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Za vašu bezbednost

Pročitajte ove jednostavne smernice. Njihovo nepoštovanje može da bude opasno ili protivno zakonu. Vaš uređaj poseduje zasebni GSM
radio i WLAN (bežični LAN) radio. Isključivanje uređaja pritiskom glavnog prekidača na preklopniku, isključuje oba radija. Međutim, imajte na
umu da Vas isključivanje uređaja ili korišćenje oflajn režima rada ne sprečava da uspostavite novu bežičnu LAN vezu. Stoga, uvek se
pridržavajte svih odgovarajućih bezbednosnih zahteva kada koristite bežičnu LAN vezu. Za više informacija, pročitajte kompletno uputstvo
za korisnika.

UKLJUČUJTE KADA JE BEZBEDNO

Ne uključujte aparat ako je zabranjena upotreba bežičnih telefona ili ako njihova upotreba može da prouzrokuje smetnje ili
opasnost.

BEZBEDNOST SAOBRAĆAJA JE NA PRVOM MESTU

Pridržavajte se svih lokalnih zakona. U toku vožnje neka Vam ruke budu slobodne za upravljanje motornim vozilom. Vaša
prvenstvena briga dok upravljate motornim vozilom treba da je bezbednost saobraćaja.

SMETNJE

Svi bežični aparati mogu da budu podložni smetnjama koje utiču na radne karakteristike.

ISKLJUČITE U BOLNICAMA

Pridržavajte se svih ograničenja. Isključite aparat u blizini medicinske opreme.

ISKLJUČITE U AVIONU

Pridržavajte se svih ograničenja. Bežični aparati mogu da prouzrokuju smetnje u avionu.

ISKLJUČITE PRI TOČENJU GORIVA

Ne koristite aparat na mestima za točenje goriva. Ne koristite ga u blizini goriva ili hemikalija.

ISKLJUČITE U BLIZINI MESTA MINIRANJA

Pridržavajte se svih ograničenja. Ne koristite aparat na mestima gde se odvija miniranje.

UPOTREBLJAVAJTE RAZUMNO

Aparat koristite samo u normalnom položaju onako kako je objašnjeno u dokumentaciji proizvoda. Ne dodirujte nepotrebno
antenu.

KVALIFIKOVANI SERVIS

Ovaj proizvod smeju da instaliraju ili da popravljaju samo kvalifikovane osobe.

PROŠIRENJA I BATERIJE

Upotrebljavajte samo odobrena proširenja i baterije. Ne priključujte nekompatibilne proizvode.

OTPORNOST NA VODU

Vaš aparat nije vodootporan. Održavajte ga suvim.

REZERVNE KOPIJE

Pravite rezervne kopije ili imajte na papiru sve važne podatke.

PRIKLJUČIVANJE NA DRUGE APARATE

Kod priključivanja na ma koji drugi aparat, pročitajte bezbednosne instrukcije u uputstvu za korisnika datog aparata. Ne
priključujte nekompatibilne proizvode.

HITNI POZIVI

Proverite da je telefonska funkcija ovog aparata uključena i da je na mreži. Pritisnite  potreban broj puta da obrišete sadržaj
na ekranu i da se vratite u početni prikaz na ekranu. Unesite broj službe pomoći, zatim pritisnite . Dajte svoju lokaciju. Ne
prekidajte vezu sve dok Vam se to ne dopusti.

O VAŠEM UREĐAJU
Bežični uređaj opisan u ovom uputstvu je odobren za upotrebu u EGSM900/GSM1800/GSM1900 mreži. Obratite se svom provajderu
servisa za detaljnije informacije o mrežama.

Pri korišćenju fukcija ovog uređaja, pridržavajte se svih zakona i poštujte privatnost i legitimna prava drugih osoba.

Upozorenje:  Ne uključujte ovaj uređaj kada upotreba bežičnog uređaja može da prouzrokuje smetnje ili opasnost.
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MREŽNI SERVISI
Da biste koristili ovaj telefon neophodna je usluga provajdera bežične telefonije. Rad mnogih funkcije ovog aparata zavisi od funkcija
bežične komunikacione mreže. Ove mrežne servise ne nude sve mreže ili je za njihovo korišćenje neophodan poseban dogovor sa
provajderom servisa. Od provajdera servisa ćete dobiti dodatna uputstva za njihovo korišćenje kao i način tarifiranja. Neke komunikacione
mreže mogu da imaju ograničenja koja utiču na korišćenje mrežnih servisa. Na primer, neke mreže možda ne podržavaju sve karaktere
karakteristične za jezik i usluge.

Provajder servisa može da zahteva da se neke funkcije ovog aparata onemoguće ili da se ne aktiviraju. U tom slučaju, one se neće
pojavljivati u meniju aparata. Obratite se svom provajderu servisa za detaljnije informacije.

Ovaj aparat podržava WAP 2.0 protokole (HTTP i SSL) preko TCP/IP protokola. Za neke funkcije ovog aparata, kao što su multimedija poruke i
Veb pretraživač neophodno je da komunikaciona mreža podržava te tehnologije.

Zajednička memorija

Naredne funkcije ovog aparata mogu da dele memoriju: kontakti, tekstualne poruke, multimedija poruke, tonovi i melodije zvona, audio
datoteke, napomene kalendara i obaveze, datoteke memorisane u aplikacijama (recimo, "office" dokumenti, slike, audio datoteke i video
snimci) i preuzete aplikacije. Korišćenje jedne ili više ovih funkcija smanjuje količinu memorije koja preostaje ostalim funkcijama koje dele
memoriju. Na primer, memorisanje velikog broja slika može da zauzme kompletnu raspoloživu memoriju. Uređaj će Vas obavestiti da je
memorija ispunjena kada budete pokušali da koristite funkciju koja koristi zajedničku memoriju. U tom slučaju, pre nastavka rada, obrišite
neke sadržaje ili podatke u funkcijama koje koriste zajedničku memoriju.

Proširenja, baterije i punjači
Proverite broj modela svakog punjača pre njegove upotrebe sa ovim uređajem. Ovaj uređaj je namenjen za upotrebu sa napajanjem iz
ACP-12, AC-1 i LCH-12.

Upozorenje:  Koristite isključivo baterije, punjače i proširenja koja je Nokia odobrila za ovaj dati model. Upotreba bilo kojih
drugih tipova može poništiti odobrenje ili garanciju, a može biti i opasna.

Mogućnost nabavke odobrenih proširenja proverite kod svog distributera. Kada isključujete kabl za napajanje bilo kog proširenja, uhvatite i
vucite utikač, a ne kabl.

Vaš aparat i njegova proširenja sadrže sitne delove. Držite ih van dohvata dece.

Z a  v a š u  b e z b e d n o s t
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1. Za početak

Nokia 9500 komunikator Vam pruža razne poslovne aplikacije kao što su e-mail, kancelarijski alati i pretraživanje Web-a, kao
i fleksibilne i brze mrežne priključke uz integrisani bežični LAN i EGPRS (EDGE).

Instalisanje SIM kartice, baterije i memorijske kartice

Držite sve SIM kartice van dohvata dece. Za raspoloživost i informacije o načinu korišćenja servisa SIM kartice, obratite se
prodavcu svoje SIM kartice. To može biti provajder servisa, operator telekomunikacione mreže ili neki drugi subjekat.
Za ovaj aparat koristite samo kompatibilne multimedija memorijske kartice (MMC). Druge memorijske kartice, kao što su
Secure Digital (SD), ne odgovaraju ležištu za MMC kartice i nisu kompatibilne sa ovim aparatom. Upotreba nekompatibilne
memorijske kartice može da ošteti memorijsku karticu i aparat, a podaci upisani na nekompatibilnu karticu mogu da budu
oštećeni.
1. Pre vađenja baterije uvek isključite aparat i iskopčajte punjač.

Sa leđima aparata okrenutim prema Vama, pritisnite dugme (1) za oslobađanje zadnje maske i izvucite masku u smeru
strelica.

2. Ubacite SIM karticu u prorez (1) za SIM karticu.
Uverite se da je odsečeni ugao SIM kartice usmeren prema sočivu kamere i da je dodirna površina kartice okrenuta prema
dole.

3.
Napomena:  Pre nego što budete mogli da koristite neku postojeću memorijsku karticu sa svojim Nokia 9500
Komunikatorom, morate da je konvertujete koristeći modul Data mover i da ponovo instalirate aplikacije koje
ste ranije instalirali na memorijsku karticu.Međutim, nemojte ponovo instalirati preinstalirane (isporučene već
instalirane) aplikacije namenjene za Nokia 9210 komunikator. Vaš Nokia 9500 Komunikator sadrži novije verzije
ovih aplikacija, i te novije verzije treba instalirati za upotrebu u Nokia 9500 Komunikatoru.

Ako imate memorijsku karticu, uvucite memorijsku karticu u prorez (2) za memorijsku karticu.
Uverite se da je odsečeni ugao memorijske kartice usmeren prema prorezu za SIM karticu i da je dodirna površina
okrenuta prema dole. Imajte na umu da zadnja maska mora da bude postavljena da bi uređaj prepoznao memorijsku
karticu. Memorijsku karticu možete da izvadite pošto skinete zadnju masku, čak i kada je baterija postavljena. Nemojte
vaditi memorijsku karticu u toku neke operacije kao što je memorisanje neke datoteke na karticu, pošto to može da
ošteti memorijsku karticu kao i sam uređaj, a podaci koji se nalaze na memorijskoj kartici mogu takođe da se oštete.

4. Ubacite bateriju. Poravnajte kontakte baterije sa odgovarajućim priključcima u odeljku za bateriju.
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5. Ubacite jezičke zadnje maske u odgovarajuće proreze i zatim uvucite masku na svoje mesto.

6.
Napomena:  Nemojte vaditi MMC karticu u toku neke operacije kada se tom prilikom njoj pristupa. Vađenje
kartice u toku neke operacije može da ošteti karticu kao i podatke koji se na njoj nalaze.

Ako imate memorijsku karticu, memorijsku karticu možete da izvadite nakon što skinete zadnju masku, čak i kada je
baterija ubačena.nserted.

Punjenje baterije

1. Priključite punjač u zidnu utičnicu sa naizmeničnom strujom.
2. Priključite kabl za napajanje na donju stranu aparata. Vidite Slika Tasteri i priključci na stranici 11. Indikator punjenja

baterije počinje da se kreće. Ako je baterija potpuno ispražnjena, može proći nekoliko minuta pre nego što se prikaže
indikator punjenja. Aparat se može koristiti u toku punjenja.

3. Kada se baterija potpuno napuni, indikator prestaje da se kreće. Izvadite punjač iz aparata, a zatim iz utičnice.

Uključivanje i isključivanje aparata

Da uključite aparat, pritisnite i držite taster za uključivanje. Komunikator može da se koristi bez telefonskih
funkcija kada SIM kartica nije ubačena ili ako se izabere profil Offline.

Ako aparat traži PIN kod ili zaštitne šifre, unesite je i pritisnite OK.

Da isključite aparat, pritisnite i držite taster za uključivanje.
Vaš uređaj poseduje zasebni GSM radio i WLAN (bežični LAN) radio. Isključivanje uređaja pritiskom glavnog prekidača na
preklopniku, usključuje oba radija. Međutim, imajte na umu da Vas isključivanje uređaja ili korišćenje oflajn režima rada ne
sprečava da uspostavite novu bežičnu LAN vezu. Stoga, uvek se pridržavajte svih odgovarajućih bezbednosnih zahteva kada
koristite bežičnu LAN vezu.Vidite Postavljanje oflajn načina rada na stranici 23.

Savet: Kada uključite telefon, on prepoznaje provajdera SIM kartice i automatski konfiguriše ispravna podešavanja
za tekstualne poruke, multimedija poruke i za GPRS. U suprotnom, za ispravna podešavanja se obratite svom
provajderu servisa.
Savet: Ako izvadite bateriju, pa je brzo vratite, potrebno je da pritisnete glavni prekidač da se uređaj startuje.

Kada se ubaci baterija, prvo se startuje interfejs komunikatora. Telefonski preklopnik ne možete da uključite odmah po
ubacivanju baterije; morate da sačekate da se prvo startuje interfejs komunikatora.

Vaš aparat poseduje dve interne antene.
Napomena:  Kao i kod svakog drugog radio predajnika, ne dodirujte nepotrebno nijednu od antena kada je aparat
uključen. Dodirivanje antene utiče na kvalitet veze i može da dovede do rada aparata na višem energetskom nivou
nego što bi inače bilo potrebno. Nedodirivanjem zone antene u toku veze poboljšava se njena efikasnost kao i
autonomija aparata za obavljanje razgovora.

Normalan položaj: Držite aparat sa antenom usmerenom naviše i preko ramena.

Z a  p o č e t a k
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Pristupne šifre

Aparat koristi nekoliko pristupnih šifara radi zaštite od neovlašćenog korišćenja aparata i SIM kartice.
Neophodne su Vam naredne pristupne šifre:
• Kodovi PIN i PIN2 — PIN (lični identifikacioni broj) kod štiti Vašu SIM karticu od neovlašćenog korišćenja i obično se

isporučuje zajedno sa SIM karticom. PIN2 kod se isporučuje sa nekim SIM karticama i potreban je za pristup nekim
funkcijama, kao što je fiksno biranje.
Nakon tri uzastopna neuspešna unosa PIN koda, PIN kod se blokira i morate da ga deblokirate pomoću PUK (lični kod za
deblokiranje) koda pre nego što budete ponovo mogli da koristite SIM karticu. PIN2 kod može biti isporučen sa nekim SIM
karticama i potreban je za pristup nekim funkcijama, kao što je broj fiksnog biranja. Ako kodovi nisu isporučeni zajedno sa
SIM karticom, obratite se provajderu servisa od koga ste dobili SIM karticu.

• Šifra za zaključavanje — Šifra za zaključavanje štiti Vaš aparat od neovlašćenog korišćenja. Fabrički postavljena šifra za
zaključavanje je 12345. Promenite ovu šifru i čuvajte novu šifru na bezbednom mestu, odvojeno od svog uređaja.

• Kodovi PUK i PUK2 — PUK (lični kod za deblokiranje) kod je potreban za promenu blokiranog PIN koda. PUK2 kod je
potreban za promenu blokiranog PIN2 koda. Ako kodovi nisu isporučeni zajedno sa SIM karticom, obratite se provajderu
servisa od koga ste dobili SIM karticu.

• Barring password — Šifra zabrane je potrebna prilikom korišćenja usluge ograničavanja poziva. Vidite Promena šifre
zabrane na stranici 69.

Neke aplikacije aparata koriste šifre i korisnička imena radi zaštite od neovlašćenog korišćenja Interneta i njegovih servisa.
Ove šifre se menjaju u podešavanjima aplikacija.

Prvo uključivanje

Prvi put kada uključite svoj aparat potrebno je da postavite neka osnovna podešavanja. Ova podešavanja možete da
postavite i kasnije. Otvorite preklopnik i pratite uputstva na ekranu komunikatora.
1. Izaberite jezik prikaza za aparat, i pritisnite OK.
2. Izaberite svoj matični grad iz liste, pa pritisnite OK. Možete potražiti grad tako što ćete početi da unosite naziv grada, kao

i pomoću tastera za pretragu ili tastera sa strelicama. Imajte na umu da je važno izabrati ispravni grad zato što se
vremenski definisane stavke kalendara koje kreirate mogu eventualno promeniti sa promenom matičnog grada.

3. Podesite vreme i datum i pritisnite OK.
4. Pritisnite OK da kreirate svoju sopstvenu kontakt karticu.
5. Unesite podatke u Vašu kontakt karticu i pritisnite OK.
6. Pritisnite OK.
Podrazumevani folderi, kao što su C:\My files\ i njegovi podfolderi, se kreiraju prilikom prvog uključivanja. Imajte na umu da
ako kasnije promenite jezik prikaza na aparatu, nazivi foldera se ne menjaju.

Z a  p o č e t a k
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Tasteri i priključci

Tasteri i priključci

1 —  Taster za uključivanje .
2 — Taster za pretragu, levi i desni taster za biranje. Pritisnite sredinu tastera za pretragu ili pritisnite jedan od tastera za
biranje da biste izvršili funkciju navedenu iznad njega. Jačina zvuka telefonskog aparata se može podešavati u toku poziva
pomoću tastera za pretragu.
3 — Taster poziv (levo, ), taster kraj (desno, ).
4 — PopPort™ priključak za USB kabl, slušalice i adapter za slušni aparat.
5 — Infracrveni port i mikrofon.
6 — Priključak za punjač.
7 — Zvučnica.
8 — Zvučnik za telefonske pozive bez upotrebe ruku i drugu upotrebu zvuka.

Interfejs komunikatora

Tastatura komunikatora

1 — Tasteri za aplikacije. Svaki taster pokreće odgovarajuću aplikaciju, osim tastera My own koji se može konfigurisati tako
da otvara bilo koju aplikaciju. Pritisnite Ctrl+My own da izaberete aplikaciju koju želite da otvarate tasterom My own. Imate
na umu da ove aplikacije možete da otvarate i sa Desk-a.
2 — Taster za karaktere. Otvara tabelu karaktera u kojoj možete izabrati specijalne karaktere. Pritisnite Chr+tastere sa
zelenim simbolima da pristupite karakterima i funkcijama iza kombinacija tastera.
3 — Taster za pomoć. Da dobijete podršku u vezi korišćenja Vašeg aparata, pritisnite Chr+ .
4 — Taster za Bluetooth. Da aktivirate Bluetooth vezu, pritisnite Chr+ . Da je deaktivirate, pritisnite Chr+  ponovo.
5 — Tasteri za zumiranje. Pritiskanjem Chr+tastera za zumiranje fontovi i neke ikonice se povećavaju ili smanjuju.
6 — Taster za infracrvenu vezu. Da aktivirate infracrvenu vezu, pritisnite Chr+ . Da je deaktivirate, pritisnite Chr+
ponovo.
7 — Taster za pretragu. Pritisnite taster za pretragu levo, desno, gore ili dole da prođete kroz razne liste. Pritisnite sredinu
tastera za pretragu da izaberete ili izvršite funkciju podvučenog komandnog tastera.
8 — Taster Menu. Pritisnite taster Menu da otvorite meni ili da u višestraničnim dijalozima pređete sa jedne strane na drugu.
9 — Taster Sync. Uspostavite vezu i pritisnite Chr+  da sinhronizujete svoj aparat sa kompatibilnim PC-jem.

Savet: Tastere sa strelicama i taster za pretragu možete da koristite za kretanje po menijima i po ekranu, recimo u
aplikaciji Web. Leva strelica je na tasteru za Bluetooth (4), gornja i donja strelica na tasterima za zumiranje (5), a
desna strelica na tasteru za infracrvenu vezu (6).

Z a  p o č e t a k
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Savet: Pritisnite Esc da poništite neki izbor kao i da zatvarate dijaloge.

Savet: Pritisnite taster povratnica da brišete stavke kao što su stavke kalendara i poruke. Pritisnite povratnicu
(backspace) da obrišete karaktere levo od kursora, ili pritisnite Shift + povratnicu, da obrišete karaktere desno od
kursora.

Ekran komunikatora se uključuje kada otvorite poklopac. Na ekranu se prikazuje aplikacija koja je bila aktivna poslednji put
kada ste koristili aparat. Kada zatvorite poklopac, ekran komunikatora se isključuje.

Glavni prikaz Desk-a

1 — Meni. Pritisnite taster Menu da otvorite meni. Možete da koristite taster za pretragu ili tastere sa strelicama da se
krećete kroz meni i pritisnite taster za unos da izaberete neku opciju menija.
2 — Folder. Možete grupisati aplikacije, prečice i beleške u razne foldere. Vidite Kreiranje novih grupa na stranici 21.
3 — Traka za pomeranje. Na primer, ako imate dugačku datoteku u Documents, traka za pomeranje Vam pomaže da ocenite
gde se u njoj nalazite i koliki deo nje možete da vidite. Što je traka duža, to se vidi veći deo datoteke.
4 — Komandni tasteri. Komande na desnoj strani ekrana odgovaraju komandnim tasterima. Imajte na umu da kada je neka
komanda zatamnjena, ona ne može da se koristi.
5 — Aplikacija. Da otvorite neku aplikaciju iz Desk, izaberite aplikaciju, pa pritisnite Open ili taster za unos.
6 — Područje indikatora. Područje indikatora prikazuje informacije u vezi aplikacija i sistema.

Višestranični dijalog

1 — Strane dijaloga. Možete da prelazite sa jedne strane na drugu pritiskanjem tastera Menu.
2 — Lista za izbor. U listi za izbor možete da prikažete razne opcije i da izaberete jednu od njih.
3 — Komandni tasteri. Možete da koristite komandne tastere da izvršite funkcije na nekoj strani dijaloga ili u listi za izbor.
Ako na ekranu ima više od jednog okvira, uvek je označen izabrani okvir. Možete da prelazite iz jednog okvira u drugi
pritiskanjem tastera tabulatora.

Savet: Pritisnite Chr+taster tabulatora da pređete iz jedne otvorene aplikacije u drugu. Pritisnite Chr+taster
tabulatora još jednom za kretanje po listi.

O ekranu
Na enkranu se može pojaviti manji broj nedostajućih ili svetlih tačaka, ili tačaka neispravne boje. To je karakteristika ovog
tipa ekrana. Neki ekrani mogu da imaju piksele koji su stalno pobuđeni ili stalno nepobuđeni, uključeni ili isključeni. To je
normalna pojava, a ne neispravnost.

O tasteru Menu
Na tastaturi komunikatora se nalazi i taster Menu (meni). Pritisnite taster Menu da pristupite različitim opcijama menija.
Opcije koje su na raspolaganju zavise od same aplikacije u kojoj se nalazite. Opcija koju izaberete se primenjuje na trenutno
izabranu ili otvorenu stavku. U višestranim dijalozima, taster Menu možete da koristite za prelazak sa jedne strane na drugu.

Prelistavanje (kretanje) i vršenje izbora (biranje)

Koristite tastere sa strelicama ili taster za pretragu da pomerate kursor i da vršite izbor stavki u interfejsu komunikatora.
Prelistavanje (kretanje) po interfejsu komunikatora
Za prelistavanje, kretanje, na raspolaganju su Vam četiri tastera sa strelicama. Prelistavanje je kretanje nagore, nadole,
udesno ili ulevo u nekoj grupi aplikacija ili na Desku-u, u nekoj aplikaciji, u nekom tekstu ili u Meniju. Taster zapretragu
funkcioniše slično kao tasteri sa strelicama, ali možete i da ga pritisnete (vertikalno) da otvarate datoteke ili da pokrećete
funkciju nekog podvučenog komandnog tastera.

Z a  p o č e t a k
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Vršenje izbora (biranje)

Da izaberete tekst levo od kursora, pritisnite i držite taster Shift, zatim pritisnite taster strelica levo dok ne izaberete željeni
deo teksta. Da izaberete tekst desno od kursora, pritisnite i držite taster Shift, zatim pritisnite taster strelica desno dok ne
izaberete željeni deo teksta.

Da izaberete razne stavke, kao što su poruke, datoteke ili kontakti, pritisnite taster strelica gore, dole, levo ili desno da
dođete do željene stavke.

Da više stavki izaberete pojedinačno, dođite do prve stavke, pritisnite i držite taster Ctrl, dođite do naredne stavke koju želite
da izaberete, pa pritisnite rastavnicu.

Da izaberete neki objekat datoteke, recimo prilog nekog dokumenta, pomerite kursor na taj objekat tako da se ugaoni
graničnici nađu na obe strane tog objekta.

Da izaberete neku ćeliju radnog lista, pomerite kursor u željenu ćeliju. Da izaberete celi red, pomerite kursor u prvu ćeliju
prve kolone tog reda, pa pritisnite Shift + taster strelica levo. Da izaberete celu kolonu, pomerite kursor u prvu ćeliju te
kolone, pa pritisnite Shift + taster strelica gore.

Zajedničke radnje u više aplikacija

Sledeće radnje, funkcije, možete naći u više aplikacija:

Da pređete sa jedne na drugu otvorenu aplikaciju, tj. da se po njima krećete, pritisnite Menu, izaberite , pa zatim i željenu
aplikaciju.

Da promenite način rada, profil, pritisnite Menu, izaberite  i dođite do željenog profila. Da izmenite podešavanja profila
kao što su tonovi zvona, izaberite profil i pritisnite Edit.

Da aktivirate neki profil na određeno vreme, pritisnite Menu, izaberite  i izaberite željeni profil. Pritisnite Timed i postavite
vreme (do 24 časa) do kada želite da traju podešavanja profila. Kada se dostigne vreme završetka, postaje aktivan prethodni
profil koji nije bio vremenski definisan.

Da snimite, memorišete, neku datoteku, pritisnite Menu i izaberite File → Save. Postoje različite opcije memorisanja zavisno
od aplikacije koju koristite.

Da pošaljete neku datoteku, pritisnite Menu i izaberite File → Send. Možete da pošaljete datoteku u vidu e-mail poruke,
faksa, kratke poruke ili multimedija poruke ili putem infracrvene ili Bluetooth veze.

Da dodate prečicu, pritisnite Menu i izaberite File → Add to Desk. Dođite do grupe za koju želite da dodate prečicu i pritisnite
Select. Nakon što izaberete grupu, pritisnite OK. Na primer, možete dodati prečice datotekama ili Web stranama.

Da biste štampali na nekom kompatibilnom štampaču, pritisnite Menu i izaberite File → Printing. Možete pregledati stavke
koje želite da štampate ili da izmenite izgled strana koje štampate.

Da nešto isečete, iskopirate i umetnete, pritisnite Menu i izaberite Edit, pa zatim Cut, Copy i Paste.

Da obrišete neku datoteku, pritisnite Menu i izaberite Edit → Delete.

Da uvećate ili umanjite prikaz, pritisnite Menu i izaberite View → Zoom i željenu vrstu zumiranja. Takođe, možete da
pritisnete i Chr + zum taster da uvećate ili umanjite prikaz.

Da ubacite specijalne karaktere u tekst, pritisnite taster Chr.
Savet:  Da biste dobili neke specijalne karaktere (dijakritike) koristeći tastere na kojima oni nisu obeleženi, recimo
"č" ili "ć", pritisnite i držite taster Chr i istovremeno pritisnite neki slovni taster. Prikazuje se prvi specijalni karakter
koji odgovara datom slovnom karakteru. Pritisnite taj slovni karakter ponovo, i prikazaće se naredni specijalni
karakter umesto prethodnog, i tako dalje, sve dok se opet ne prikaže prvi specijalni karakter.

Telefonski preklopnik

Da prikažete nedavno pozivane brojeve, pritisnite . Dođite do nekog broja ili imena i pritisnite  još jednom da
pozovete broj.

Da pozovete svoju govornu poštu (mrežni servis), pritisnite i držite .

Da prikažete primljene tekstualne poruke, pritisnite taster za pretragu desno.

Da otvorite listu kontakata, pritisnite taster za pretragu dole.

Da uključite kameru, pritisnite taster za pretragu gore.

Da napišete i pošaljete tekstualne poruke, pritisnite taster za pretragu levo.

Da promenite profil, kratko pritisnite taster za uključivanje i dođite do željenog profila. Pritisnite Select da aktivirate profil.

Da izvršite prebacivanje između dve telefonske linije (mrežni servis), pritisnite i držite .

Z a  p o č e t a k
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Ekranski indikatori

  Jačina signala ćelijske mreže na Vašoj trenutnoj lokaciji. Što je duža linija, jači je signal.

  Nivo napunjenosti baterije. Što je duža linija, veća je napunjenost baterije.

  Primili ste poruku.

  Zaključali ste tastaturu telefonskog preklopnika.

  Izabrali ste profil (način rada) bez zvona, pa aparat ne zvoni na dolazni poziv ili poruku.

  Bluetooth je aktiviran.

  Imate aktivnu infracrvenu vezu. Ako indikator trepće, Vaš aparat pokušava da se poveže sa drugim uređajem ili se veza
prekinula.

  Izabrali ste da svi Vaši pozivi budu preusmereni na neki drugi broj (mrežni servis).
 i   Označava telefonsku liniju koju ste odabrali u meniju Settings → Call settings → Line for outgoing calls ako ste se

pretplatili na dve telefonske linije (mrežni servis).

  Aktivan je vremenski definisan profil. Možete da izmenite podešavanja profila, kao što su tonovi zvona, u Control panel-u.
Vidite Podešavanja načina rada na stranici 65.

  Propustili ste telefonski poziv.

Zaključavanje (zaštita) tastature

I kada je aktivirana blokada, zaključavanje tastature, pozivanje zvaničnog broja službe pomoći koji je programiran u aparatu
može biti moguće. Unesite broj službe pomoći i pritisnite .
Upotrebite zaključavanje (zaštitu) tastature da sprečite nehotično pritiskanje tastera telefonskog preklopnika.

Da zaključate tastaturu, pritisnite središte tastera za pretragu i .

Da otključate tastaturu, pritisnite središte tastera za pretragu i .

Da zaključate sistem, pritisnite središte tastera za pretragu i . Imajte na umu da morate da odredite šifru za
zaključavanje kojom ćete zaključavati i otključavati sistem.

Da otključate sistem, pritisnite središte tastera za pretragu i . Unesite šifru za zaključavanje, pa pritisnite OK.

Regulacija jačine zvuka

Upozorenje:  Ne držite aparat uz uho kada je aktiviran zvučnik pošto zvuk može biti preglasan.

Da podesite jačinu zvuka u toku poziva, pritisnite taster za pretragu levo ili desno.

Da podesite jačinu zvuka kada koristite zvučnik, otvorite Telephone i tasterom za pretragu se krećite levo ili desno.

Uputstva u Vašem aparatu

Da pregledate uputstva za aplikacije u Vašem aparatu, pritisnite Chr+ . Sistem pomoći u aparatu sadrži detaljna uputstva
koja sve vreme nosite sa sobom.

Korišćenje CD-ROM-a

CD-ROM iz prodajnog paketa je kompatibilan sa operativnim sistemima Windows 98SE, Windows ME, Windows 2000 i
Windows XP. CD-ROM bi trebalo da se pokrene automatski nakon što ga ubacite u CD-ROM uređaj kompatibilnog PC-ja. U
suprotnom, otvorite Windows Explorer, kliknite desnim tasterom na CD-ROM uređaj u koji ste ubacili CD-ROM i izaberite
AutoPlay.
Na CD-ROM-u možete naći prošireno Uputstvo za korisnika Nokia 9500 komunikatora i još neka dodatna uputstva.
Takođe, sa CD-ROM-a možete instalisati paket Nokia PC Suite i pročitati Uputstvo za korisnika Nokia PC Suite. Imajte na umu
da paket Nokia PC Suite može da se koristi samo sa operativnim sistemima Windows 2000 i Windows XP.

Nokia podrška na Web-u
Najnovije verzije ovog uputstva, dodatne informacije, sadržaje za preuzimanje i servise vezane za Nokia proivode, potražite
na www.nokia.com ili na lokalnom Nokia veb sajtu.

Z a  p o č e t a k
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Nalepnice u prodajnom paketu

Nalepnice u prodajnom paketu sadrže važne informacije o servisiranju i podršci kupcima. U prodajnom paketu se takođe
nalaze uputstva o načinu korišćenja ovih nalepnica.

Prenos podataka iz drugih uređaja
Postoji više načina prenosa podataka kao što su kontakti i stavke kalendara iz drugih kompatibilnih uređaja u Vaš Nokia
9500 Komunikator. Vidite Upravljanje podacima i softverom na stranici 82.

Z a  p o č e t a k
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2. Telefonski preklopnik

Pomoću telefonskog preklopnika možete npr. snimati fotografije, upućivati i primati pozive i menjati profile. Veći deo ovih
funkcija je dostupan i putem interfejsa komunikatora.

Ekran telefonskog preklopnika, pasivni režim

Za naprednije zadatke koristite interfejs komunikatora kome možete da pristupite otvaranjem preklopnika. Ako preklopnik
otvorite u toku poziva, aktivira se zvučnik. U toku poziva možete da koristite druge aplikacije.

Pozivanje

Da biste pozivali i primali pozive, telefonski preklopnik mora da bude uključen, u uređaj mora da je ubačena validna SIM
kartica i morate da se nalazite u zoni pokrivanja celularne komunikacione mreže.
U toku govornog poziva GPRS veza se stavlja na čekanje (zadržava se).

Da uputite poziv, unesite telefonski broj, uključujući i pozivni broj. Ako unesete neki neispravan karakter, pritisnite Clear.
Savet: Za međunarodne pozive dvaput pritisnite  da dodate karakter + koji zamenjuje izlazni broj za
međunarodne pozive i unesite pozivni broj zemlje, lokalni pozivni broj (izostavite vodeću 0 ako je potrebno) i
telefonski broj.

Da pozovete broj, pritisnite taster Call. Da završite poziv ili prekinete pokušaj zvanja, pritisnite taster End.
Savet: Da podesite jačinu zvuka u toku razgovora, pritisnite taster za pretragu desno za pojačavanje ili levo za
utišavanje.

Da pozovete pomoću snimljenih kontakata, u pasivnom režimu pritisnite taster za pretragu dole. Unesite prva slova
snimljenog imena. Dođite do imena i pritisnite taster Call.

Savet: Možete da snimite nove kontakte u meniju Contacts u telefonu ili u dijalogu Contacts directory u interfejsu
komunikatora.

Da pozovete nedavno pozvani broj, u pasivnom režimu pritisnite taster Call da prikažete do 20 brojeva koje ste nedavno
pozvali ili pokušali da pozovete. Dođite do željenog broja ili imena i pritisnite taster Call.

Da pozovete telefonski broj pomoću brzog biranja kada ste dodelili taj broj jednom od tastera  do , uradite
sledeće: Pritisnite željeni numerički taster i taster Call u pasivnom režimu, ili ako je uključena funkcija Speed dialling
pritisnite i držite numerički taster u pasivnom režimu dok ne započne poziv. Da dodelite telefonski broj nekom numeričkom
tasteru, pritisnite Menu u pasivnom režimu i izaberite Contacts → Speed dials. Da uključite funkciju Speed dialling pritisnite
Menu u pasivnom režimu i izaberite Settings → Call settings → Speed dialling.

Da pozovete svoju govornu poštu (mrežna usluga), u pasivnom režimu pritisnite i držite  ili pritisnite  i taster Call.

Odgovaranje na poziv

Da odgovorite na poziv, pritisnite taster Call.

Da odbacite poziv, pritisnite taster End. Poziv se preusmerava ako ste uključili neku od opcija preusmeravanja poziva, kao što
je Divert if busy.

Da isključite ton zvona umesto da odgovorite na poziv, pritisnite Silence.

Da odgovorite na novi poziv u toku razgovora kada je uključena funkcija Call waiting, pritisnite taster Call ili Answer. Prvi
poziv se stavlja na čekanje. Da završite aktivan poziv, pritisnite taster End.

Opcije u toku razgovora

Možete da pritisnete Options za neku od sledećih funkcija u toku razgovora: Mute/Unmute, End call, End all calls, Contacts,
Menu, Hold/Unhold, New call, Answer, Reject i Lock keypad.
Među ostale opcije u toku razgovora spada sledeće:
• Conference —  Omogućava Vam da spojite jedan aktivan poziv i jedan poziv na čekanju u konferencijski razgovor (mrežna

usluga).
• Private —  Omogućava Vam da razgovarate u privatnosti sa izabranim sagovornikom u toku konferencijskog razgovora

(mrežna usluga).
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• Swap —  Omogućava Vam da se prebacujete između aktivnog poziva i poziva na čekanju (mrežna usluga).
• Send DTMF — Omogućava Vam da šaljete nizove DTMF (dvofrekventnih) tonova, na primer lozinke. Unesite niz DTMF

tonova ili ga potražite u Contacts i pritisnite DTMF.
Imajte na umu da možete uneti karakter za čekanje w i karakter za pauzu p pritiskanjem  nekoliko puta.

• Transfer — Omogućava Vam da povežete poziv na čekanju sa aktivnim pozivom i da se isključite iz daljeg razgovora
(mrežna usluga).

Pisanje teksta

Možete uneti neki tekst, npr. kada pišete tekstualnu poruku. Pritisnite numerički taster nekoliko puta dok se ne pojavi željeni
karakter. Ako se naredno slovo nalazi na istom tasteru kao i prethodno, sačekajte da se pojavi kursor (ili pritisnite taster za
pretragu levo, desno, gore ili dole da prekinete period čekanja), pa unesite to slovo. Dostupnost karaktera zavisi od jezika
izabranog za pisanje teksta. Da unesete razmak, pritisnite .
• Da obrišete karakter levo od kursora, pritisnite Clear. Da brzo obrišete karaktere, pritisnite i držite Clear.
• Da promenite veličinu slova, pritisnite .
• Da se prebacujete između režima slova i režima brojeva, pritisnite i držite .
• Da ubacite broj u režimu slova, pritisnite i držite željeni numerički taster.
• Da unesete neki specijalni znak, pritisnite  nekoliko puta.

Osim toga, pritisnite , dođite do željenog karaktera i pritisnite Use.

Pristupanje funkcijama menija

Telefonski preklopnik pruža skup funkcija menija.
Većina ovih funkcija ima kratku tekstualnu pomoć. Da prikažete tekstualnu pomoć, dođite do funkcije menija i sačekajte oko
15 sekundi. Da bi se prikazivao tekst pomoći, morate da prvo aktivirate u Settings → Telephone settings.
Pristupanje nekoj funkciji menija

Da pristupite nekoj funkciji pomoću tastera za pretragu, pritisnite Menu u pasivnom režimu, dođite do željenog glavnog
menija, npr. Settings i pritisnite Select. Dođite do podmenija, npr. Call settings i pritisnite Select. Dođite do nekog podešavanja
i pritisnite Select.

Da pristupite nekoj funkciji pomoću prečice menija, pritisnite Menu u pasivnom režimu i u roku od 2 sekunde unesite broj
prečice menija, podmenija i opcije koju želite da koristite. Broj menija se prikazuje u gornjem desnom uglu ekrana.

Pritisnite Back da se vratite u prethodni nivo menija. Da izađete iz menija sa liste glavnih menija, pritisnite Exit. Iz menija
možete da izađete i pritiskom na taster End.
Struktura menija

Messages 1 Write message, 2 Folders, 3 Voice messages, 4 Service commands

Call log
1 Missed calls, 2 Received calls, 3 Dialled numbers, 4 Delete recent call lists,
5 Call duration

Contacts
1 Search, 2 Add contact, 3 Delete, 4 Settings, 5 Speed dials, 6 Service
numbers (prikazano ako je podržano od strane Vaše SIM kartice), 7 My
numbers (prikazano ako je podržano od strane Vaše SIM kartice)

Profiles
Sadrži grupe (profile) podešavanja koje možete da aktivirate.
Istovremeno može biti aktivan samo jedan profil.

Settings
1 Call settings, 2 Telephone settings, 3 Security settings, 4 Display settings, 5
Time and date settings, 6 Right select key

Camera
Omogućava Vam da uključite kameru i definišete njena podešavanja.
Vidite Kamera na stranici 59.

SIM services

Omogućava Vam da koristite dodatne funkcije dostupne na Vašoj SIM
kartici. Ovaj meni je dostupan samo ako je podržan od strane SIM kartice.

Messages 

Vaš aparat podržava slanje tekstualnih poruka koje su duže od uobičajenog ograničenja od 160 karaktera. Ako je poruka
duža od 160 karaktera, ona će biti poslata kao niz od dve ili više poruka.

T e l e f o n s k i  p r e k l o p n i k
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U navigacionoj traci u vrhu ekrana, vidi se indikator dužine poruke koji odbrojava unazad od 160. Na primer, 10/2 znači da je
preostalo još 10 karaktera da bi se tekst poslao u dve poruke.
Imajte na umu da upotreba specijalnih karaktera (Unicode) kao što su č, ć, ž, š zauzima više mesta.
Ako u poruci ima specijalnih karaktera, indikator možda neće tačno prikazivati dužinu poruke. Pre slanja poruke, aparat Vas
obaveštava ako data poruka prelazi maksimalno ograničenje za jednu poruku.
Pritisnite Menu i izaberite Messages.
Možete pisati druge vrste poruka na interfejsu komunikatora. Vidite Messaging (Poruke) na stranici 26.

Kada šaljete poruke, uređaj može da prikaže obaveštenje Message sent. To znači da je uređaj poslao poruku na broj centra za
slanje poruka koji je u njemu programiran. To ne znači da je poruka primljena na željenoj prijemnoj strani. Za više detalja u
vezi servisa razmene poruka, obratite se svom provajderu. Da biste napisali tekstualnu poruku, izaberite Write message i
napišite poruku. Da pošaljete poruku, pritisnite taster Call ili Send i unesite telefonski broj primaoca, ili pritisnite Search da ga
potražite u listi kontakata. Ako pritisnete Options dok pišete poruku, možete npr. da pošaljete poruku na više brojeva ili da
snimite poruku radi kasnije upotrebe.

Savet: Da pristupite editoru kratkih poruka u pasivnom režimu, pritisnite taster za pretragu levo.

Da prikažete sadržaj folder za tekstualne poruke, izaberite Folders i željeni folder. Da kreirate novi folder, pritisnite Options u
listi foldera i izaberite Add folder.

Savet: Da otvorite folder Inbox u pasivnom režimu, pritisnite taster za pretragu desno.

Da definišete ili izmenite Vaš broj za govornu poštu (mrežna usluga), izaberite Voice messages → Voice mailbox number.
Unesite broj ili ga potražite u listi kontakata. Možete da dobijete broj govorne pošte od svog provajdera servisa ili mrežnog
operatora.

Da preslušate svoje govorne poruke (mrežna usluga), izaberite Voice messages → Listen to voice messages.

Da pošaljete servisne komande Vašem provajderu servisa (mrežna usluga), izaberite Service commands. Napišite komandu i
pritisnite taster Call ili Send.

Call log 

Možete videti telefonske brojeve propuštenih, primljenih i upućenih poziva, kao i približnu dužinu trajanja Vaših poziva.
Telefon čuva podatke o propuštenim i primljenim pozivima jedino ako komunikaciona mreža podržava ovu opciju, ako je
telefon uključen i ako se nalazi u zoni pokrivanja mreže.
Pritisnite Menu i izaberite Call log.
Informacije o pozivima možete prikazati i na interfejsu komunikatora. Vidite Prikaz upućenih, primljenih i propuštenih
poziva na stranici 23.

Contacts 

Možete prikazati i upravljati imenima i telefonskim brojevima (kontaktima) koje ste sačuvali u memoriji telefona ili SIM
kartice.
U memoriji telefona možete sačuvati imena sa nekoliko telefonskih brojeva. Broj imena koje možete sačuvati zavisi od
količine informacija koje ste sačuvali za svako ime.
U memoriji SIM kartice možete sačuvati po jedan telefonski broj za svako ime.
Možete takođe koristiti detaljniju aplikaciju Contacts na interfejsu komunikatora.

Prečice ka listi kontakata

Listi kontakata možete pristupiti i na sledeće načine:

U pasivnom režimu pritisnite Names (ako postoji) ili pritisnite Go to i izaberite Contacts.

U pasivnom režimu dođite do željenog imena, pritisnite Details i dođite do nekog broja.

U toku razgovora pritisnite Options i izaberite Contacts.

Pretraga, dodavanje i brisanje kontakata

Da potražite neki kontakt, u pasivnom režimu pritisnite Menu i izaberite Contacts → Search ili pritisnite taster za pretragu
dole u pasivnom režimu. Unesite prva slova željenog imena. Dođite do željenog imena i pritisnite Details. Prelistajte
telefonske brojeve dodate tom imenu.

T e l e f o n s k i  p r e k l o p n i k
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Da memorišete ime i telefonski broj u izabranu memoriju, pritisnite Menu i izaberite Contacts → Add contact. Unesite prvo
ime i pritisnite OK. Ako koristite memoriju telefona, ukucajte drugo ime, pa pritisnite OK. Unesite telefonski broj, uključujući
pozivni broj i pritisnite OK. Izaberite tip broja, pa pritisnite Select → Done.

Savet: Da iskoristite telefonski broj dok ste van zemlje, dvaput pritisnite  (za karakter +) i unesite pozivni broj
zemlje, lokalni pozivni broj (izostavite vodeću nulu ako postoji) i telefonski broj.
Savet:  Da brzo memorišete ime i telefonski broj u pasivnom režimu, unesite telefonski broj i pritisnite Save.
Unesite prvo ime i pritisnite OK. Unesite drugo ime i pritisnite OK → Done.

Da memorišete više brojeva po imenu kada je izabrana memorija Phone u pasivnom režimu, dođite do imena kome želite da
dodate neki broj i pritisnite Details. Pritisnite Options i izaberite Add number da dodate novi telefonski broj imenu.

Da obrišete kontakte i sve njima pridružene brojeve, u pasivnom režimu pritisnite Menu i izaberite Contacts → Delete.
Izaberite One by one ili Delete all.

Da obrišete pojedinačan broj pridružen nekom imenu, u pasivnom režimu dođite do željenog imena i pritisnite Details.
Dođite do broja koji želite da obrišete, pritisnite Options i izaberite Delete number.

Da izmenite ime ili broj, u pasivnom režimu dođite do željenog imena i pritisnite Details. Pritisnite Options i izaberite Edit
name ili Edit number. Izmenite ime ili broj i pritisnite OK.

Podešavanja kontakata

U pasivnom režimu pritisnite Menu i izaberite Contacts → Settings, pa zatim jednu od sledećih opcija:
• Memory in use — Da izaberete memoriju koju želite da koristite za svoje kontakte.
• Contacts view — Da izaberete način prikazivanja kontakata.

Brzo biranje

Da dodelite neki broj jednom od tastera  do , pritisniteMenu u pasivnom režimu, izaberite Contacts → Speed dials,
i dođite do željenog numeričkog tastera.
Pritisnite Assign → Search i izaberite ime i broj koji želite da dodelite.
Ako je neki telefonski broj već dodeljen tom tasteru, pritisnite Options i izaberite Change da promenite telefonski broj ili
Delete da uklonite dodelu.

Ostale funkcije
U pasivnom režimu pritisnite Menu i izaberite Contacts, pa zatim nešto od sledećeg:
• Service numbers — Možete pozvati brojeve koje je Vaš provajder servisa možda ubacio u Vašu SIM karticu (mrežna usluga).
• My numbers — Možete prikazati brojeve dodeljene Vašoj SIM kartici ako kartica to dozvoljava. Za detalje se obratite svom

provajderu servisa.

Profiles 

Pritisnite Menu i izaberite Profiles.

Da promenite profil, izaberite željeni profil i izaberite Activate.

Da aktivirate neki profil na određeno vreme, izaberite željeni profil i Timed. Podesite vreme (do 24 časa) do kada želite da
traju podešavanja profila. Kada se dostigne vreme završetka, postaje aktivan prethodni profil koji nije bio vremenski
definisan.

Savet: Da aktivirate neki profil u pasivnom režimu, kratko pritisnite taster za uključivanje i izaberite željeni profil.

Možete da izmenite podešavanja profila u interfejsu komunikatora Vašeg aparata. Vidite Podešavanja načina rada na stranici
65.

Settings 

Pritisnite Menu i izaberite Settings.
Da postavite podešavanja poziva, dođite do Call settings, pa izaberite:
• Call divert (mrežni servis) —  da preusmerite dolazne pozive na neki drugi broj, kao što je Vaša govorna pošta.

Za detalje se obratite svom provajderu servisa. Opcije koje ne podržava Vaša SIM kartice ili Vaš operatora mreže se ne
prikazuju.

Izaberite željenu opciju. Na primer, izaberite Divert if busy da preusmerite govorne pozive kada je Vaš broj zauzet ili kada
odbacite neki dolazni poziv.

T e l e f o n s k i  p r e k l o p n i k
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Da uključite preusmeravanje, izaberite Activate, željeni telefonski broj (govornu poštu ili neki drugi broj), kao i vremenski
rok nakon koga se poziv preusmerava ako je to dostupno za opciju preusmeravanja. Da isključite opciju preusmeravanja,
izaberite Cancel, a da proverite da li je preusmeravanje uključeno ili ne, izaberite Check status ako je to dostupno za opciju
preusmeravanja. Istovremeno može biti aktivno nekoliko opcija preusmeravanja.
Odgovarajaće indikatore možete da vidite u pasivnom režimu.

• Anykey answer — izaberite On ako želite da odgovorite na dolazni poziv kratkim pritiskom na bilo koji taster osim tastera
za uključivanje, selektorskih tastera i tastera End.

• Automatic redial — izaberite On da podesite telefon da još najviše 10 puta pokuša sa povezivanjem nakon jednog
neuspešnog pokušaja.

• Speed dialling — izaberite On ako želite da imena i telefonske brojeve dodeljene tasterima za brzo biranje  do 
možete da pozivate pritiskom i držanjem odgovarajućeg tastera.

• Call waiting — izaberite Activate da zahtevate od mreže da Vas obavesti svaki put kada primite novi poziv u toku
razgovora (mrežni servis).

• Send my caller ID — izaberite Yes da se Vaš telefonski broj prikazuje osobi koju pozivate (mrežni servis). Ako izaberete Set
by network, aparat će koristiti podešavanje za koje ste se dogovorili sa svojim provajderom servisa.

• Line for outgoing calls (mrežni servis) — izaberite telefonsku liniju 1 ili 2 za upućivanje poziva. Ako izaberete Line 2 a niste
se pretplatili na ovaj mrežni servis, nećete moći da upućujete pozive. Međutim, na pozive obe linije može se odgovoriti
bez obzira na to koja je linija izabrana. Na primer, možete imati privatnu i poslovnu liniju. Takođe možete sprečiti izbor
linije ako je to podržano od strane Vaše SIM kartice.

Savet:  U pasivnom režimu možete se prebacivati između telefonskih linija pritiskanjem i držanjem .

Da postavite podešavanja telefona, dođite do Telephone settings, pa izaberite:
• Cell info display — da podesite aparat da označi kada ga koristite u ćelijskoj mreži zasnovanoj na MCN tehnologiji

(mikroćelijska mreža) (mrežna usluga).
• Network selection — da podesite aparat da automatski bira ćelijsku mrežu dostupnu u Vašem području. Ako izaberete

Manual, možete da izaberete mrežu koja ima sklopljen ugovor o romingu sa Vašim domaćim provajderom servisa.
• Confirm SIM service actions — da podesite telefon da prikazuje poruke koje se raumenjuju između Vašeg telefona i Vašeg

provajdera servisa kada koristite usluge SIM kartice.
Imajte na umu da pristup ovim uslugama može podrazumevati slanje tekstualne poruke ili upućivanje telefonskog poziva.
Ove usluge Vam mogu biti naplaćene.

• Help text activation — da podesite telefon da prikaže tekstualnu pomoć koja Vam pomaže oko korišćenja funkcija menija
telefonskog preklopnika.

• Start-up tone — da reprodukujete ton kada je telefonski preklopnik uključen.

Da postavite podešavanja zaštite telefona, dođite do Security settings, pa izaberite:
• PIN code request — da podesite telefon da zahteva Vaš PIN kod prilikom svakog uključivanja telefona. Imajte na umu da

neke SIM kartice ne dozvoljavaju promenu ovog podešavanja.
• Call barring service — da ograničite pozive (mrežna usluga).

Izaberite željenu opciju ograničavanja i uključite je (Activate) ili isključite (Cancel) ili proverite da li je ta opcija aktivna
(Check status).

• Access codes — da promenite zaštitnu šifru, PIN kod, PIN2 kod ili šifru zabrane.
• Lock if SIM card is changed — da podesite aparat da traži šifru blokade kada se u Vaš aparat ubaci nepoznata SIM kartica.

Uređaj održava listu SIM kartica koje se prepoznaju kao korisnikove kartice.
• Lock system — da blokirate aparat. Da otključate aparat, pritisnite Unlock →  u pasivnom režimu. Vidite Definisanje

podešavanja zaključavanja uređaja na stranici 68.

Da postavite podešavanja ekrana telefona, dođite do Display settings, pa izaberite:
• Colour schemes  — da odaberete boju nekih delova ekrana telefona, kao što su indikatori jačine signala i nivoa

napunjenosti baterije.
• Operator logo — da prikažete ili sakrijete logotip operatora.
• Screen saver timeout — da podesite vremenski period nakon koga se aktivira čuvar ekrana.

Da izmenite podešavanja vremena i datuma, dođite do Time and date settings.
Da postavite funkciju desnog selektorskog tastera u pasivnom režimu, dođite do Right select key, pa zatim izaberite željenu
funkciju iz liste.

Camera
Vidite Kamera i slike na stranici 59.

T e l e f o n s k i  p r e k l o p n i k
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3. Desk (Radni sto)

Desk predstavlja početnu tačku iz koje možete da otvorite sve aplikacije u aparatu ili na memorijskoj kartici. Koristite taster
za pretragu ili tastere sa strelicama za kretanje gore i dole po ekranu.

Desk prikazuje sve aplikacije koje su instalisane u Vašem aparatu. Kada instališete nove aplikacije, one se takođe prikazuju
na Desk-u. Većina aplikacija je grupisana u podrazumevane grupe, a to su Personal, Office, Media i Tools. Ako imate aplikacije
na memorijskoj kartici, one se prikazuju ili na Desk-u ili u nekoj od grupa, zavisno od aplikacije.
Aplikacije su grupisane u podrazumevane grupe, na sledeći način:
• grupa Personal: Telephone, Contacts, Messaging i Calendar
• grupa Office: Documents, Sheet, Presentations, File manager, i Calculator
• grupa Media: Web, Images, Voice rec., Music player, i RealPlayer
• grupa Tools: Control panel, Backup, Synchronization, Data transfer, Modem, Device manager, Cell broadcast, i Help

Da otvorite neku aplikaciju ili grupu ili da aktivirate neku prečicu, izaberite apikaciju, grupu ili prečicu i pritisnite Open.

Da uklonite neku aplikaciju, idite u Desk → Tools → Control panel → Data management → Application manager.

Da napišete belešku, pritisnite Write note.
Savet: Da napišete belešku u glavnom prikazu Desk-a, možete takođe pritisnuti Desk.

Savet: Beleške (napomene) se memorišu tamo gde se trenutno nalazite. Na primer, saveti kreirani iz grupe Office
memorišu se u tu grupu. Listu svih beleški (napomena) možete da vidite u Desk: pritisnite Menu i izaberite View → 
Note list....

Možete dodati sopstvene prečice na Desk iz većine aplikacija. Prečice mogu da otvore neki dokument ili Web stranu.

Da dodate prečicu na Desk, pritisnite Menu i izaberite File → Add to Desk. Dođite do grupe za koju želite da dodate prečicu,
označite grupu i pritisnite OK.

Da uklonite prečicu ili belešku, pritisnite Menu i izaberite File → Delete.

Da promenite redosled ikonica aplikacija, prečice ili beleške, izaberite ikonicu, pritisnite Menu i izaberite File → Move.
Pomerite ikonicu na njeno novo mesto pomoću tastera za pretragu ili tastera sa strelicama i pritisnite Place here. Ne možete
premeštati aplikacije, prečice i beleške u grupe.

Da povećate ili smanjite veličinu ikonica, pritisnite Menu i izaberite View → Zoom in ili Zoom out.

Da dodate ili promenite pozadinsku sliku, pritisnite Menu i izaberite Tools → Display settings.... Izaberite stranu Desk i
postavite Wallpaper na Yes. U polju Image file pritisnite Change da pronađete sliku. Dođite do slike i pritisnite OK.

Savet: Možete da postavite pozadinsku sliku ekrana telefonskog preklopnika na strani Cover istog dijaloga.

Da promenite ikonicu ili naziv grupe, aplikacije, prečice ili beleške, izaberite željenu stavku, pritisnite Menu i izaberite File → 
Properties. Dođite do Icon i pritisnite Change. Dođite do nove ikonice i pritisnite Done. Dođite do Name, unesite novi naziv i
pritisnite Done.

Rad sa grupama
Možete grupisati aplikacije, prečice ili beleške u razne grupe na Desk. Možete imati istu aplikaciju ili prečicu u nekoliko grupa.

Da otvorite neku grupu, izaberite je i pritisnite Open.

Da premestite aplikaciju, prečicu ili belešku u drugu grupu, izaberite željenu stavku, pritisnite Menu i izaberite File → Show
in groups.... Označena je trenutna grupa. Dođite do nove grupe, izaberite je i pritisnite Done.

Kreiranje novih grupa

Možete grupisati aplikacije, prečice ili beleške u razne grupe u Desk. Ne možete da kreirate neku grupu unutar druge grupe;
recimo, ne možete da kreirate neku grupu unutar grupe Office.

Da kreirate novu grupu, pritisnite Menu i izaberite File → New group.... Unesite naziv grupe, pa pritisnite OK.
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4. Telefon

U aplikaciji Telephone možete da vidite kontakte koje ste sačuvali u imenik telefona, na SIM karticu ili na memorijsku karticu.
Takođe možete i da upućujete telefonske pozive, pratite prethodne pozive, pozivate govornu poštu i definišete podešavanja
poziva.

Upozorenje:  Ne držite aparat uz uho kada je aktiviran zvučnik pošto zvuk može biti preglasan.

Pozivanje

Da biste pozivali i primali pozive, telefonski preklopnik mora da bude uključen, u uređaj mora da je ubačena validna SIM
kartica i morate da se nalazite u zoni pokrivanja celularne komunikacione mreže.

Da uputite neki poziv, idite u Telephone, unesite telefonski broj, ili da izaberite odgovarajući kontakt iz liste, pa pritisnite Call.

Da podesite jačinu glasa za aktivni poziv, pritisnite Audio controls. Pritisnite Volume + da pojačate jačinu, ili pritisnite Volume
- da je smanjite. Pritisnite Done kada je jačina zvuka podešena.

Da vidite pozive koje ste prethodno uputili, na koje ste odgovorili ili koje ste propustili, pritisnite Recent calls pa izaberite
Dialled calls, Received calls ili Missed calls. Da pređete sa jedne dijalog strane na drugu, pritisnite taster Menu. Da neki
telefonski broj pozovete, dođite do njega i pritisnite Call.

Da proverite svoju govornu poštu (mrežni servis), pritisnite Voice mailbox.
Imajte na umu da se u toku govornog poziva GPRS veza stavlja na čekanje (zadržava se).

Odgovaranje na poziv

Možete da vidite ime pozivaoca i telefonski broj dolaznog poziva (ako je to pozivalac dopustio), ili samo telefonski broj ako
se taj broj ne nalazi u vašem imeniku kontakata.

Da odgovorite na poziv, pritisnite Answer.
Savet: Ako želite da obavite privatni razgovor, koristite hendsfri komplet ili zatvorite preklopnik uređaja.

Da pređete sa aktivnog poziva na poziv koji je zadržan (mrežni servis), izaberite poziv koji je zadržan koristeći tastere sa
strelicama, pa pritisnite Activate.

Da isključite ton zvona, pritisnite Silence.

Da odbacite trenutni dolazni poziv, pritisnite Reject.

Brzo biranje

Brzo biranje Vam omogućava pozivanje nekog telefonskog broja pritiskom jednog numeričkog tastera i tastera Call kada je
uređaj zaklopljen.
Pritisnite Menu i izaberite Settings → Speed dials....

Da nekom telefonskom broju dodelite numerički taster, dođite do odgovarajućeg numeričkog tastera za brzo biranje, pa
pritisnite Add number. Izaberite željeni telefonski broj iz imenika aplikacije Kontakti.

Da obrišete telefonski broj koji je dodeljen nekom numeričkom tasteru, dođite do odgovarajućeg numeričkog tastera za brzo
biranje, pa pritisnite Remove number.

Da promenite telefonski broj koji je dodeljen nekom numeričkom tasteru, dođite do odgovarajućeg numeričkog tastera za
brzo biranje, pa pritisnite Change number. Izaberite željeni telefonski broj iz imenika aplikacije Kontakti.

Upućivanje konferencijskog poziva

U konferencijskom pozivu, Vi i još najviše pet učesnika se istovremeno uzajamno čujete.

Da ostvarite konferencijski poziv, vezu (mrežni servis), pozovite sami ili odgovorite na dolazni poziv. U toku poziva, uputite
drugi poziv, ili odgovorite na dolazni poziv, pa pritisnite Conference call.

Da vidite listu učesnika konferencijskog poziva, pritisnite Conference commands.
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Da isključite ton konferencijskog poziva, pritisnite Mute.

Da uklonite nekog učesnika iz konferencijskog poziva, dođite do njega u listi učesnika, pa pritisnite Drop.

Da obavite privatni razgovor sa nekim učesnikom konferencijskog poziva, dođite do njega u listi učesnika, pa pritisnite
Private call.

Prikaz upućenih, primljenih i propuštenih poziva

Možete da vidite pozive koje ste uputili, primili ili ih propustili.
Telefon čuva podatke o propuštenim i primljenim pozivima jedino ako komunikaciona mreža podržava ovu opciju, ako je
telefon uključen i ako se nalazi u zoni pokrivanja mreže.
Pritisnite Recent calls i izaberite Dialled calls, Received calls ili Missed calls.
Da pređete sa jedne dijalog strane na drugu, pritisnite taster Menu.
Informacije o pozivima možete da vidite i u modulu Dnevnik. Vidite Log na stranici 25.

Da pozovete neki telefonski broj, izaberite ga iz liste, pa pritisnite Call.

Da uklonite sve pozive iz liste, pritisnite Clear all.

Da sačuvate, memorišete, telefonski broj poziva u svoj imenik kontakata, izaberite taj broj u listi, pa pritisnite Add to Contacts.

Slanje DTMF tonova

Možete da šaljete DTMF (dual tone multi-frequency, dvofrekventni tonovi) tonove u toku aktivnog poziva kao instrukcije radi
kontrole svog poštanskog sandučeta ili drugih automatizovanih telefonskih servisa.

Da pošaljete neku DTMF tonsku sekvencu, niz, pozovite, sačekajte odgovor pozvane strane, pritisnite Menu i izaberite Call → 
Send DTMF tone.... Izaberite prethodno definisanu DTMF tonsku sekvencu, ili je ukucajte.

Savet: DTMF tonske sekvence možete da priključujete kontakt karticama. Idite u Contacts, otvorite neku kontakt
karticu, pritisnite Add field, pa izaberite DTMF.
Da ubacite pauzu od oko 2 sekunde ispred, ili između, DTMF tonova sekvence, pritisnite taster "p".
Da podesite uređaj da tonsku sekvencu šalje tek pošto, u toku poziva, pritisnete Send tone, pritisnite taster "w".
Savet: DTMF tonove možete da šaljete i pritiskom numeričkih tastera. Kada je preklopnik uređaja zatvoren, da biste
poslali tonsku sekvencu, možete da pritiskate numeričke tastere na tastaturi telefona.

Postavljanje oflajn načina rada

Oflajn režim rada onemugaćava nenamerno uključivanje telefona, korišćenje Bluetooth veze, slanje ili prijem poruka a
istovremeno zatvara i sve Internet veze koje su aktivne u momentu izbora oflajn režima. Međutim, imajte na umu da Vas
isključivanje uređaja ili korišćenje oflajn režima rada ne sprečava da uspostavite novu bežičnu LAN vezu. Stoga, uvek se
pridržavajte svih odgovarajućih bezbednosnih zahteva kada koristite bežičnu LAN vezu.

Važno:  U oflajn režimu, načinu rada, ne možete da upućujete (niti da primate) pozive, niti možete da koristite
druge funkcije koje zahtevaju pokrivanje GSM mreže. Da biste obavili bilo kakav poziv, neophodno je da aktivirate
telefonsku funkciju aparata promenom načina rada, režima. Međutim, hitne pozive možete upućivati iz oflajn
režima, načina rada, tako što ćete pritisnuti glavni prekidač na preklopniku uređaja, pa zatim uneti zvanični broj za
hitne pozive. Ovo je moguće jedino korišćenjem interfejsa telefonskog preklopnika, a ne interfejsa komunikatora.
Ako je uređaj bio blokiran, zaključan, unesite šifru za zaključavanje (šifru blokade) da aktivirate telefonsku funkciju.
Kada je uređaj zaključan, moguće je pozivanje zvaničnog broja službe pomoći.
Da bi upućivanje hitnog poziva iz oflajn režima, načina rada, ili kada je telefon zaključan, bilo moguće neophodno je
da uređaj taj broj prepozna kao zvanični broj za hitne pozive. Preporučuje se da promenite način rada ili da
otključate telefon pre upućivanja hitnog poziva.

Da aktivirate oflajn način rada, idite u Telephone, pritisnite Menu i izaberite  → Offline.

Da ponovo omogućite kompletne komunikacije, pritisnite Menu i izaberite  → Exit Offline profile → OK. Zatim uključite
telefonski preklopnik.

Savet: Oflajn način rada možete da aktivirate iz menija bilo koje aplikacije, ili sa telefonskog preklopnika.

Preusmeravanje poziva

Možete preusmeriti dolazne pozive na Vašu govornu poštu ili na neki drugi telefonski broj.
Da preusmerite govorne pozive idite u Telephone, pritisnite Menu i izaberite Settings → Voice call diverting.
Izaberite jednu od sledećih opcija preusmeravanja:

T e l e f o n
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• Divert all calls  — za preusmeravanje svih dolaznih poziva
• Divert if busy — za preusmeravanje dolaznih poziva kada imate jedan aktivan poziv
• Divert if out of reach — za preusmeravanje poziva kada je telefon isključen ili je van zone mrežnog pokrivanja
• Divert if not answered — za preusmeravanje poziva nakon određenog vremenskog perioda. U polju Time delay odredite

vreme do kada će telefon da zvoni pre nego što preusmeri poziv.

Savet:  Da odjednom aktivirate Divert if busy, Divert if out of reach i Divert if not answered dođite do Divert if not
available, pa pritisnite Change.

Da proverite status preusmeravanja poziva idite do opcije preusmeravanja i pritisnite Check status.

Da isključite preusmeravanje govornih poziva pritisnite Cancel all.

Call barring (Ograničavanje poziva)

Možete ograničiti dolazne ili odlazne pozive, kao i međunarodne pozive (mrežna usluga).
Ograničenje poziva i preusmerenje poziva ne mogu biti aktivni istovremeno.
I kada su pozivi ograničeni, pozivanje određenih zvaničnih brojeva službe pomoći može biti moguće.
Da ograničite govorne pozive idite u Telephone i izaberite Settings → Voice call barring.
Izaberite jednu od sledećih opcija ograničavanja:
• Outgoing calls — za sprečavanje vršenja govornih poziva sa Vašeg aparata
• Incoming calls — za sprečavanje dolaznih poziva
• International calls — za sprečavanje pozivanja drugih zemalja ili regiona
• Incoming calls when abroad — za sprečavanje dolaznih poziva kada se nalazite van domovine
• International except home country — za sprečavanje pozivanja drugih zemalja ili regiona, ali uz omogućavanje pozivanja

domovine

Da biste iskoristili uslugu ograničavanja poziva potrebna Vam je šifra zabrane koju dobijate od svog provajdera servisa kada
se pretplatite na njegove usluge.

Da proverite status ograničavanja govornih poziva idite do opcije ograničavanja i pritisnite Check status.

Da isključite ograničavanje govornih poziva pritisnite Cancel all.

Podešavanja poziva, mreže i telefonske linije

U dijalogu Other settings možete da definišete različita podešavanja koja se odnose na pozive i mrežne servise.
Idite u Telephone, pritisinite Menu i izaberite Settings → Other settings.

Podešavanja poziva

U dijalogu Other settings izaberite Call.

Da se Vaš broj prikazuje primaocima poziva (mrežni servis), dođite do Send my caller ID, pritisnite Change, pa izaberite On.

Da podesite telefon da nakratko prikazuje približno trajanje poslednjeg poziva, dođite do Summary after call, pritisnite
Change, pa izaberite On.

Da podesite uređaj da ponovo bira broj koji je bio zauzet pri prvom pokušaju, dođite do Automatic redial, pritisnite Change,
pa izaberite On.

Podešavanja mreže

U dijalogu Other settings izaberite Network.

Da ručno izaberete neku celularnu komunikacionu mrežu, dođite do Network selection, pritisnite Change i izaberite Manual.
Izaberite neku od celularnih mreža koje su na raspolaganju na datoj lokaciji.

Savet: Ručno biranje mreže je korisno kada znate da je neka mreža jeftinija ili da ima veći propusni opseg.

Da postavite uređaj da automatski bira mrežu, dođite do Network selection, pritisnite Change i izaberite Automatic.

Da biste koristili poziv na čekanju (mrežni servis), dođite do Call waiting, pritisnite Change i izaberite On. Kada primite novi
poziv u toku aktivne veze, bićete obavešteni o novom pozivu zvučnim signalom i porukom.

Savet: Pritisnite Check status da vidite da li je aktivan servis poziv na čekanju.

Napredna podešavanja

Možete da ograničite pozivanje određenih brojeva, kao i da izaberete telefonsku liniju koju ćete koristiti.

T e l e f o n
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I kada je aktivirano fiksno biranje, pozivanje zvaničnog broja službe pomoći koji je programiran u aparatu može biti moguće.
U dijalogu Other settings izaberite Advanced.

Da dopustite pozivanje samo određenih telefonskih brojeva (fiksno biranje), dođite do Fixed dialling number, pritisnite
Change, pa izaberite On. Čak i kada je aktivirano fiksno biranje, možete da pretražujete telefonske brojeve u memoriji
uređaja. Ako Vaša SIM kartica ne podržava fiksno biranje, ovu funkciju ne možete da koristite.

Da izmenite listu brojeva za fiksno biranje, dođite do Fixed dialling number, pa pritisnite Number list.
Savet: Koristeći funkciju fiksno biranje možete, recimo, da ograničite pozivanje određenih oblasti (pozivnih
brojeva). U tom slučaju, u polje Number unesite pozivni broj te oblasti.

Da promenite telefonsku liniju za odlazne pozive (mrežni servis), dođite do Telephone line in use, pritisnite Change, pa
izaberite željenu telefonsku liniju. Da biste mogli da koristite ovu funkciju, Vaša SIM kartica mora da podržava servis
alternativne linije kao i pretplatu na dve telefonske linije.

Da sprečite mogućnost biranja telefonske linije, dođite do Block line selection, pritisnite Change, pa izaberite Yes.

Podešavanja govorne pošte

Možete da definišete telefonski broj svoje govorne pošte kao i DTMF tonski niz koji želite da se koristi za poštu (mrežni servis).
Pritisnite Menu i izaberite Settings → Voice mailboxes....

Da definišete telefonski broj svoje govorne pošte, dođite do Number, pa unesite odgovarajući broj. Telefonski broj govorne
pošte možete da dobijete od svog provajdera servisa.

Savet: Ako želite da svoju govornu poštu koristite i u inostranstvu, ispred telefonskog broja dodajte znak plus i
pozivni broj za zemlju ili regiju.

Da definišete DTMF tonski niz za svoju govornu poštu, dođite do DTMF, pa unesite odgovarajući niz.

Log

U Log-u možete pregledati informacije kao što su poslate i primljene tekstualne poruke i upućeni i primljeni pozivi,
informacije o istoriji komuniciranja aparata.

Da pristupite dnevniku, pritisnite Menu i izaberite Tools → Log.
Prečica: Da u većini aplikacija otvorite Log (dnevnik), pritisnite Shift+Ctrl+L.

Da biste koristili From/To informacije, pritisnite Use. Možete odgovarati na tekstualne poruke, fakseve ili pozive ili dodavati
pozivaoca ili pošiljaoca poruke svojim kontaktima pritiskom na odgovarajući taster.

Da izaberete način komunikacije koji želite da prikažete, npr. samo telefonske pozive, pritisnite Filter by type.

Da prikažete događaje u dnevniku prema smeru komunikacije, izaberite View → Filter by direction.... Možete npr. prikazati
svu komunikaciju ili prikazati samo dolaznu, odlaznu ili propuštenu komunikaciju.

Da razvrstate podatke, informacije, u dnevniku po različitim redosledima, pritisnite Menu, pa zatim odaberite jednu od opcija
u View → Sorting order

Da prikažete detaljne informacije o nekom komunikacionom događaju, pritisnite Details. Na primer, možete videti vrstu,
smer i naslov poruke ili telefonski broj pozivaoca ili pošiljaoca poruke.

Da obrišete sadržaj dnevnika, pritisnite Menu i izaberite Tools → Clear log....

Da odredite koliko dugo događaji ostaju u dnevniku pre nego što budu obrisani, pritisnite Menu i izaberite Tools → Log
duration....

Da iskopirate neki broj iz dnevnika, pritisnite Menu i izaberite File → Copy number. Možete da zalepite broj na novu kontakt
karticu ili poruku.

Da prikažete količinu podataka poslatu i primljenu putem GPRS-a ili bežičnog LAN-a, pritisnite Menu i izaberite Tools → GPRS
data counter ili WLAN data counter.

T e l e f o n
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5. Messaging (Poruke)

U Messaging možete da kreirate, šaljete, primate, pregledate, menjate i organizujete tekstualne, multimedija, e-mail, faks i
specijalne tekstualne poruke koje sadrže podatke kao što su podešavanja ili adrese (bukmark oznake) nekih veb strana.
Takođe možete da primate poruke i podatke putem Bluetooth ili infracrvene veze, primate servisne poruke i poruke ćelijske
emisije i šaljete servisne komande.
Pre nego što budete mogli da pošaljete ili primite poruke:
• Telefonski preklopnik mora da bude uključen, u uređaju mora da bude važeća SIM kartica i morate da se nalazite u zoni

pokrivanja ćelijske mreže. Preklopnik može da bude otvoren ili zatvoren.
• Mreža koju koristite mora da podržava faks pozive, data pozive i servis za kratke poruke (SMS) ako želite da koristite te

servise.
• Faks, data i servis za kratke poruke mora biti aktiviran za Vašu SIM karticu.
• Podešavanja pristupne tačke Internetu (IAP) moraju biti definisana. Vidite Internet setup na stranici 70.
• Podešavanja e-mail poruka moraju biti definisana. Vidite Podešavanja e-mail naloga na stranici 29.
• Podešavanja kratkih poruka moraju biti definisana. Vidite Podešavanja tekstualne poruke na stranici 32.
• Podešavanja multimedija poruka moraju biti definisana. Vidite Podešavanje naloga za multimedija poruke na stranici 34.
Za ispravna podešavanja se obratite svom provajderu servisa, mrežnom operatoru ili Internet provajderu.

Savet: Kada aktivirate za upotrenu svoj Nokia 9500 Komunikator, on prepoznaje provajdera SIM kartice i
automatski konfiguriše ispravna podešavanja za tekstualne poruke, multimedija poruke i za GPRS. Eventualno će
biti potrebno da se obratite svom operatoru mreže da Vam aktivira GPRS i servis multimedija poruka da bi Vam oni
bili dostupni.

Centar za poruke

Glavni prikaz Messaging ima dva okvira: u levom okviru je lista foldera, a u desnom okviru su poruke koje se nalaze u
trenutno odabranom folderu. Pritisnite taster tabulator za prelazak iz jednog okvira u drugi.

Folderi u glavnom prikazu Messaging:
• Inbox — ovde se nalaze sve poruke osim e-mail poruka, poruka na SIM kartici i info poruka. E-mail poruke se čuvaju u

udaljenom poštanskom sandučetu.
• Outbox — ovde se nalaze poruke koje čekaju na slanje.
• Drafts — ovde se čuvaju nacrti poruka (nedovršene poruke) koji nisu poslati.
• Sent — ovde se čuvaju poruke koje su poslate, osim onih koje su poslate preko Bluetooth veze.

Svi poštanski sandučići koje ste sami kreirali se nalaze na kraju liste foldera.

Pisanje i čitanje poruka
Da vidite, prikažete, neku poruku, odaberite je i pritisnite Open.

Da proširite neki folder u puni ekran, pritisnite Open folder.

Da napišete novu poruku, pritisnite Write message. Izaberite tip poruke, pa pritisnite OK.

Da odgovorite pošiljaocu i svim primaocima neke e-mail poruke, pritisnite Menu i izaberite Write → Reply to all.

Da prosledite neku poruku, pritisnite Menu i izaberite Write → Forward. Imajte na umu da možda nije moguće proslediti sve
poruke.

Da preuzmete poruke koje se nalaze na SIM kartici, pritisnite Menu i izaberite Receive → SIM messages. SIM poruke su
tekstualne poruke koje su sačuvane u SIM karticu.
Možda nećete moći da štampate sve vrste poruka, recimo multimedija poruke ili neke specijalne poruke.

Da poruke razvstate po nekom oređenom redosledu, pritisnite Menu i izaberite neku od opcija u meniju View → Sort by.

Da odštampate neku poruku, pritisnite Menu i izaberite File → Printing → Print....

Da promenite izgled stranice pre štampanja, pritisnite Menu i izaberite File → Printing → Page setup....
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Rad sa porukama

Da kreirate novi folder za poruke, pritisnite Menu i izaberite File → New folder. Unesite Folder name, izaberite gde treba
folder kreirati, pa pritisnite Create. Imajte na umu da ne možete kreirati podfoldere u (lokalnim) folderima Inbox, Outbox ili
Sent, osim u IMAP4 udaljenim (na serveru) folderima Outbox i Sent i to kada ste onlajn, tj. povezani na server. IMAP 4 je
standardizovani protokol za pristup e-mail porukama na udaljenom serveru. Pomoću IMAP4 protokola možete vršiti
pretragu, kreiranje, brisanje i upravljanje porukama i folderima na serveru.

Da preimenujete neki folder, izaberite ga, pritisnite Menu i izaberite File → Rename folder. Unesite novo ime i pritisnite
Rename. Imajte na umu da možete da preimenujete samo foldere koje ste sami kreirali.

Da premestite neku poruku, izaberite je, pritisnite Menu i izaberite Edit → Move. Dođite do novog odredišnog foldera, pa
pritisnite Move. Ako poruku želite da premestite u neki podfolder, izaberite prvo glavni folder, pa pritisnite Expand.

Da tražite poruke, pritisnite Menu i izaberite Edit → Find.... Unesite tekst koji želite da tražite, pa pritisnite Find.

Da precizirate svoju pretragu, pritisnite Options.

Sprečavanje situacije "low memory" (memorija skoro puna)

Neophodno je da redovno brišete iz memorije uređaja poruke u folderima Inbox i Sent, kao i preuzete e-mail poruke, kako
biste oslobodili memorijski prostor.

Da obrišete e-mail poruke koje se nalaze u uređaju, pritisnite Menu i izaberite Tools → Delete e-mails locally.... Pritisnite
Change, pa izaberite e-mail poruku koju želite da obrišete. Na primer, možete da obrišete sve e-mail poruke ili samo one e-
mail poruke koje ste primili pre više od dve nedelje. Pritisnite Delete now da obrišete e-mail poruke.

Savet: Ovaj metod koristite za brisanje e-mail poruka u uređaju. Originalna, izvorna, e-mail poruka ostaje na
serveru. Ako e-mail poruke obrišete koristeći komandno dugme Delete u aplikaciji Messaging, tako obrisane poruke
se trajno brišu u Vašem poštanskom sandučetu kada se naredni put sa njim povežete.

Da obrišete e-mail poruku i u uređaju i na udaljenom serveru, otvorite je pa pritisnite Delete.

Da se folder Sent automatski prazni, pritisnite Menu i izaberite Tools → Sent items storage.... Za Delete sent items izaberite
automatically, zatim unesite broj dana posle kojeg će se poruke brisati.

E-mail

Da napišete i pročitate e-mail poruke, idite u Messaging.
Sistem za poruke komunikatora Nokia 9500 je usklađen sa Internet standardima SMTP, IMAP4 (rev. 1) i POP3.
Da biste primali i slali poštu morate da postavite udaljeno sanduče. Ovaj servis može pružati neki Internet provajder,
provajder mrežnih servisa ili Vaša kompanija.
Pre nego što budete mogli da šaljete, primate, preuzimate, odgovarate i prosleđujete poštu, morate da uradite sledeće:
• Morate ispravno da konfigurišete pristupnu tačku Internetu (IAP). Vidite Internet setup na stranici 70.
• Morate ispravno da definišete svoja podešavanja pošte. Vidite Podešavanja e-mail naloga na stranici 29.
Pratite uputstva u vezi Vašeg udaljenog sandučeta i Internet provajdera. Za ispravna podešavanja se obratite svom mrežnom
operatoru ili Internet provajderu.

Rad onlajn i oflajn

Rad onlajn podrazumeva rad sa Vašim aparatom povezanim sa udaljenim sandučetom putem Internet veze. Kada ste onlajn
možete da brišete, preimenujete ili kreirate nove foldere u svom udaljenom sandučetu. Kada radite oflajn, što znači da Vaš
aparat nije povezan sa udaljenim sandučetom, možete samo da brišete poruke, ali ne i foldere.
Imajte na umu da će izmene koje vršite u folderima udaljenog sandučeta dok ste oflajn biti primenjene na Vaše udaljeno
sanduče sledeći put kada budete onlajn i kada ga budete sinhronizovali.
Ako obrišete neku e-mail poruku sa svog aparata dok ste oflajn, ta e-mail poruka će biti obrisana u udaljenom sandučetu
sledeći put kada se povežete sa njim. Možete obrisati poruku iz svog aparata radi uštede memorije. Vidite Sprečavanje
situacije "low memory" (memorija skoro puna) na stranici 27.
Upravljanje Vašim e-mail porukama oflajn omogućava Vam da uštedite na troškovima veze i da radite u uslovima koji ne
omogućavaju data vezu. Ako radite u uslovima gde je jedna veza postala nedostupna, možete promeniti vezu.

Promena Internet veze

Ako Vaša veza postane nedostupna, možda ćete morati da promenite vezu.

Da biste koristili drugu vezu, pritisnite Menu i izaberite Tools → Change connection. Dođite do nove veze, pa pritisnite
Connect. Imajte na umu da morate odabrati jedan e-mail nalog i biti onlajn pre nego što budete mogli da promenite vezu,
kao i da se veza menja samo za taj nalog.

M e s s a g i n g  ( P o r u k e )
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Ako niste podesili aparat da automatski menja veze, od Vas će biti zatraženo da potvrdite da li je Vaša trenutna veza postala
nedostupna. Vidite Podešavanja e-mail naloga na stranici 29.

Da biste koristili drugu vezu, dođite do veze koju želite da koristite i pritisnite Change.

Da pređete u onlajn režim nakon izbora nove veze, pritisnite Connect.

Pisanje i slanje e-mail poruka

Pritisnite Write message, izaberite E-mail, pa pritisnite OK.

Da napišete novu e-mail poruku, pritisnite Recipient. Izaberite primaoca poruke iz Contacts directory, pa pritisnite To. Unesite
naslov i telo poruke, pa pritisnite Send. Možete takođe uneti e-mail adresu primaoca u polje To:. Imajte na umu da e-mail
adrese ne mogu da sadrže akcentovane karaktere kao što su Ć, Š ili Ž.

Savet: Ako osnovnog primaoca e-mail poruke izaberete iz imenika kontakata, druge primaoce možete izabrati
koristeći opcijeCc (primalac se prikazuje svim ostalim primaocima) ili Bcc (primalac se ne prikazuje ostalim
primaocima).

Da postavite vreme slanja poruke ili da izmenite druga podešavanja slanja, pritisnite Menu i izaberite Tools → Sending
options....
Možete slati dokumente, slike i druge datoteke kao priloge e-mail porukama.

Da dodate datoteku nekoj e-mail poruci, pritisnite Insert file.
Savet: Sve e-mail poruke se pre slanja čuvaju u Outbox-u. Osim ako se e-mail poruka odmah šalje, možete da
otvorite Outbox i da prekinete ili obnovite slanje ili otvaranje e-mail poruke.

Da sačuvate e-mail poruku u folderu Drafts bez njenog slanja, pritisnite Close.
Započnite pisanje ili izmene neke e-mail poruke, pritisnite Menu i izaberite Tools → Preferences....

Da promenite tip ili veličinu slova teksta, izaberite odgovarajuće polje i pritisnite Change. Izaberite novi tip ili veličinu slova,
pa pritisnite OK.

Opcije slanja
Da odredite opcije slanja e-mail poruke koju pišete, pritisnite Menu i izaberite Tools → Sending options....
Izaberite stranu Message.

Da podesite važnost Vaše e-mail poruke, izaberite Priority i pritisnite Change.

Da odredite tip e-mail poruka, izaberite Message type i pritisnite Change.
Izaberite neku od sledećih opcija:
• Plain text (no MIME) — Izaberite u slučaju ako prijemni sistem za e-mail poruke ne može da prikaže poruke poslate

uobičajenim formatom za e-mail poruke na Internetu, MIME.
• Plain text — Izaberite da koristite uobičajeni format e-mail poruka na Internetu, MIME. Format MIME omogućava npr.

dodavanje slika poruci u vidu priloga.
• Formatted text (HTML) — Izaberite da koristite dodatne opcije formatizovanja teksta kao što su masna, kurzivna i

podvučena slova ili simboli za nabrajanje. Ako prijemni sistem za e-mail poruke ne podržava HTML, poruka se prikazuje
kao običan tekst bez formatizovanja.

Da biste primali obaveštenja o tome kada je primalac otvorio e-mail poruku, izaberite Request read report, pritisnite Change i
izaberite Yes. Imajte na umu da neki serveri e-mail poruka možda ne podržavaju obaveštenja o pročitanim porukama ili je
možda korisnik isključio slanje obaveštenja.
Izaberite stranu Delivery.

Da promenite e-mail nalog koji koristite za slanje e-mail poruka, izaberite E-mail account in use i pritisnite Change. Izaberite
novi nalog i pritisnite OK.

Da postavite vreme kada želite da e-mail poruka bude poslata, izaberite Send e-mail i pritisnite Change.
Izaberite neku od sledećih opcija:
• Immediately — da odmah pošaljete e-mail poruku u toku trenutne veze
• Upon request — da sačuvate e-mail poruku u Outbox-u, odakle je možete poslati kasnije
• During next connection — da pošaljete e-mail poruku sledeći put kada uspostavite vezu.

Preuzimanje e-mail poruka
E-mail poruke koje se upute na vašu e-mail adresu se ne primaju automatski u vaš uređaj, već u udaljeno poštansko sanduče
(na serveru). Da biste pročitali e-mail poruku, morate se prvo povezati na udaljeno poštansko sanduče, pa zatim izabrati one
e-mail poruke koje želite da preuzmete u svoj uređaj. Povezivanje na udaljeno poštansko sanduče se može ostvariti preko
data poziva, GPRS-a, bežične LAN mreže ili IP prolaza. Vidite Povezivanje na stranici 86.

M e s s a g i n g  ( P o r u k e )
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Imajte na umu da će e-mail poruke koje ste u oflajn režimu označili za brisanje biti obrisane i u udaljenom poštanskom
sandučetu kada vaš uređaj naredni put bude onlajn, tj.povezan na njega. Možete da brišete lokalne, preuzete, e-mail poruke,
a da ne brišete datoteke u udaljenom poštanskom sandučetu. Vidite Sprečavanje situacije "low memory" (memorija skoro
puna) na stranici 27.

Da preuzmete e-mail poruke sa udaljenog servera, dođite do svog poštanskog sandučeta, pa pritisnite Retrieve e-mail.
Izaberite:
• Mail headers (stay online) — da preuzmete samo podatke o pošiljaocu, datumu i predmetu.
• Messages — da preuzmete kompletne e-mail poruke bez priloga.
• Messages and attachments — da preuzmete sve e-mail poruke i njihove priloge.
• Ask before retrieving — da potvrdite da li uređaj treba da preuzima e-mail poruke.

Pritisnite Retrieve da pređete u onlajn režim, tj. da se povežete i da preuzmete e-mail poruke.

Ako ste kreirali foldere u svom IMAP4 poštanskom sandučetu, i njih možete pregledati pomoću svog uređaja. Da biste mogli
da pregledate foldere u svom IMAP4 poštanskom sandučetu, uspostavite Internet vezu, pritisnite Menu i izaberite Receive → 
Folder subscriptions.... Imajte na umu da se možete pretplatiti samo na foldere u svojim IMAP4 poštanskim sandučićima.

Da pregledate neki udaljeni folder, izaberite ga i pritisnite Subscribe. Uvek kada pređete u onlajn režim, kada se povežete,
ažuriraju se i folderi koje ste prijavili, tj. pretplaćeni folderi. Imajte na umu da ovo može da potraje prilično dugo ako su
folderi veliki.

Da ažurirate listu foldera, pritisnite Update list.

Čitanje i odgovaranje na e-mail poruku

Da odgovorite na neku e-mail poruku, pritisnite Reply.
Savet: Ako neka e-mail poruka sadrži Web adrese, e-mail adrese ili telefonske ili GSM brojeve, možete koristiti njih.
Na primer, možete izabrati neku Web adresu ili telefonski broj i pritisnuti odgovarajući komandni taster da otvorite
Web stranu, pošaljete e-mail poruku ili pozovete broj.

Da dodate nove kontakte Vašem imeniku kontakata, izaberite pošiljaoca ili primaoca iz polja zaglavlja, pritisnite Menu i
izaberite Tools → Add to Contacts....

Savet: Ako odgovarate na neku e-mail poruku koja sadrži priložene datoteke, prilozi se ne šalju u odgovoru. Ako
prosleđujete primljenu poruku, prilozi se šalju.

Da prosledite neku e-mail poruku, pritisnite Menu i izaberite File → Forward.

Da odštampate neku e-mail poruku, pritisnite Menu i izaberite File → Printing → Print....

Prilozi e-mail porukama

Važno:  E-mail poruke mogu da sadrže viruse ili da na neki drugi način budu štetne za aparat ili PC računar. Ne
otvarajte priloge poruka ako niste sigurni u pouzdanost pošiljaoca.

Da otvorite neki prilog, izaberite ga i pritisnite Open.

Da memorišete neki prilog, izaberite ga i pritisnite Save.

Da obrišete neki prilog, izaberite ga i pritisnite Delete locally. Imajte na umu da kopija priloga ostaje na serveru e-mail poruka.

Promena postavki za prikazivanje e-mail poruka i odgovaranje na njih

Da otvorite primljenu e-mail poruku, pritisnite Preferences....

Da umetnete tekst primljene e-mail poruke u Vaše odgovore, izaberite Include message in reply, pritisnite Change i izaberite
Yes.

Da odredite tip ili veličinu slova teksta, izaberite odgovarajuće polje i pritisnite Change. Izaberite novi tip ili veličinu slova, pa
pritisnite OK.

Podešavanja e-mail naloga

Sve izmene podešavanja e-mail poruka koje obavite utiču na način slanja i prijema Vaših e-mail poruka.
Pritisnite Menu, izaberite Tools → Account settings..., pa pritisnite Create new.
Dođite do tipa naloga koji želite da kreirate, pa pritisnite OK.

M e s s a g i n g  ( P o r u k e )
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Na strani General odredite sledeće:
• E-mail account name — Unesite opisni naziv veze. Imajte na umu da je maksimalna dužina imena 25 karaktera.
• My name — Unesite svoje ime.
• Username — Unesite svoje korisničko ime koje ste dobili od svog provajdera servisa.
• Password — Unesite svoju lozinku. Ako ovo polje ostavite prazno, tražiće se da unesete lozinku kada budete pokušali da se

povežete na svoje poštansko sanduče.
• My e-mail address — Unesite e-mail adresu koju ste dobili od svog provajdera servisa. Adresa mora da sadrži karakter @.

Odgovori na Vašu poruku se šalju na ovu adresu.
• Internet access — Izaberite pristupnu tačku Internetu koju želite da koristite.
• Default account — Ako ste kreirali nekoliko e-mail naloga, izaberite nalog koji želite da koristite kao podrazumevani nalog.

Savet: Možete da prelazite sa jedne strane dijaloga na drugu pritiskanjem tastera Menu.

Na strani Servers odredite sledeće:
• E-mail account type — Izaberite protokol za e-mail preporučen od strane provajdera servisa Vašeg udaljenog sandučeta.

Imajte na umu da se ovo podešavanje može izabrati samo jednom i da se ne može promeniti ako ste sačuvali
podešavanja sandučeta ili izašli iz njih.

Savet: POP3 je verzija Post Office Protocol-a, standardnog protokola za prijem e-mail poruka sa Vašeg udaljenog
servera. Pomoću POP3 protokola možete proveriti Vaše udaljeno sanduče i preuzeti svoje e-mail poruke. IMAP4 je
verzija Internet Message Access Protocol-a, standardnog protokola za pristup e-mail porukama na Vašem
udaljenom serveru. Pomoću IMAP4 protokola možete vršiti pretragu, kreiranje, brisanje i upravljanje porukama i
folderima na serveru.

• Outgoing e-mail server — Unesite IP adresu ili naziv računara koji šalje Vaše e-mail poruke.
• Incoming e-mail server — Unesite IP adresu ili naziv računara koji prima Vaše e-mail poruke.
• Use SMTP authentication — Izaberite da li SMTP (Simple Mail Transfer Protocol) server zahteva autentikaciju, pa unesite

korisničko ime i lozinku za SMTP server.

Na strani Roaming odredite sledeće:
• Change connection automatically — Izaberite da li želite da se aparat automatski prebacuje između veza ako se prekine

veza sa primarnom pristupnom tačkom Internetu.
• Second access, Third access i Fourth access — Odredite ostale dostupne opcije u vezi pristupa Internetu.

Na strani Retrieve odredite sledeće:
• Retrieve — Izaberite da li želite da primate samo informacije iz zaglavlja e-mail poruka, kao što su ime pošiljaoca i naslov i

datum poruke, same e-mail poruke ili e-mail poruke sa njihovim prilozima.
• Max. size of e-mail — Odredite koliko velike e-mail poruke se preuzimaju na Vaš aparat.
• Sync. e-mails in Inbox — Izaberite broj e-mail poruka koje želite da preuzmete sa udaljenog servera u svoj Inbox.
• Sync. e-mails in folders — Izaberite broj e-mail poruka koje želite da preuzmete sa udaljenog servera u svoje foldere.

Na strani Advanced odredite sledeće:
• Default e-mail type — Izaberite da li želite da šaljete e-mail poruke kao Plain text, Plain text (no MIME) ako prijemni sistem

za e-mail poruke ne može da prikaže e-mail poruke poslate uobičajenim formatom na Internetu, ili Formatted text (HTML)
uz koji se mogu koristiti dodatne opcije formatizovanja teksta.

• Send e-mail — Izaberite Immediately da e-mail poruke šaljete što je pre moguće, During next connection da ih šaljete
sledeći put kada budete primali e-mail poruke, ili Upon request da sačuvate e-mail poruke u Outbox-u, odakle ih možete
poslati kasnije.

• Include signature — Izaberite da li želite da koristite potpis. Izaberite Use my contact card da koristite kontakt karticu u
aparatu ili Custom da koristite datoteku sa potpisom koju možete da kreirate za svoj e-mail nalog.

• Request read report — Izaberite da li želite da primite obaveštenje o tome kada je primalac otvorio Vašu e-mail poruku
• Allow report requests — Izaberite da li želite da pošiljalac e-mail poruke primi obaveštenje o tome kada ste pročitali

njegovu e-mail poruku.
• Copy to my e-mail address — Izaberite da li želite da primite kopiju svake e-mail poruke koju šaljete.
• Secure login (APOP) — Izaberite da li želite da koristite POP3 bezbedni sistem prijavljivanja, ako POP3 server koji koristite

podržava ovaj sistem.
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• Incoming secure connection — Izaberite da li želite da koristite šifriranje radi obezbeđivanja dolazne veze. Bezbedna veza
se koristi za POP3 i IMAP4 protokole radi zaštite veze sa udaljenim sendučetom. Imajte na umu da udaljeni server mora da
podržava bezbedne veze da bi ova funkcija radila.

• Outgoing secure connection — Izaberite da li želite da koristite šifriranje radi obezbeđivanja odlazne veze. Bezbedna veza
se koristi za SMTP protokol radi zaštite veze sa udaljenim sendučetom. Imajte na umu da udaljeni server mora da
podržava bezbedne veze da bi ova funkcija radila.

• IMAP4 folder path — Unesite putanju ka lokaciji IMAP4 sandučeta u slučaju ako server ne može da ga otvori automatski. U
normalnim okolnostima nije potrebno navoditi putanju.

Da izmenite neki postojeći nalog, izaberite tip naloga koji želite da izmenite, pa pritisnite Edit.

Tekstualne poruke

Vaš aparat podržava slanje tekstualnih poruka koje su duže od uobičajenog ograničenja od 160 karaktera. Ako je poruka
duža od 160 karaktera, ona će biti poslata kao niz od dve ili više poruka.
U navigacionoj traci se vidi indikator dužine poruke koji odbrojava unazad od 160. Na primer, 10 (2) znači da je preostalo još
10 karaktera da bi se tekst poslao u dve poruke.
Imajte na umu da upotreba specijalnih karaktera (Unicode) kao što su č, ć, ž, š zauzima više mesta.
Ako u poruci ima specijalnih karaktera, indikator možda neće tačno prikazivati dužinu poruke. Ako je za Confirm multipart
messages postavljeno Yes, pre slanja poruke, aparat Vas obaveštava ako data poruka prelazi maksimalno ograničenje za
jednu poruku. Vidite Podešavanja tekstualne poruke na stranici 32.
Pritisnite Write message, izaberite Text message, pa pritisnite OK.

Da napišete neku novu tekstualnu poruku, pritisnite Recipient da izaberete primaoce poruke, ili unesite GSM telefonske
brojeve primalaca u polje To:. Ako unosite više brojeva, brojeve razdvojite tačkom i zarezom (;) ili tako što ćete pritisnuti
taster Enter posle svakog broja. Napišite poruku, pa pritisnite Send. Broj preostalih karaktera možete da vidite u brojaču
karaktera. Imajte na umu da tekstualna poruka može da sadrži samo čisti, neformatirani tekst.

Da postavite vreme slanja poruke, ili da izmenite druga podešavanja slanja, pritisnite Sending options.
Savet:  Sve tekstualne poruke se stavljaju u Outboxu dok ih ne pošaljete. Osim ako tekstualna poruka nije odmah
poslata, možete da otvorite Outbox i da prekinete ili obnovite slanje poruke.

Da odštampate tekstualnu poruku, pritisnite Menu i izaberite File → Printing → Print....

Opcije slanja tekstualne poruke

Da postavite opcije slanja za trenutnu tekstualnu poruku, pritisnite Sending options u editoru tekstualne poruke. Da pređete
sa jedne dijalog strane na drugu, pritisnite taster Menu.
Na strani Sending options definišite sledeće:
• Service centre in use — Izaberite mrežni centar za razmenu poruka za slanje poruke.
• Delivery report — Izaberite da li će se status slanja tekstualne poruke prikazivati u dnevniku.
• Send text message — Izaberite kada treba tekstualnu poruku poslati. Ako izaberete opciju Upon request, moraćete tu

poruku izabrati u Outboxu, pa pritisnuti Send da je pošaljete. Ako izaberete opciju Scheduled, morate da definišete datum i
vreme kada će se poruka poslati.

Da postavite opcije slanja za sve tekstualne poruke, pritisnite Menu u glavnom prikazu Messaging i izaberite Tools → 
Account settings.... Izaberite Text message, pa pritisnite Edit.

Da postavite opcije slanja za trenutnu tekstualnu poruku, pritisnite Sending options u editoru tekstualne poruke. Da pređete
sa jedne dijalog strane na drugu, pritisnite taster Menu.
Na strani Advanced definišite sledeće:
• Validity period — Izaberite koliko će dugo mrežni centar za razmenu poruka čuvati neku tekstualnu poruku ako primalac

nije dostupan. Maximum je maksimalno vreme koje dopušta mrežni centar za razmenu poruka. Imajte na umu da ovu
opciju mora da podržava i mreža.

• Reply via same centre — Izaberite da li će se za slanje odgovora na poruku koristiti isti broj mrežnog centra za razmenu
poruka koji je korišćen za Vašu izvornu poruku.

• Message conversion — Izaberite da li se tekstualna poruka konvertuje u faks, e-mail ili pejdžing. Promenite ovu opciju
jedino ako ste sigurni da mrežni centar za razmenu poruka može da vrši konverziju tekstualnih poruka u ove druge
formate. Obratite se svom operatoru mreže za detaljnije informacije.

• Concatenation — Izaberite No da se tekstualne poruke koje su duže od 160 karaktera šalju kao više poruka. Izaberite Yes
da se tekstualne poruke koje su duže od 160 karaktera šalju kao više poruka, a da se omogući njihov prijem od strane
kompatibilnih uređaja u obliku jedne dugačke poruke. Slanje poruke koja je duža od 160 karaktera može da bude skuplje
od slanja jedne poruke.
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Da postavite opcije slanja za sve tekstualne poruke, pritisnite Menu i izaberite Tools → Account settings.... Izaberite Text
message, pa pritisnite Edit.

Odgovaranje na tekstualne poruke

Da odgovorite na primljene tekstualne poruke, otvorite poruku, pa pritisnite Reply.

Da pozovete pošiljaoca tekstualne poruke, pritisnite Call sender.
Savet: Ako tekstualna poruka koju ste primili sadrži neku hipervezu, izaberite tu hipervezu, pa pritisnite Open Web
address da otvorite pretraživač. Ako poruka koju ste primili sadrži neki broj telefona, postavite kursor na njega, pa
pritisnite Call number da taj broj pozovete.

Podešavanja tekstualne poruke

Da postavite opšte opcije slanja za tekstualne poruke, pritisnite Menu i izaberite Tools → Account settings.... Izaberite Text
message, pa pritisnite Edit. Da pređete sa jedne dijalog strane na drugu, pritisnite taster Menu.
Na strani General definišite sledeće:
• Service centre in use — Izaberite mrežni centar za razmenu poruka za slanje poruka.
• Delivery report — Izaberite da li će se status slanja tekstualnih poruka prikazivati u dnevniku.
• Send text message — Izaberite kada treba tekstualne poruke poslati. Ako izaberete opciju Upon request, moraćete poruku

izabrati u Outbox, pa pritisnuti Send da je pošaljete.
• Validity period — Izaberite koliko će dugo dugo mrežni centar za razmenu poruka čuvati poruke ako primalac nije

dostupan. Imajte na umu da ovu opciju mora da podržava i mreža.

Na strani Concatenation definišite sledeće:
• Concatenation — Izaberite No da se tekstualne poruke koje su duže od 160 karaktera šalju kao više poruka. Izaberite Yes

da se tekstualne poruke koje su duže od 160 karaktera šalju kao više poruka, a da se omogući njihov prijem od strane
kompatibilnih uređaja u obliku jedne dugačke poruke. Slanje poruke koja je duža od 160 karaktera može da bude skuplje
od slanja jedne poruke.

• Confirm multipart messages — Izaberite da li želite da Vam se prikazuje napomena kada pokušavate da pošaljete poruke
duže od 160 karaktera.

Na strani Advanced definišite sledeće:
• Reply via same centre  — Izaberite da li će se za slanje odgovora na poruku koristiti isti broj mrežnog centra za razmenu

poruka koji je korišćen za Vašu izvornu poruku.
• Include original in reply  — Izaberite da li da se tekst primljene poruke citira u vašem odgovoru na nju.
• Preferred connection — Izaberite da li da se tekstualne poruke šalju preko GMS mreže ili preko GPRS-a. Imajte na umu da

će se poruka slati preko GPRS-a jedino ako je GPRS dostupan. Ako GPRS nije dostupan, poruka će se slati preko GSM mreže.

Opcije tekstualnih poruka možete menjati i u Desk → Tools → Control panel → Messaging.

Menjanje podešavanja mrežnog centra za razmenu poruka

Da prikažete, vidite, mrežne centre za razmenu poruka, pritisnite Menu i izaberite Tools → Account settings.... Izaberite Text
message, pa pritisnite Edit. U General, pritisnite Service centres.

Da izvršite izmene mrežnih centara za razmenu poruka, pritisnite Edit, pa unesite Service centre name i Service centre number.

Da dodate nove mrežne centre za razmenu poruka, pritisnite New, pa unesite Service centre name i Service centre number.

Da obrišete mrežne centre za razmenu poruka, dođite do nekog mrežnog centra, pa pritisnite Delete.

Rad sa porukama na SIM kartici

Tekstualne poruke se mogu čuvati i na SIM kartici.

Da prikažete, vidite, tekstualne poruke koje se nalaze na vašoj SIM kartici, pritisnite Menu i izaberite Receive → SIM messages.

Da otvorite neku tekstualnu poruku koja se nalazi na SIM kartici, izaberite je, pa pritisnite Move. Poruka se premešta u Inbox i
briše na SIM kartici. Pritisnite Close da izađete iz dijaloga SIM poruke. U Inbox, izaberite poruku, pa pritisnite Open.

Da kopirate neku tekstualnu poruku koja se nalazi na SIM kartici, izaberite je, pa pritisnite Copy. Poruka se kopira u Inbox, a
originalna poruka ostaje na SIM kartici.

Da uklonite neku tekstualnu poruku koja se nalazi na SIM kartici, izaberite je, pa pritisnite Delete.
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Grafičke poruke

Napomena:  Funkciju grafičkih poruka možete da koristite jedino ako je podržava operator mreže ili provajder
servisa. Grafičke poruke mogu da primaju i prikazuju jedino aparati koji nude mogućnosti grafičkih poruka.

Da prikažete, vidite neku grafičku poruku, odaberite je u Messaging, pa pritisnite Open.

Da odgovorite pošiljaocu poruke, pritisnite Reply via text msg.. Imajte na umu da se primljena slika, grafika, ne ubacuje u
odgovor.

Da prosledite neku grafičku poruku, pritisnite Forward. Pritisnite Recipient da odaberete primaoca, napišite tekst poruke, pa
pritisnite Send. Imajte na umu da grafička poruka ne može da bude duža od 120 karaktera.

Multimedija poruke

Napomena:  Multimedija poruke mogu da primaju i prikazuju jedino aparati koji nude kompatibilne mogućnosti
razmene multimedija ili e-mail poruka.
Izgled multimedija poruke može da bude različit u zavisnosti od prijemnog aparata.
Podrazumevani izbor, podešavanje, za servis multimedija poruka je najčešće "uključen".

Kreiranje i slanje multimedija poruka

Multimedija poruka može da sadrži tekst, slike, ili audio ili video snimke.
Imajte na umu da se ova funkciju može koristiti jedino ako je podržava vaš operator mreže ili provajder servisa.
Institut zaštite autorskih prava može da sprečava kopiranje, modifikovanje, prenos ili prosleđivanje nekih slika, tonova i
melodija zvona i drugog sadržaja.
Pre nego što budete mogli da šaljete i primate multimedija poruke svojim uređajem, podešavanja multimedija poruka
moraju da budu pravilno definisana. Za ispravna podešavanja se obratite svom provajderu servisa. Vidite Podešavanje
naloga za multimedija poruke na stranici 34.

Da kreirate neku multimedija poruku, pritisnite Write message, dođite do Multimedia message, pa pritisnite OK. Pritisnite
Recipient da izaberete primaoce poruke, ili unesite GSM telefonske brojeve ili e-mail adrese primalaca u polje To:. Ako unosite
više brojeva, brojeve razdvojite tačkom i zarezom (;) ili tako što ćete pritisnuti taster Enter posle svakog broja. Unesite
predmet poruke, pa je kreirajte. Kada završite kreiranje poruke, pritisnite Send.

Savet: Multimedija poruke možete da kreirate i direktno iz nekih aplikacija, kao što su Images i File manager.

Da dodate multimedijalne objekte nekoj poruci, pritisnite Insert. Svojoj poruci možete da dodate slike, audio snimke, kao i da
definišete prelazak na narednu stranicu poruke. Izaberite tip multimedijalnog objekta koji želite da dodate, pa pritisnite Insert.

Savet: Multimedija poruka može da sadrži više stranica. Ako se kursor nalazi u poljima To:, Cc: ili Subject: kada
dodajete stranicu, ta nova stranica postaje prva stranica poruke. U suprotnom, nova stranica se dodaje iza stranice
u kojoj se nalazi kursor. Svaka stranica može da sadrži samo jedan video snimak ili jedan audio snimak.

Da dodate specijalne efekte slikama u multimedija porukama, pritisnite Menu i izaberite Options → Transition settings....
Možete da odredite koliko će se dugo slika prikazivati kao i kako će se otvarati naredni objekat. Morate se nalaziti u režimu
napredne montaže, unošenja izmena.

Da prikažete neku multimedija poruku pre nego što je pošaljete, pritisnite Menu i izaberite View → Preview.

Da obrišete neki multimedijalni objekat, izaberite ga, pritisnite Menu, izaberite Edit → Delete, pa zatim i odgovarajuću
opciju menija.

Da obrišete neku stranicu, dođite do nje, pritisnite Menu i izaberite Edit → Delete → Page.
Morate se nalaziti u režimu napredne montaže, unošenja izmena, da biste mogli da koristite većinu tih funkcija. Pritisnite
Menu i izaberite Options → Upgrade editing mode.

Da promenite položaj teksta u odnosu na slike, pritisnite Menu i izaberite Tools → Slide layout. Izaberite Text right ili Text left.

Da izvršite izmene tipa slova, boje ili formata (izgleda) teksta, izaberite željeni tekst, pritisnite Menu i izaberite Options → 
Text format.... Format, izgled, teksta možete da izaberete i pre početka pisanja.

Da promenite boju pozadine neke multimedija poruke, pritisnite Menu i izaberite Options → Background colour.... Pritisnite
Change, dođite do željene nove boje, pa pritisnite OK. Pritisnite Done.

Da promenite opcije slanja neke multimedija poruke, počnite sa kreiranjem nove poruke ili sa izmenama postojeće, pritisnite
Menu i izaberite Options → Sending options.... Možete izabrati da li želite da primate izveštaje o dostavi poruke, kao i koliko
će dugo mrežni centar za razmenu poruka pokušavati da pošalje poruke.
Postavite naredne opcije:
• Receive report — Izaberite da li želite da primate obaveštenje kada se poruka uspešno dostavi primaocu. Primanje

izveštaja o dostavi multimedija poruka koje su poslate na neku e-mail adresu možda nije moguće.
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• Validity period — Izaberite koliko će dugo mrežni centar za razmenu poruka pokušavati da pošalje poruku. Ako primalac
poruke nije dostupan u tom vremenskom periodu, poruka se uklanja iz mrežnog centra za razmenu multimedija poruka.
Imajte na umu da ovu opciju mora da podržava i komunikaciona mreža. Maximum je maksimalni vremenski period koji
mreža dopušta.

Primanje multimedija poruka

Važno:  Objekti multimedija poruke mogu da sadrže viruse ili da na neki drugi način budu štetni za aparat ili PC
računar. Ne otvarajte priloge poruka ako niste sigurni u pouzdanost pošiljaoca.

Multimedija poruke se primaju u vaš Inbox, i možete ih otvarati i na njih odgovarati kao i na druge poruke.
Možete da primate i multimedija poruke koje sadrže objekte koje ne podržava vaš uređaj, ali ih ne možete prikazivati, videti.
Međutim, možete da pošaljete te poruke na neki drugi uređaj koji podržava objekte tog tipa.

Da prikažete, vidite, listu multimedijalnih priloga neke poruke, pritisnite Menu i izaberite Tools → Objects....

Da memorišete neki multimedijalni objekat, odaberite ga i pritisnite Copy to.

Da reprodukujete, pustite, neki multimedijalni objekat, odaberite ga i pritisnite Open.

Podešavanje naloga za multimedija poruke

Na strani Send definišite sledeća podešavanja:
• Internet access — Izaberite vezu (konekciju) za internet pristupnu tačku (IAP) koju želite da koristite za slanje poruka.
• Homepage — Unesite adresu mrežnog centra za razmenu multimedija poruka.
• Receive report — Izaberite da li želite da primate obaveštenje kada se poruka uspešno dostavi primaocu. Primanje

izveštaja o dostavi multimedija poruka koje su poslate na neku e-mail adresu možda nije moguće.
• Sending time — Izaberite kada želite da multimedija poruka bude poslata.
• Validity period — Izaberite koliko će dugo mrežni centar za razmenu poruka pokušavati da pošalje poruku. Ako primalac

poruke nije dostupan u tom vremenskom periodu, poruka se uklanja iz mrežnog centra za razmenu multimedija poruka.
Maximum je maksimalni vremenski period koji mreža dopušta. Imajte na umu da ovu opciju mora da podržava i mreža.

Na strani Receive definišite sledeća podešavanja:
• Multimedia reception — Izaberite da li želite da multimedija poruke primate uvek, samo kada ste u svojoj matičnoj mreži

ili uopšte ne želite da primate multimedija poruke.
• On receiving messages — Izaberite On ako želite da primate multimedija poruke. Prijem multimedija poruka je

podrazumevano aktiviran. Izaberite Deferred ako želite da mrežni centar za razmenu multimedija poruka memoriše, čuva,
poruke tako da ih možete naknadno preuzimati. Ovu podešavanje promenite u On kada budete želeli da preuzmete
poruke. Izaberite Reject ako želite da odbijate multimedija poruke. Mrežni centar za razmenu multimedija poruka će
poruke brisati.

• Receive advertisements — Izaberite da li želite da primate poruke koje su definisane kao reklamne poruke.
• Receive anonymous messages — Izaberite da li želite da primate poruke od nepoznatih pošiljalaca.

Na strani General definišite sledeća podešavanja:
• Compress images — Izaberite da li želite da komprimujete slike koje ubacujete u svoje multimedija poruke.

Komprimovanjem se veličina multimedija poruke može smanjiti.

Faks

Da pošaljete neki faks, pritisnite Write message. Dođite do Fax i pritisnite OK. Pritisnite Recipient, pa izaberite primaoca iz
Contacts directory. Broj možete i sami da unesete. Napišite poruku, pa pritisnite Send.

Da promenite tip slova i format teksta faks poruke, pritisnite Menu i odaberite Format → Font..., Formatting ili Alignment.

Da dodate dokument, list ili sliku faks poruci, pritisnite Insert object. Imajte na umu da nije uvek moguće ubaciti dokument u
faks poruku. Ako želite da neki dokument pošaljete kao faks, koristite opciju File → Send → Via fax u okviru Documents.

Da odštampate neki faks, pritisnite Menu i izaberite File → Printing → Print.... Proverite da li su ispravna podešavanja
štampe, pa pritisnite Print.

Postavljanje opcija slanja faksa

Da promenite opcije slanja faksa, pritisnite Menu i odaberite Tools → Sending options....
U Fax cover page možete da definišete izgled prve stranice, omotnice, faksa. Imajte na umu da ako promenite omotnicu
(prvu stranu) faksa, podaci koje ste prethodno uneli u zaglavlje te faks poruke mogu da se izgube.
U Send fax možete da definišete kada će faks poruka biti poslata. Imajte na umu da ako izaberete opciju Upon request,
moraćete da otvorite Outbox, i da odatle pošaljete faks.
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Da vidite neki faks koji ste primili, izaberite ga i pritisnite Open. Za kretanje po faks poruci pritiskajte tastere sa strelicama.

Da rotirate faks, pritisnite Rotate.

Da uvećate ili da umanjite prikaz, pritisnite Zoom in ili Zoom out.

Memorisanje primljenog faksa

U dijalogu Range selection možete da odaberete deo faksa koji želite da prebacite (eksportujete) u neki drugi format
datoteke.

Da memorišete višestrani faks, otvorite ga, pritisnite Menu i izaberite File → Export.... Izaberite Whole document da faks
poruku memorišete u celosti, Current page da memorišete stranicu na kojoj se nalazite, Selected da memorišete deo koji ste
izabrali ili User defined: da unesete redne brojeve stranica koje želite da memorišete.

Izmene podešavanja faksa

Pritisnite Menu i izaberite Tools → Account settings.... Izaberite Fax, pa pritisnite Edit.
Na strani General definišite sledeće:
• Fax cover page — Izaberite da li se za faks koristi zaglavlje ili omotnica (prva strana). Izaberite Template 1 da kreirate

posebnu prvu stranu, omotnicu, Full template da se koristi omotnica koja sadrži sve kontakt podatke i pošiljaoca i
primaoca, vaše komentare na sadržaj faksa i datum, Header da se prikazuju podaci pošiljaoca, primaoca i datum, ili None
da se ne koristi omotnica.

• Send fax — Izaberite kada treba poruku poslati. Ako izaberete opciju Upon request, moraćete poruku izabrati u Outboxu,
pa faks poslati odatle.

Na strani Advanced definišite sledeće:
• Resolution — Izaberite rezoluciju, kvalitet, odlaznih i dolaznih faksova.
• ECM — Izaberite da li će se stranice sa greškom (u prenosu) automatski ispravljati u toku slanja. Imajte na umu da i

prijemna strana mora da podržava ECM režim.
• Resend — Izaberite da li će se ponovo slati All pages ili samo Missed pages ako ne uspe slanje neke stranice faksa.

Da izvršite izmene podešavanja preusmeravanja ili zabrane faks poruka, pritisnite Fax diverting ili Fax barring.

Primanje faksova iz udaljenog faks sandučeta

Možete preuzimati faks poruke iz udaljenog faks sandučeta koristeći opciju "faks na zahtev" (fax polling), ako je to moguće u
vašoj mreži. To Vam omogućava da uputite faks poziv na neki faks aparat i da informacije, podatke, primite faksom.

Da primite, preuzmete, faks iz udaljenog faks sandučeta koristeći "fax polling", pritisnite Menu i izaberite Receive → Dial fax
poll. Unesite telefonski broj faks sandučeta i pritisnite Call.

Posebne vrste poruka

Ovaj uređaj može da prima različite vrste poruka, recimo, tekstualne poruke koje sadrže podatke, logotipe operatora, tonove
i melodije zvona, adrese (bukmark oznake) ili podešavanja za pristup Internetu ili podešavanja e-mail naloga.
Ovaj uređaj može da prima i servisne poruke. Servisne poruke su obaveštenja o, na primer, glavnim vestima, i mogu da
sadrže tekstualnu poruku ili neki link. Za dostupnost i pretplatu, obratite se svom provajderu servisa.

Primanje logotipa operatora

Da primljeni logo operatora postavite za novi logo operatora, otvorite poruku koja sadrži dati logotip i pritisnite Save. Ako je
već postavljen neki logo operatora, pritisnite Replace da potvrdite da želite da zamenite postojeći logotip.

Da obrišete poruku koja sadrži logo operatora, pritisnite Delete.

Primanje melodija zvona

Da preslušate, čujete, neki ton ili melodiju zvona, otvorite poruku u kojoj se nalazi ton, ili melodija, i pritisnite Play.

Da sačuvate, memorišete, neku melodiju zvona, pritisnite Save. Ako već postoji neka melodija zvona sa istim imenom, iza
imena nove melodije se dodaje broj.

Primanje konfiguracionih poruka

Savet: Konfiguracione poruke sadrže različita podešavanja, recimo, podešavanja Internet pristupne tačke,
podešavanja e-mail naloga ili broj centra za razmenu poruka, koja Vam šalje provajder servisa.

Da vidite neku konfiguracionu poruku, odaberite je i pritisnite Open.
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Da prihvatite primljena podešavanja, otvorite datu poruku i pritisnite Save.

Primanje obaveštenja o e-mail porukama

Da vidite neko obaveštenje o e-mail porukama, odaberite ga i pritisnite Open.
Savet: Obaveštenje o e-mail porukama je poruka koja sadrži podatke o broju novih e-mail poruka u vašem
poštanskom sandučetu.

Otvaranje poruka zaštićenih lozinkom

Da vidite poruku koja je zaštićena lozinkom, odaberite je i pritisnite Open. Unesite ispravnu lozinku i pritisnite OK. Poruka se
najčešće dobija od autora poruke, recimo, od operatora.

Pregled poruka sa adresom

Da vidite neku poruku koja sadrži adresu (bukmark oznaku), odaberite datu poruku i pritisnite Open.
Savet: Adresa, bukmark oznaka, sadrži ime i internet adresu neke veb strane.

Da sačuvate, memorišete, neku adresu (bukmark oznaku), pritisnite Save.

Pregled konfiguracionih detalja

Da vidite informacije o konfiguracionim podešavanjima koja ste primili u nekoj tekstualnoj poruci, otvorite datu poruku i
pritisnite Details.

Savet: Da sačuvate, memorišete, data podešavanja, zatvorite prikaz (dijalog) detalja i pritisnite Save.

Imajte na umu da možda nećete moći da vidite sve detalje konfiguracionih podešavanja koja ste primili.

Preimenovanje podešavanja

Ako pokušate da sačuvate primljena podešavanja pod imenom koje već postoji, možete da postojeća podešavanja zamenite
novim podešavanjima ili da preimenujete nova podešavanja.

Da data podešavanja sačuvate pod drugim imenom, unesite novo ime i pritisnite Rename.
Imajte na umu da možda nećete moći da preimenujete sva podešavanja.

Primanje podešavanja servisa

Da vidite neku poruku koja sadrži podešavanja za povezivanje, odaberite datu poruku i pritisnite Open. Ako se zatraži
lozinka, unesite je i pritisnite OK. Imajte na umu da se poruka briše posle tri unosa neispravne lozinke.

Da prihvatite primljena podešavanja i sprovedete konfigurisanje, pritisnite Save. Kada podešavanja proverenog (poverljivog)
servera (osnovna podešavanja veze i lokaciju servera) primite od svog provajdera servisa, ta podešavanja se automatski
memorišu, a u Inbox se šalje informacija o tome.

Ćelijska emisija

U područjima gde je dostupna usluga ćelijske emisije (mrežna usluga), možete primati poruke o raznim temama od svog
provajdera servisa, kao što su informacije o vremenu i saobraćaju. Za dostupne teme i njihove odgovarajuće brojeve obratite
se svom provajderu servisa. Imajte na umu da paketna veza (GPRS) može sprečiti prijem ćelijskih emisija. Za ispravna
podešavanja GPRS-a obratite se svom mrežnom operatoru.
Idite u Desk → Tools → Cell broadcast.

Da otvorite poruku ćelijske emisija, izaberite temu i pritisnite Read.
Savet: Da potražite neku temu, unesite naziv ili broj teme u polje za pretragu.

Da biste primali informacije o određenoj temi, izaberite temu i pritisnite Subscribe. Da biste prestali da primate informacije o
određenoj temi, izaberite temu i pritisnite Unsubscribe.

Da biste prestali da primate poruke ćelijske emisije, pritisnite Reception off. Da biste ponovo počeli da primate poruke
ćelijske emisije, pritisnite Reception on.

Da dodate, izmenite ili uklonite neku temu, pritisnite Menu i izaberite jednu od opcija menija Topic → More options.

Da kreirate praznu listu tema, pritisnite Menu i izaberite List → Edit lists i pritisnite New. Unesite naziv liste tema, pa
pritisnite OK.
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Da kreirate listu od označenih tema, pritisnite Menu, izaberite Topic → Add selected topics to list i pritisnite New. Unesite
naziv liste tema, pa pritisnite OK.

Da odredite automatsku detekciju novih tema, pritisnite Menu i izaberite Tools → Settings → Add new topics automatically
to list.

Da odredite jezik primljenih poruka, pritisnite Menu i izaberite Tools → Settings. Dođite do Language i izaberite jezik.
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6. Web

Da se povežete na Web:
• Morate da konfigurišete pristupnu tačku Internetu i podešavanja Internet veze. Vidite Internet setup na stranici 70.
• Ako koristite data pozive ili GPRS vezu, Vaša bežična mreža mora da podržava data pozive ili GPRS, a usluga prenosa

podataka mora biti aktivirana za Vašu SIM karticu.
Za ispravna podešavanja se obratite svom provajderu servisa.
Najbolji način za pretraživanje Web strana je da koristite i prečice na tastaturi i pokazivač. Pomerajte pokazivač na strani
pomoću tastera za pretragu. Pomerajte stranu gore, dole, levo i desno pomoću tastera sa strelicama. Takođe možete koristiti
taster tabulatora da izaberete elemente na strani.

Da otvorite neku Web stranu, pritisnite Open Web address, unesite adresu strane i pritisnite Go to. Imajte na umu da ako
niste onlajn, potrebno je da uspostavite vezu.

Savet: Da otvorite neki link, pomerite pokazivač na njega i pritisnite taster za pretragu.

Da dodate stranu koju gledate Vašim obeleživačima, pritisnite Menu i izaberite Tools → Add to bookmarks.

Da maksimizujete Web stranu na ekranu ili je vratite na normalan prikaz, pritisnite Menu i izaberite View → Full screen
mode. U režimu puni ekran, pritisnite bilo koji od komandnih tastera da se prikažu komande.

Da horizontalno prilagodite sadržaj Web strane ekranu, pritisnite Menu i izaberite View → Fit to screen.

Da memorišete neku Web stranu bez slika, pritisnite Menu i izaberite File → Save as....

Da memorišete neku sliku, pritisnite Menu i izaberite File → Save → Save image as....

Da memorišete neku Web stranu sa okvirima, pritisnite Menu i izaberite File → Save → Save frame as....

Da odštampate neku Web stranu, pritisnite Menu i izaberite File → Printing → Print....

Da otvorite novi prozor, pritisnite Menu i izaberite File → Open → New window.

Za prebacivanje između otvorenih prozora, pritisnite Switch window.

Da zatvorite dodatne prozore, pritisnite Menu i izaberite View → Window list.... Dođite do prozora koji želite da zatvorite, pa
pritisnite Close window.

Da raskinete Internet vezu, pritisnite Menu i izaberite File → Disconnect.
Savet: Postavite pokazivač na neku sliku ili link, i pritisnite Shift+taster za pretragu. Pojaviće se pomoćni meni koji
će Vam omogućiti da memorišete ili učitate slike ili otvorite linkove u novim prozorima.

Da memorišete kolačić u Vaš aparat, pritisnite Accept. Kolačić je datoteka koja sadrži informacije kao što su Vaša lična
podešavanja za neku Web stranu.

Da odbijete kolačić, pritisnite Refuse.

Da prikažete listu Web strana i Web adresa koje ste posetili ili pokušali da posetite, pritisnite Menu i izaberite Information → 
History list. Možete da pretražite listu pomoću tastera za pretragu ili tastera sa strelicama.

Da obrišete listu, pritisnite Clear list.

Preuzimanje datoteka

Da preuzmete neku datoteku, pomerite pokazivač na link ka datoteci i pritisnite Enter. Možete da vidite naziv, tip i veličinu
datoteke, Web adresu datoteke i aplikaciju koju Vaš aparat koristi da otvori tu datoteku.

Da preuzmete i memorišete neku datoteku, pritisnite Save.

Da preuzmete i otvorite neku datoteku u odgovarajućoj aplikaciji, pritisnite Save and open.

Da pregledate detalje o preuzimanju koje je u toku, pritisnite Menu i izaberite View → Downloads....

Da pauzirate neko preuzimanje, izaberite ga i pritisnite Pause.

Da obustavite neko preuzimanje, izaberite ga i pritisnite Cancel download.

Da uklonite dovršena preuzimanja iz liste, pritisnite Delete downloads.
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Brisanje keš memorije

Keš memorija je memorijski prostor koji se koristi za privremeno smeštanje podataka. Ako ste pristupali, ili pokušavali da
pristupite, poverljivim informacijama koje zahtevaju unos lozinke, ispraznite keš memoriju posle svake takve radnje. Podaci
ili servisi kojima ste pristupali su upisani u keš memoriju.

Da obrišete keš memoriju, pritisnite Menu i izaberite Tools → Clear → Clear cache.

Rad sa obeleživačima (bookmarks)

U aparat su možda unete adrese, bukmark oznake, nekih sajtova koji nisu povezani sa Nokiom. Nokia ne odobrava niti
garantuje za ove sajtove. Ako se odlučite da im pristupite, potrebno je da preduzmete svu predostrožnost u smislu
bezbednosti i sadržaja kao i za bilo koji drugi Internet sajt.

Da pregledate listu obeleživača, pritisnite Bookmarks.

Da kreirate novi obeleživač, pritisnite New bookmark, unesite naziv i adresu obeleživača i pritisnite OK.

Da otvorite neku obeleženu stranu, dođite do obeleživača i pritisnite Go to.

Da izmenite naziv i adresu nekog obeležavača, dođite do obeleživača i pritisnite Edit.

Da kreirate novi folder za obeleživače, pritisnite Menu i izaberite Bookmarks → Insert new folder.... Unesite naziv foldera i
pritisnite OK.

Da preimenujete neki folder za obeleživače, izaberite folder, pritisnite Menu i izaberite Bookmarks → Rename folder....
Unesite naziv foldera i pritisnite OK.

Da memorišete Vaše obeleživače u vidu Web strane, pritisnite Menu i izaberite Bookmarks → Export as HTML....

Promena podešavanja pretraživača

Da promenite podešavanja pretraživača, pritisnite Menu i izaberite Tools → Settings....
Izaberite stranu General koju menjate:
• Home page address — Unesite adresu prve strane koja se otvara kada otvorite pretraživač. Pritisnite Use current ako stranu

koju ste otvorili želite da koristite kao početnu stranu.
• Show images — Izaberite da li na nekoj Web strani želite da vidite sve slike, nijednu sliku, ili samo one slike koje su već

memorisane u keš memoriji.
• Frame options — Izaberite da li želite da vidite sve okvire neke Web strane odjednom ili jedan po jedan.
• Load in new window — Izaberite stranu za koju želite da se otvori kada otvarate novi prozor pretraživača.

Izaberite stranu Services koju menjate:
• Use cookies — Izaberite da li želite da prihvatite sve kolačiće, nijedan kolačić, ili želite da aparat traži potvrdu svaki put

kada neka Web strana pokuša da memoriše kolačić.

Savet: Kolačić je datoteka koja sadrži informacije kao što su Vaša lična podešavanja za neku Web stranu.

• Enable plug-ins — Izaberite da li želite da proširite funkcionalnost pretraživača prethodno instalisanim dodatnim
modulima koji omogućavaju korišćenje Flash animacija i drugih poboljšanja.

• Enable JavaScript — Izaberite da li želite da Web strane koje otvarate koriste JavaScript™.
• Enable automatic redirection — Izaberite da li želite da automatski pređete na drugu Web stranu ako pokušate da otvorite

neku Web stranu koja sadrži komandu za preusmeravanje.

Izaberite stranu Advanced koju menjate:
• Maximum cache size — Izaberite koliko prostora želite da dodelite keš memoriji.

Savet: Keš memorija je memorijski prostor koji se koristi za privremeno smeštanje podataka. Ako ste pristupali,
ili pokušavali da pristupite, poverljivim informacijama koje zahtevaju unos lozinke, ispraznite keš memoriju
posle svake takve radnje.

• Empty cache on exit — Izaberite da li želite da se keš memorija obriše pri zatvaranju pretraživača.
• Empty history list on exit — Izaberite da li želite da se lista posećenih Web strana obriše pri zatvaranju pretraživača.
• Delete cookies on exit — Izaberite da li želite da se iz aparata obrišu svi kolačići pri zatvaranju pretraživača.
• Use proxy configuration script — Izaberite da li želite da koristite konfiguracioni skript za proksi. Ako ga koristite, on će

prevladati podešavanja proksija definisana za svaku pristupnu tačku Internetu.
• Script address — Unesite adresu konfiguracionog skripta za proksi.

W e b
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7. Contacts (Kontakti)

Možete koristiti aplikaciju Contacts da kreirate, izmenite i upravljate svim informacijama o kontaktima, kao što su telefonski
brojevi i adrese.
Glavna baza podataka o kontaktima nalazi se u memoriji komunikatora. Takođe možete smestiti kontakte u SIM karticu i u
baze podataka na memorijskoj kartici uloženoj u aparat.

U levom okviru glavnog prikaza Contacts (Contacts directory) dat je sadržaj trenutno otvorene baze podataka o kontaktima (1).
Dostupne baze podataka o kontaktima prikazane su na vrhu liste.
Ispod liste nalazi se polje za pretragu zapisa (2).
U desnom okviru glavnog prikaza Contacts dat je sadržaj kontakt kartice ili grupe kontakata koju ste odabrali iz liste Contacts
directory.
Informacije iz kontakt kartice koriste i neke aplikacije, npr. Telephone.

Upravljanje kontakt karticama

Da otvorite neku bazu podataka o kontaktima, dođite do željene baze na listi Contacts directory, pa pritisnite Open. Imajte na
umu da ako izaberete bazu podataka SIM kartice, neće Vam biti na raspolaganju vs opcije menija.

Da kreirate novu kontakt karticu pomoću standardnog šablona pritisnite New card, unesite informacije o kontaktu, pa zatim
pritisnite Done. Kartica se dodaje odabranoj bazi podataka o kontaktima.

Savet: Da biste koristili telefonski broj u inostranstvu, dodajte znak plus (+) ispred pozivnog broja za zemlju.

Da otvorite kontakt karticu u odabranoj bazi podataka, dođite do kontakta na listi Contacts directory, pa pritisnite Open.

Da pronađete postojeću kontakt karticu u odabranoj bazi podataka, unesite prva slova kontakta u polje za pretragu ispod
liste Contacts directory, dođite do željenog kontakta i pritisnite Open.

Da pozovete telefonski broj nekog kontakta, dođite do kontakta u listi Contacts directory, pređite u desni prozor, dođite do
telefonskog broja i pritisnite Call.

Da kreirate novu kontakt karticu pomoću određenog šablona, pritisnite Menu i izaberite File → New card i šablon koji želite
da koristite.

Da obrišete neku postojeću kontakt karticu, dođite do kontakta na listi Contacts directory, pa pritisnite Delete i zatim Delete.

Da pošaljete tekstualnu ili multimedija poruku kontaktu, dođite do kontakta u listi Contacts directory, pređite u desni prozor,
dođite do mobilnog telefonskog broja i pritisnite Write text message ili Write MMS.

Da pošaljete faks nekom kontaktu, dođite do kontakta u listi Contacts directory, pređite u desni prozor, dođite do broja faksa i
pritisnite Write fax.

Da pošaljete e-mail poruku nekom kontaktu, dođite do kontakta u listi Contacts directory, pređite u desni prozor, dođite do e-
mail adrese i pritisnite Write e-mail.

Da iskopirate sve kontakte neke baze podataka, dođite do željene baze u listi Contacts directory, pritisnite Copy all i izaberite
bazu u koju želite da iskopirate informacije o kontaktima.

Da odete na Web adresu datu u nekoj kontakt kartici, dođite do kontakta u listi Contacts directory, pređite u desni prozor,
dođite do Web adrese i pritisnite Go to.

Da kreirate novu bazu podataka na Vašoj memorijskoj kartici, pritisnite Menu i izaberite File → More options → New database.

Da izađete iz aplikacije Contacts, pritisnite Exit.

Izmena kontakt kartica

U prikazu kontakt kartice možete kreirati, pregledati, izmeniti i obrisati sadržaj kontakt kartica i njihovih šablona. Da otvorite
neku kontakt karticu radi unošenja izmena, dođite do nekog kontakta u listi Contacts directory, pa pritisnite Open.

Da dodate polje kontakt kartici, pritisnite Add field.
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Da preimenujete polje kontakt kartice, dođite do željenog polja i pritisnite Rename field. Ako niste ovlašćeni da preimenujete
polje, Rename field je zatamnjeno.

Da obrišete polje kontakt kartice, dođite do željenog polja i pritisnite Delete field.

Da promenite standardni šablon za nove kontakt kartice, pritisnite Menu, izaberite Tools → Settings → General → Default
template, pritisnite Change i izaberite šablon.

Da dodate sliku kontakt kartici, pritisnite Menu i izaberite Card → Insert picture. ili Dođite do praznog okvira za sliku i
pritisnite Insert picture.

Da promenite sliku u kontakt kartici, dođite do slike i pritisnite Change picture.

Da obrišete sliku iz kontakt kartice, pritisnite Menu i izaberite Card → Remove picture. . ili Dođite do slike i pritisnite Remove
picture.

Da dodelite određeni ton zvona kontaktu, pritisnite Menu, izaberite Card → Ringing tone i pritisnite Change.

Da dodate DTMF tonove kontakt kartici, pritisnite Add field, izaberite DTMF i unesite sekvencu DTMF tonova.

Da snimite kontakt karticu i vratite se u glavni prikaz Contacts, pritisnite Done.

Da obrišete kontakt karticu, pritisnite Menu i izaberite File → Delete card.

Kreiranje i izmena šablona za kontakt kartice

Šabloni sadrže skup polja koja aparat koristi pri kreiranju ili pregledu kontakt kartice.
Šabloni ne važe za kontakt kartice u SIM kartici zato što je izgled SIM kontakt kartice nepromenljiv.

Da kreirate novi šablon, idite na Contacts directory, pritisnite Menu, izaberite Tools → Card templates i pritisnite New.

Da izmenite šablon, idite na Contacts directory, pritisnite Menu, izaberite Tools → Card templates i šablon, pa pritisnite Open.
Da izmenite polje, dođite do njega i pritisnite Rename field ili Delete field. Da dodate polje, pritisnite Add field. Da snimite
izmene polja i izađete iz šablona za kontakt kartice, pritisnite Done.

Da obrišete šablon, pritisnite Menu i izaberite File → Delete template. Ako obrišete podrazumevani šablon, naredni šablon u
listi postaje podrazumevani šablon.

Moja kontakt kartica

Savet: Možete da koristite informacije date u My contact card kao svoju elektronsku vizitkartu. Možete da šaljete
svoju vizitkartu kao poruku ili da koristite infracrvenu ili Bluetooth vezu, ili da je koristite u zaglavlju ili naslovnoj
strani faksa.

Da izmenite polja Vaše kontakt kartice, dođite do željenog polja i pritisnite Rename field, Delete field ili Add field.

Da dodate sliku kontakt kartici, pritisnite Menu i izaberite Card → Insert picture, ili dođite do praznog okvira za sliku i
pritisnite Insert picture.

Da promenite sliku u Vašoj kontakt kartici, dođite do slike i pritisnite Change picture.

Da obrišete sliku iz kontakt kartice, pritisnite Menu i izaberite Card → Remove picture, ili dođite do slike i pritisnite Remove
picture.

Da snimite izmene i izađete iz My contact card, pritisnite Done.

Slanje kontakt kartica
U Contacts directory možete da pošaljete kontakt kartice kao vizitkarte u formatima vCard ili Nokia Compact Business Card
kompatibilnim uređajima koji koriste SMS, MMS ili e-mail servise ili infracrvenu ili Bluetooth vezu.
Da otvorite Contacts directory, idite u Contacts.

Slanje kontakt kartice

Idite u Contacts, dođite do kontakta u listi Contacts directory, pritisnite Menu i izaberite File → Send.

Da pošaljete kontakt karticu kao vizitkartu nekom kompatibilnom uređaju, unesite ime primaoca u polje To: ili pritisnite
Recipient da izaberete ime iz kataloga kontakata. Da pošaljete vizitkartu, pritisnite Send. Imajte na umu da ako kao način
slanja izaberete SMS, kontakt kartice će biti poslate bez slika.

Da snimite poruku sa vizitkartom kao nacrt (skicu), pritisnite Menu i izaberite File → Save. Poruka se snima u folder Drafts
aplikacije Messaging.

Da obrišete vizitkartu, pritisnite Menu i izaberite File → Delete.

Da dodate poruku kao prečicu za Desk, pritisnite Menu i izaberite File → Add to Desk....

C o n t a c t s  ( K o n t a k t i )
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Da biste poništili prethodnu akciju, pritisnite Menu i izaberite Edit → Undo.

Za izmenu primalaca pritisnite Menu, izaberite Edit → Cut da isečete označeni tekst u ostavu (clipboard), Copy da iskopirate
označeni tekst u ostavu, ili Paste da umetnete (zalepite) tekst iz ostave u polje To:.

Da otvorite narednu ili prethodnu poruku u folderu Drafts, pritisnite Menu, izaberite View → Next message ili Previous
message.

Da biste proverili imena primalaca iz baze podataka o kontaktima, pritisnite Menu i izaberite Tools → Check names. Slova
koja ste uneli u polje To: se porede sa bazom podataka o kontaktima. Ako je pronađen samo jedan pogodak, on se dodaje u
polje To:. Ako je pronađeno više pogodaka, možete izabrati jedan od njih iz liste.

Kreiranje i izmena grupa kontakata

Uz pomoć grupa kontakata možete slati istu poruku celoj grupi osoba istovremeno.

Da kreirate grupu kontakata, pritisnite Menu u Contacts directory i izaberite File → New group.... Dođite do Group name i
unesite naziv grupe. Da dodate člana grupi pritisnite Add member, dođite do željenog kontakta na listi, pa pritisnite Add. Da
odaberete više kontakata, pritisnite Shift i taster za pretragu.

Savet: Ako želite da ograničite dolazne pozive određenoj grupi osoba, npr. dok ste na sastanku, možete da kreirate
grupu kontakata koja će sadržati samo te osobe. Vidite Podešavanja načina rada na stranici 65.

Da otvorite neku grupu kontakata, dođite do željene baze na listi Contacts directory, pa pritisnite Open.
Savet: Da dodate sliku grupi kontakata, pritisnite Menu i izaberite Group → Insert picture.

Da uklonite nekog člana iz grupe kontakata, otvorite grupu na listi Contacts directory, dođite do željenog člana, pa pritisnite
Remove member.

Upravljanje kontaktima snimljenim na SIM kartici

Savet: SIM kartica sadrži informacije koje Vas identifikuju kao korisnika mreže.
Dužina imena i telefonskog broja koje možete da snimite zavisi od SIM kartice.

Da snimite novi kontakt u Vašu SIM karticu, otvorite katalog SIM kartice i pritisnite New contact. Otvara se prazna SIM kontakt
kartica. Unesite ime i telefonski broj ili broj faksa kontakta.

Da izmenite informacije o kontaktu snimljenom na SIM kartici, dođite do kontakta na listi Contacts directory, pa pritisnite Open.

Da obrišete kontakt snimljen na SIM kartici, dođite do kontakta na listi Contacts directory, pa pritisnite Delete.

Da pozovete telefonski broj nekog kontakta, dođite do kontakta u listi Contacts directory, pređite u desni prozor, dođite do
telefonskog broja i pritisnite Call.

Da pošaljete tekstualnu ili multimedija poruku kontaktu, dođite do kontakta u listi Contacts directory, pređite u desni prozor,
dođite do mobilnog telefonskog broja i pritisnite Write text message ili Write MMS.

Da iskopirate sadržaj kataloga SIM kartice u neku drugu bazu podataka o kontaktima, dođite do kataloga SIM kartice na listi
Contacts directory, pa pritisnite Open → Copy all. Izaberite bazu podataka u koju želite da iskopirate informacije o
kontaktima.

Da promenite redosled imena u imeniku (katalogu) SIM kartice, pritisnite Menu i izaberite View → Sort by → Name ili SIM
location.

Kopiranje i premeštanje kontakata u druge baze podataka

Možete da iskopirate ili premestite odabrane kontakte iz jedne baze podataka u drugu.

Da zadržite kopiju kontakt kartice u originalnoj bazi podataka, izaberite Copy to i bazu u koju želite da iskopirate kontakt.

Da premestite kontakt karticu iz originalne baze podataka, izaberite Move to i bazu u koju želite da premestite kontakt.
Nijedna kopija kontakt kartice neće ostati u originalnoj bazi podataka.
Primarna baza podataka o kontaktima nalazi se u aparatu. Možete smestiti informacije o kontaktima u baze podataka na
Vašoj SIM kartici i na memorijskim karticama. Contacts directory prikazuje odjednom samo jednu bazu podataka. Da
prikažete sadržaj neke druge baze podataka, izaberite bazu u Contacts directory i pritisnite Open.
Ako izaberete bazu na SIM kartici, iz kontakt kartice će biti iskopirana samo imena i brojevi. Ako kontakt kartica sadrži više
od jednog telefonskog ili faks broja, svaki broj se smešta u zasebnu memorijsku lokaciju SIM kartice.

Podešavanja kontakt kartica

Možete da izaberete standardni šablon za kontakt kartice, redosled prikazivanja imena u listi Contacts directory, format
adrese korišćen u kontakt karticama, kao i format vizitkarti koje šaljete.

C o n t a c t s  ( K o n t a k t i )
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Da izaberete standardni šablon za kontakt kartice, idite na Contacts, pritisnite Menu, izaberite Tools → Settings → General
→ Default template i pritisnite Change. Izaberite šablon iz liste, pa pritisnite OK. Nakon što ste kreirali kontakt karticu, ne
možete za nju koristiti neki drugi šablon. Međutim, možete da dodajete, brišete ili preimenujete polja kontakt kartice.

Da promenite redosled prikazivanja imena kontakata u Contacts directory, idite na Contacts, pritisnite Menu, izaberite Tools
→ Settings → General → Name display i pritisnite Change. Izaberite First name Last name ili Last name, First name, pa
pritisnite OK.

Da promenite format prikaza adresa u kontakt karticama, idite na Contacts, pritisnite Menu, izaberite Tools → Settings → 
General → Default country/region i pritisnite Change. Formati adresa se određuju prema standardnom formatu koji se koristi
u nekoj zemlji ili regiji. Izaberite iz liste novu zemlju ili regiju sa novim formatom adrese, pa pritisnite OK.

Da izaberete format slanja vizitkarti, idite na Contacts, pritisnite Menu, izaberite Tools → Settings → General → Sending
format via text message i pritisnite Change. Izaberite vCard da upotrebite vCard format ili Compact da upotrebite
kompresovani format, pa pritisnite OK.

C o n t a c t s  ( K o n t a k t i )
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8. Dokumenti

U aplikaciji Documents možete da pišete nove i vršite izmene postojećih tekstualnih dokumenata. Možete da prikazujete i
ubacujete slike i druge datoteke u dokumente.
Documents je jedna od aplikacija koje su na raspolaganju u okviru grupe Office. Office takođe sadrži aplikacije Sheet i
Presentations, Calculator, kao i aplikaciju File manager za upravljanje, rad sa datotekama i folderima. Da otvorite grupu Office,
izaberite Desk → Office, pa pritisnite Open.

Možete da otvarate, vršite izmene i memorišete dokumente koji su kreirani u Microsoft Word za Windows verzija 97 i u
kasnijim verzijama. Imajte na umu da nisu podržane sve mogućnosti i puno formatiranje originalnih dokumenata. Originalni
dokument ne sme da bude zaštićen lozinkom. Dokumenti izrađeni u drugim verzijama programa Microsoft Word se mogu
samo prikazivati.

Rad sa dokumentima

Po dokumentu se krećete koristeći taster za pretragu, a tekst birate pritiskom Shift + taster za pretragu levo, desno, gore ili
dole.

Savet: Meni sadrži brojne opcije koje se sreću u drugim programima za rad sa tekstom, tekst editorima.

Da kreirate novi dokument, otvorite aplikaciju Documents i počnite sa unosom teksta u novom dokumentu koji se otvora, ili
pritisnite Menu i izaberite File → New document → Blank document.... Upišite tekst ili ga ubacite iz nekog drugog
dokumenta.

Da otvorite neki postojeći dokument, pritisnite Menu i izaberite File → Open.... Potražite folder u kojem se nalazi datoteka.
Savet: Da otvorite neki dokument koji ste koristili u skorije vreme, pritisnite Menu i izaberite File → Recent
documents.

Da kopirate ili da isečete izabrani tekst, pritisnite Menu i izaberite Edit → Copy ili Cut. Da ubacite tekst, pređite u dokument u
koji želite da dodate taj tekst, pritisnite Menu i izaberite Edit → Paste.

Da ostraničite neki dokument, pritisnite Menu i izaberite Tools → Paginate. Ova komanda dokument deli na stranice i
ažurira numeraciju stranica.

Da ubacite prelazak na novu stranicu ili u novi red, pritisnite Menu i izaberite Insert → Page break ili Line break.

Da prebrojite reči u nekom dokumentu, pritisnite Menu i izaberite Tools → Word count.

Da tražite, pronađete, neki tekst u dokumentu, pritisnite Menu i izaberite Edit → Find.... Unesite tekst koji tražite, pa
pritisnite Find. Da precizirate pretragu, pritisnite Options. Da pronađeno zamenite nečim drugim, pritisnite Replace, unesite
tekst kojim želite da zamenite pronađeno, pa pritisnite Replace.

Da memorišete, sačuvate, i da zatvorite dokument, pritisnite Exit. Ako ste u datoteku uneli neke izmene, pritisnite Save da
dokument sačuvate pod podrazumevanim imenom datoteke. Pritisnite Save as da odredite ime datoteke i gde će ona biti
sačuvana (lokaciju), ili pritisnite Discard changes da zatvorite aplikaciju a da ne sačuvate izvršene izmene.

Da vidite strukturu nekog dokumenta, pritisnite Menu i izaberite View → Outline.... Dokument je organizovan u nekoliko
nivoa naslova. Heading 1 je glavni naslov, zatim sledi Heading 2 i tako redom. U okvirnom prikazu dokumenta se ne
prikazuje osnovni tekst. Da vidite više hijerarhijskih nivoa strukture dokumenta, pritisnite Expand. Da ne prikažete, sakrijete,
niže hijerarhijske nivoe strukture dokumenta, pritisnite Collapse. Da pređete na određeni naslov u dokumentu, izaberite taj
naslov i pritisnite Go to.

Da prikrijete ili da učinite vidljivim tekst markere, pritisnite Menu i izaberite Tools → Preferences.... Na strani Basic options
možete da definišete da li će se u dokumentu prikazivati oznake tabulatora, razmaka i kraja paragrafa. Na strani Advanced
options možete da definišete da li će se u dokumentu prikazivati oznake obaveznog prelaska u novi red, rastavnog znaka
(crtice) koja se ne prelama i neprelomnog razmaka.

Da otvorite neku određenu stranu dokumenta, pritisnite Menu i izaberite Tools → Go to page.... U dijalogu Go to možete da
vidite koliko strana ima dokument i da izaberete onu na koju želite da pređete. Unesite redni broj strane, pa pritisnite Done.

Formatiranje dokumenata

Stil, izgled, nekog dokumenta možete da menjate na nivou fonta ili na nivou paragrafa. Možete da koristite različite fontove
(familije slova), različite veličine fonta kao i različite stilove. Takođe možete da na dokument primenjujete različite gotove
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stilove ili stilove koje definiše korisnik, i to modifikovanjem samo određenog dela teksta ili preko šablona koji određuje stil
teksta.

Da formatirate neki tekst, izaberite ga, pritisnite Meni i izaberite Format → Font..., Formatting, Bullets... ili Paragraph.
Izaberite odgovarajuću opciju formatiranja. Na primer, možete odabrati masno, kurziv ili podvučeno, možete promeniti
veličinu i boju fonta, kao i dodati simbole za nabrajanje i okvire.

Da izvršite izmene ili kreirate novi stil paragrafa, pritisnite Style. Izaberite stil koji želite da izmenite, pa pritisnite Edit.
Pritisnite New da kreirate novi stil. Odredite neko ime za stil, definišite font, simbole nabrajanja, okvire i razmake.

Da promenite stil paragrafa, postavite kursor u željeni paragraf, pa pritisnite Style. Izaberite novi stil, pa pritisnite Set.

Ubacivanje i izmene objekata

Objekti u tekstualnim dokumentima nisu linkovi, već su ugrađeni prilozi koji mogu značajno da povećaju veličinu
dokumenta. Neki tipovi objekata se prikazuju samo kao ikonice.

Da ubacite neki objekat u dokument, pritisnite Insert object. Izaberite iz liste tip objekta koji želite da ubacite. Pritisnite Insert
new da otvorite odgovarajući editor i da kreirate novi objekat, ili pritisnite Insert existing da otvorite listu postojećih
datoteka. U listi se prikazuju samo datoteke koje mogu da budu ubačene. Izaberite neku datoteku, pa pritisnite OK.

Da promenite dimenzije neke slike, izaberite je, pritisnite Menu i izaberite Edit → Object → Object details.... Na strani Scaling
možete da definišete širinu i visinu slike, ili da sliku predimezionišete procentualno. Na strani Cropping sliku možete da
opsecate. Imajte na umu da ikonicama ne možete da menjate dimenzije.

Da otvorite neki objekat radi prikazivanja ili radi vršenja izmena, izaberite ga, pa pritisnite taster "enter".

Da uklonite neki objekat iz dokumenta, izaberite ga pa pritisnite taster povratnica (backspace).

Pregled tabela

Tabele se prikazuju kao ikonice kada je dokument kreiran u programu Microsoft Word za Windows. Takve tabele se radi
pregleda mogu da otvaraju u zasebnom prikazu.

Da pregledate, prikažete, tabele u nekom dokumentu, izaberite ikonicu tabele pa pritisnite taster "enter".

Da kopirate tabelu, pritisnite Copy.

Da izađete iz prikaza tabele, pritisnite Close.

Korišćenje šablona

Možete da koristite šablone i da dokumente memorišete kao šablone. Na primer, možda vaša firma već koristi neki određeni
šablon koji definiše izgled teksta.

Da memorišete, snimite, neki dokument kao šablon, pritisnite Menu i izaberite File → Save → Save as template....

Da izaberete neki šablon, pritisnite Menu i izaberite File → New document → Use template.... Potražite folder u kojem se
nalazi šablon.

D o k u m e n t i
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9. List

U aplikaciji Sheet možete da memorišete podatke u datoteku koja se naziva radna sveska. Svaka radna sveska se sastoji od
najmanje jednog radnog lista. Radna sveska može da sadrži i grafikone; grafikon list je radni list koji sadrži grafikon baziran
na podacima u radnom listu.
Idite u Desk → Office → Sheet.

Radne sveske
Da kreirate novu radnu svesku, pritisnite Menu i izaberite File → New workbook.

Da otvorite neku postojeću radnu svesku, pritisnite Menu i izaberite File → Open. Potražite folder u kojem se nalazi datoteka.
Savet: Da otvorite neku radnu svesku koju ste koristili u skorije vreme, pritisnite Menu i izaberite File → Recent
workbooks.

Rad sa radnim listovima

Da unesete podatke u neku ćeliju, tasterom za pretragu dođite do te ćelije i unesite podatke.

Da izaberete celi red nekog radnog lista, pomerite kursor u prvu ćeliju tog reda, pa pritisnite Shift + taster za pretragu levo.
Da izaberete celu kolonu, pomerite kursor u prvu ćeliju kolone, pa pritisnite Shift + taster za pretragu gore.

Da formatirate radne listove, izaberite jednu ili više ćelija koje želite da formatirate, pritisnite Menu, izaberite Format, pa
zatim i odgovarajuću opciju menija. Možete da promenite formate fontova i brojeva, da podesite poravnanje, visinu reda i
širinu kolone. Da formatirate okvire ili boju pozadine neke ćelije, izaberite Format → Cell appearance → Borders ili
Background colour.

Da dodate novi radni list, pritisnite Menu i izaberite Insert → New worksheet.

Da pređete na neki drugi radni list, pritisnite Menu i izaberite View → Worksheets, ili Sheets/Charts ako radna sveska sadrži
bar jedan grafikon. Izaberite odgovarajući radni list, pa pritisnite OK.

Da redovi ostanu vidljivi u toku prelistavanja, kretanja po listu, izaberite red ispod oblasti za koju želite da ostane vidna. Da
kolone ostanu vidljive, izaberite kolonu desno od oblasti za koju želite da ostane vidna. Pritisnite Menu i izaberite View → 
Freeze panes.

Da tražite neki podatak, pritisnite Menu i izaberite Edit → Find. Unesite tekst ili brojeve koje želite da tražite, pa pritisnite
Find. Da pretražujete radni list po određenom kriterijumu, pritisnite Options.

Da preimenujete neki radni list, pritisnite Menu i izaberite Format → Rename worksheet. Unesite novo ime i pritisnite Done.

Rad sa ćelijama

Da obrišete sadržaj ili da poništite formatiranje ćelija, izaberite ih, pa pritisnite Clear. Ako izaberete Formats, formatiranje
izabranih ćelija se uklanja ali sadržaj ostaje. Primenjuje se standardni, podrazumevani stil. Ako izaberete Contents, sadržaj
izabranih ćelija se briše ali se formatiranje zadržava. All poništava formatiranje i briše sadržaj izabranih ćelija.

Da ubacite ćelije, izaberite oblast u koju želite da ubacite nove ćelije, pritisnite Menu i izaberite Insert → Cells. Ćelije možete
da ubacite iznad (opcija Shift cells down) ili levo (opcija Shift cells right) od izabranog opsega. Ako ste izabrali samo jednu
ćeliju, ubacuje se samo jedna nova ćelija, a ako izaberete opseg ćelija, ubacuje se odgovarajući opseg praznih ćelija. Da
ubacite novi red ili novu kolonu, izaberite Entire row ili Entire column, pa pritisnite OK.

Da izaberete neki opseg ćelija, pritisnite Menu i izaberite Edit → Select. Da izaberete celokupni radni list, izaberite Entire
worksheet u polju Range.

Savet:  Da izaberete kolonu A, izaberite Reference, pređite u polje Reference i upišite A:A. Slično tome, da izaberete
kolone od A do C, upišite A:C. Da izaberete red 1, upišite 1:1. Da izaberete kolone od A do C i u njima redove 2 i 3,
upišite A2:C3.

Da izaberete ćelije koje ste imenovali u radnom listu, pritisnite Menu i izaberite Edit → Select. Izaberite Named cells u polju
Range, zatim izaberite željenu ćeliju u polju Named area. Pošto izaberete ćeliju, pritisnite Done.

Da reorganizujete redosled ćelija, izaberite ćelije, pritisnite Menu i izaberite Tools → Sort → Top to bottom ili Left to right.
Na strani 1st column ili 1st row, izaberite smer razvrstavanja, a da razvrstate po malom i velikom slovu, izaberite opciju Yes u
polju Case sensitive. Ako ste izabrali više od jednog reda ili kolone, pređite na drugu i treću stranu, da razvrstate narednu
kolonu ili naredni red.

Da ubacite neku funkciju u izabranu ćeliju, pritisnite Insert function. Funkcije se koriste za automatska preračunavanja.
Možete izabrati različite kategorije funkcija, i u svakoj kategoriji različiti skup funkcija. Na primer, funkcija MIN nalazi
najmanju numeričku vrednost u izabranom opsegu ćelija, AVERAGE preračunava prosek vrednosti, a funkcija SUM daje zbir
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vrednosi. Pošto izaberete neku funkciju, pritisnite Done. Funkcija se ubacuje u izabranu ćeliju radnog lista. U radnom listu,
pritisnite Point reference, izaberite ćelije koje želite da obuhvatite funkcijom koristeći Shift+taster za pretragu, pa pritisnite OK.

Primer:  Želite da saberete brojeve u ćelijama od C2 do C6 i da se zbir prikaže u ćeliji C7. Izaberite ćeliju C7 i
pritisnite Insert function. Izaberite funkciju SUM, pritisnite OK, pa zatim pritisnite Done. Pritisnite Point reference,
izaberite opseg C2 do C6 koristeći Shift+taster za pretragu, pa pritisnite OK. Zbir vrednosti se prikazuje u ćeliji C7.

Da imenujete neku ćeliju, tj. da joj dodelite neko ime, izaberite željenu ćeliju, pritisnite Menu, pa zatim izaberite Insert → 
Name → Add. Unesite neko ime za ćeliju ili za opseg ćelija. Koordinate ćelija koje ste izabrali u radnoj svesci se automatski
unose u polje Value. Izabrani opseg ćelija možete da izmenite tako što ćete uneti druge koordinate. Možete unositi i slova ili
brojeve za potrebe različitih funkcija.

Savet: Imena ćelija možete da koristite za lakše razumevanje proračuna. Na primer, vrednosti u ćelijama kojima ste
dali ime "Stanarina" i "Pijaca" možete da oduzimate od vrednosti u ćeliji pod imenom "Plata" kada proračunavate
novac koji Vam je na raspolaganju za slobodni trošak nakon odbitka životnih troškova.

Kreiranje i modifikovanje grafikon listova

Grafikon listovi sadrže grafikone koji su bazirani na podacima u radnim listovima. Kada promenite podatak u radnom listu,
grafikon se automatski ažurira.

Da kreirate neki grafikon list, izaberite ćelije u kojima se nalaze podaci za koje želite da napravite grafikon, pritisnite Menu,
pa izaberite Insert → New chart. Izaberite tip grafikona, definišite da li će grafikon biti dvodimenzionalan ili
trodimenzionalan, izmenite boje pozadine ili osa, ili dodajte naslov grafikona.

Da promenite opseg ćelija koje su osnova grafikona, pritisnite Sheets/ Charts, izaberite radni list na koji se grafikon odnosi,
pa pritisnite OK. Izaberite novi opseg ćelija, pritisnite Menu i izaberite View → Sheets/Charts. Izaberite odgovarajući grafikon
list, pa pritisnite OK. U grafikon listu, pritisnite Menu i izaberite Tools → Replace data. Pritisnite Replace ranges da potvrdite
promenu.

Da zamenite podatke grafikon lista, izaberite Sheets/ Charts. Izaberite odgovarajući radni list, pa pritisnite OK. Izmenite
podatke u radnom listu, pa pritisnite OK. Pritisnite Menu i izaberite View → Sheets/Charts. Izaberite odgovarajući grafikon,
pa pritisnite OK.

Da promenite opšti izgled nekog grafikona, pritisnite Chart settings. Možete da izaberete tip grafikona, da definišete da li će
grafikon biti dvodimenzionalan ili trodimenzionalan kao i da izaberete boju pozadine i osa. Takođe možete i da promenite
naslov grafikona.

Da detaljnije formatirate grafikon, pritisnite Select object. Izaberite objekat koji želite da izmenite, pa pritisnite OK. Pritisnite
taster "enter" da otvorite dijalog u kojem možete da izvršite odgovarajuće izmene.

Savet: Objekte grafikon lista možete da birate i pritiskom na taster "tab" (tabulator).

Da pređete na drugi grafikon list u istoj radnoj svesci, pritisnite Sheets/ Charts. Izaberite odgovarajući grafikon, pa pritisnite OK.

Da obrišete neki grafikon list, pritisnite Menu i izaberite Chart → Delete chart.

Lista funkcija
Funkcije se koriste za automatska preračunavanja. Vidite Rad sa ćelijama na stranici 46.

ABS(broj) Daje apsolutnu vrednost broja.

ACOS(broj) Daje arkus kosinusa broja.

ADDRESS(red,kolona,paragraf,A1,ime stranice) Daje referencu na red u tabeli.

ASIN(broj) Daje arkus sinusa broja.

ATAN(broj) Daje arkus tangensa broja.

ATAN2 (x_num,y_num) Daje arkus tangensa za x i y koordinate.

AVERAGE(broj1,broj2,...) Daje srednju vrednost članova.

CELL(tip podatka,referenca) Daje podatke o položaju, formatiranju i sadržaju.

CHAR(broj) Daje odgovarajući karakter za uneti broj u kodnom
rasporedu.

CHOOSE(index_num,vrednost1,vrednost2,...) Bira neku vrednost iz liste vrednosti.

CODE(tekst) Daje broj po kodnom zasporedu za prvi karakter.

COLUMN(referenca) Daje broj kolone date reference.
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COLUMNS(niz) Daje broj kolona reference.

COMBIN(vrednost1,vrednost2,…) Daje broj kombinacija za dati broj stavki.

COS(broj) Daje kosinus broja.

COUNT(vrednost1,vrednost2,…) Daje koliko ima brojeva u listi članova (argumenata).

COUNTA(vrednost1,vrednost2,…) Daje koliko ima vrednosti u listi članova (argumenata).

COUNTBLANK(opseg) Daje koliko ima praznih ćelija u opsegu.

DATE(godina,mesec,dan) Daje koji je redni broj (dan u godini) uneti datum.

DATEVALUE(datum_tekst) Konvertuje datum koji je u obliku teksta u redni broj.

DAY(redni_broj) Konvertuje redni broj u dan u mesecu.

DDB(nabavna cena,am.vrednost,životni vek,period,fator) Daje amortizaciju nekog sredstva za određeni period po
metodi duploopadajućeg salda, ili nekoj drugoj koja se
odredi.

DEGREES(ugao) Konvertuje radijane u stepene.

ERROR.TYPE(greška_vred) Daje broj koji označava tip greške.

EXACT(tekst1,tekst2) Proverava da li su dve tekstualne vrednosti identične.

EXP(broj) Daje vrednost osnove prirodnog logaritma (e) na dati stepen.

FACT(broj) Daje faktorijel broja.

False( ) Daje logičku vrednost FALSE.

FIND(nađi_tekst,unutar_tekst,od_broj) Nalazi jednu tekstualnu vrednost unutar druge (razlikuje
velika i mala slova).

FV(rate,nper,pmt,pv,type) Daje buduću vrednost neke investicije.

HLOOKUP(vidi_vrednost,tabela_niz,red_indeks_broj,...) Pretražuje prvi red datog niza i prikazuje vrednost
naznačene ćelije.

HOUR(redni_broj) Konvertuje redni broj u sate.

IF(logical_test,vrednost_if_true,vrednost_if_false) Definiše logički upit koji treba sprovesti.

INDEX(referenca,red_broj,kolona_broj) Koristi indeks za izbor vrednosti iz reference.

INDIRECT(referenca,A1) Daje referencu teksta.

INT(broj) Zaokružuje broj na prvi manji celi broj.

IRR(vrednost,procena) Daje internu stopu prihoda za niz gotovinskih priliva.

ISBLANK(vrednost) Daje TRUE ako nema te vrednosti.

ISERR(vrednost) Daje TRUE ako je vrednost bilo koja greška osim #N/A.

ISERROR(vrednost) Daje TRUE ako je vrednost bilo koja greška.

ISKIGICAL(vrednost) Daje TRUE ako je vrednost neka logička vrednost, izraz.

ISNA(vrednost) Daje TRUE ako je vrednost #N/A greška.

ISNONTEXT(vrednost) Daje TRUE ako vrednost nije tekst.

ISNUMBER(vrednost) Daje TRUE ako je vrednost neki broj.

ISTEXT(vrednost) Daje TRUE ako je vrednost tekst.

LEFT(tekst,broj_karakteri) Daje karaktere krajnje levo od tekstualne vrednosti.

LEN(tekst) Daje broj karaktera u tekstualnom nizu.

LN(broj) Daje prirodni logaritam broja.

LOG10(broj) Daje logaritam za osnovu deset nekog broja.

LOOKUP( ) Daje neku vrednost ili iz opsega jedan red ili opsega jedna
kolona, ili iz nekog niza.
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LOWER(tekst) Konvertuje tekst u mala slova.

MAX(broj1,broj2,...) Daje najveću vrednost iz liste članova, argumenata.

MID(tekst,početak_broj,broj_karakteri) Daje određeni broj karaktera u tekstualnom nizu.

MIN(broj1,broj2,...) Daje najnižu vrednost iz liste članova, argumenata.

MINUTE(redni_broj) Konvertuje redni broj u minute.

MOD(broj,delitelj) Daje ostatak deljenja.

MONTH(redni_broj) Konvertuje redni broj u mesec.

N(vrednost) Daje vrednost konvertovanu u broj.

NOW( ) Daje redni broj trenutnog datuma i vremena.

NPV(stopa,vrednost1,vrednost2,…) Daje neto trenutnu vrednost investicije na bazi periodičnih
priliva i eskontne stope.

OFFSET(referenca,redovi,kolone,visina,širina) Daje referencu za opseg definisanog broja redova i kolona
od ćelije ili opsega ćelija.

PERMUT(broj, broj_izbor) Daje broj permutacija za dati broj stavki.

PI( ) Daje vrednost pi.

FV(rate,nper,pmt,pv,type) Daje periodične iznose anuiteta.

POWER(broj,stepen) Daje rezultat stepenovanja.

PRODUCT(broj1,broj2,..) Daje prizvod članova, argumenata.

PROPER(tekst) Svaku reč u tekstualnom nizu prikazuje velikim slovom.

PV(stopa,nper,pmt,pv,type) Daje trenutnu vrednost neke investicije.

RADIANS(ugao) Konvertuje stepene u radijane.

RAND( ) Daje proizvoljni broj od 0 do 1.

RATE(nper,pmt,pv,fv,type,guess) Daje kamatnu stopu za period anuiteta.

REPLACE
(stari_tekst,početak_broj,početak_karakteri,novi_tekst)

Zamenjuje karaktere u tekstu.

REPT(tekst,broj_puta) Ponavlja tekst zadati broj puta.

RIGHT(tekst,broj_karakteri) Daje poslednji karakter ili poslednje karaktere tekstualne
vrednosti.

ROUND(broj,broj_cifara) Zaokružuje broj na zadati broj cifara.

ROW(red) Daje redni broj zadatog reda.

ROWS(niz) Daje broj redova reference.

SECOND(redni_broj) Konvertuje redni broj u sekunde.

SIGN(broj) Daje odgovarajući karakter za uneti broj u kodnom
rasporedu.

SIN(broj) Daje vrednost sinusa zadatog ugla.

SLN(nabavna cena,am.vrednost,životni vek) Daje ravnomernu amortizaciju nekog sredstva za jedan
period.

SQRT(broj) Daje kvadratni koren.

STDEV(broj1,broj2,...) Izračunava standardnu devijaciju na osnovu datog uzorka.

STDEVP(broj1,broj2,...) Izračunava standardnu devijaciju na bazi kompletne
populacije.

STRING( ) Konvertuje neki broj u tekst na osnovu datog formata niza.

SUM(broj1,broj2,...) Daje zbir članova, argumenata.

SUMPRODUCT(niz1,niz2,…) Daje zbir proizvoda nizova.
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SUMSQ(niz1,niz2,…) Daje zbir kvadrata.

SYD(nabavna cena, am.vrednost, životni vek, po) Daje amortizaciju sredstva za zbir godina za određeni period.

T(vrednost) Konvertuje argumente u tekst.

TAN(broj) Daje tangens broja.

TERM( ) Izračunava broj anuiteta za investiciju, za periodične iznose
P, kamatnu stopu R i buduću vrednost FV.

TIME(sati, minuta, sekundi) Daje redni broj za uneto vreme.

TIMEVALUE(vreme,tekst) Konvertuje vreme koje je u obliku teksta u redni broj.

TODAY( ) Daje redni broj trenutnog datuma.

TRIM(tekst) Izbacuje razmake iz teksta.

TRUE( ) Daje logičku vrednost TRUE.

TRUNC(broj, broj_cifara) Skraćuje broj na celi broj.

TYPE(polje) Daje broj koji zavisi od sadržaja izabranog polja.

UPPER(tekst) Konvertuje tekst u velika slova.

VALUE(tekst) Konvertuje neki tekstualni argument u broj.

VAR(broj1,broj2,...) Izračunava odstupanje na osnovu datog uzorka.

VARP(broj1,broj2,...) Izračunava odstupanje na bazi kompletne populacije.

VLOOKUP(vidi_vrednost,tabela_niz,red_indeks_broj,...) Traži vrednost u krajnjoj levoj koloni tabele i daje tu vrednost.

YEAR(redni_broj) Konvertuje redni broj u godinu.

L i s t

Copyright © 2004 Nokia. All Rights Reserved. 50



10. Prezentacije

U Presentations možete da otvarate, prikazujete, unosite izmene i memorišete prezentacije koje su napravljene u Microsoft
PowerPoint 97 ili kasnijim verzijama. Možete takođe i da kreirate nove prezentacije. Imajte na umu da nisu podržane sve
mogućnosti i puno formatiranje originalnih datoteka.
Idite u Desk → Office → Presentations.

Prikazivanje prezentacija

Da otvorite neku postojeću prezentaciju, pritisnite Menu i izaberite File → Open..., ili pritisnite Ctrl+O. Potražite folder u
kojem se nalazi datoteka. Možete se kretati, prelistavati sadržaj, gore, dole, levo i desno koristeći taster za pretragu.

Savet:  Da otvorite neku prezentaciju koju ste već prikazivali u skorije vreme, pritisnite Menu i izaberite File → 
Recent presentations.

Da se krećete po slajdovima, prelazite sa jednog na drugi, pritisnite Next ili Previous. Da pređete direktno na neki određeni
slajd, pritisnite Menu i izaberite Tools → Go to slide.... Izaberite željeni slajd iz liste, pa pritisnite Go.

Da zumirate prikaz, pritisnite Menu i izaberite View → Zoom.
Savet: Da prikaz zumirate, da ga uvećate odnosno umanjite, možete i pritiskom na Chr i neki od tastera sa lupom.

Da slajdove prikazujete u režimu puni ekran, pritisnite Menu i izaberite View → Full screen mode. U režimu puni ekran,
pritisnite bilo koji od komandnih tastera da se prikažu komande. Takođe možete koristiti kombinaciju Ctrl+T za prelazak iz
režima puni ekran u normalni režim, i obratno.

Prikazivanje slajdšoua

Specijalni efekti ili animacije koje sadrži prezentacija se vide u slajdšou. Imajte na umu da nisu podržani svi specijalni efekti i
animacije.

Da započnete neki slajdšou, pritisnite Menu i izaberite View → Slide show → View show.

Da postavite opcije slajdšoua, pritisnite Menu i izaberite View → Slide show → Show unsupported objects ili Show animations.

Da se krećete po slajdovima nekog slajdšoua, pritisnite Menu i izaberite Show → Next ili Previous. Da izaberete prvi ili
poslednji slajd, pritisnite Menu i izaberite Show → First slide ili Last slide. Da pređete na neki određeni slajd, pritisnite Menu i
izaberite Tools → Go to slide.... Izaberite željeni slajd iz liste, pa pritisnite Go.

Da završite, prekinete, neki slajdšou, pritisnite Menu i izaberite Show → End show.

Prikazivanje slajd prezentacija preko digitalnog projektora
Slajd prezentacije možete da prikazujete koristeći kompatibilni digitalni (data) projektor ili neki drugi kompatibilni
projekcioni sistem. Slajd prezentacija se prebacuje u digitalni projektor, recimo, preko Bluetooth veze.
Da biste mogli da prikazujete slajd prezentacije na digitalnom projektoru, neophodno je da instališete odgovarajuće
drajvere, pokretačke programe, za data projektor. Ako ti drajveri, pokretački programi nisu instalisani, opcije ovog menija se
neće prikazivati. Za detaljnije informacije se obratite proizvođaču digitalnog projektora ili njegovom zastupniku.

Da biste neku slajd prezentaciju, slajd šou, prikazali na digitalnom projektoru, izaberite je, pritisnite Menu, pa izaberite View
→ Slide show → Show on external display. Da započnete slajd prezentaciju, slajd šou, pritisnite Menu i izaberite View → 
Slide show → View show. Imajte na umu da nikakvi specijalni efekti ni animacije nisu podržani. Ako prezentacija sadrži i
neke napomene, beleške, one se prikazuju samo na ekranu komunikatora.

Savet: Ako niste ranije birali opciju digitalnog projektora, otvara se dijalog External display. Izaberite neki digitalni
projektor, pritisnite Connect, pa zatim Done.
Savet:  Ako u toku prezentacije, tip prikaza "slajd šou" promenite u neki drugi tip, recimo u okvirni prikaz,
prezentacija se više neće prikazivati na eksternom uređaju, prikazivaču. Da biste naslavili sa prikazivanjem
prezentacije na digitalnom projektoru, vratite se na prikaz "slajd šou".

Da promenite digitalni projektor, pritisnite Menu i izaberite View → Slide show > External display settings.... U dijalogu
External display izaberite drugi uređaj iz liste, pritisnite Connect, pa zatim Done.

Da prekinete prikazivanje prezentacije na digitalnom projektoru, pritisnite Menu, izaberite View → Slide show i deselektujte
opciju Show on external display.

Kreiranje prezentacija

Da kreirate novu prezentaciju, pritisnite Menu i odaberite File → New presentation. Aktivirajte polje za tekst pritiskom na
taster tabulator, i započnite pisanje teksta. Kada završite, pritisnite OK, i pređite u naredno polje za tekst. Ako želite da
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koristite neki obrazac, šablon, pritisnite Menu i izaberite File → New presentation → Use template.... Potražite folder u
kojem se nalazi šablon.

Savet: Da premestite polje za tekst unutar slajda, izaberite ga pomoću tastera tabulator, pa pritiskajte taster za
pretragu levo, desno, gore ili dole. Da polje za tekst pomerate u manjim koracima, preciznije, pritisnite Ctrl + taster
za pretragu levo, desno, gore ili dole. Slično tome, možete da pomerate i druge objekte, kao što su slike i gotovi
geometrijski oblici.

Da ubacite novi slajd u neku prezentaciju, izaberite slajd iza kojeg želite da ubacite novi slajd, pa pritisnite Insert slide.
Izaberite izgled koji želite da koristite za novi slajd, pa pritisnite Insert.

Da ubacite slike ili gotove geometrijske figure u neku prezentaciju, pritisnite Menu i izaberite Insert → Picture... ili
Autoshape.... Potražite folder u kojem se nalazi slika, ili izaberite neku gotovu geometrijsku figuru iz liste, pa pritisnite Insert.

Savet: Da promenite veličinu, dimenzije, nekog objekta, pritisnite Shift + taster za pretragu levo, desno, gore ili
dole. Da menjate veličinu u manjim koracima, preciznije, pritisnite Ctrl+Shift + taster za pretragu levo, desno, gore
ili dole.

Da ubacite tekstualnu kućicu u neku prezentaciju, pritisnite Menu i izaberite Insert → Text box. Unesite tekst, pa pritisnite OK.
Savet: U meniju se nalaze dodatne opcije formatiranja teksta: pritisnite Menu, izaberite Format, pa zatim i neku od
opcija menija. Možete da menjate format slova i brojeva, da dodajete simbole za nabrajanje, kao i da podešavate
poravnanje redova.

Da memorišete, sačuvate, neku prezentaciju, pritisnite Menu i izaberite File → Save → Save presentation ili Save as....
Datoteka se memoriše u PPT formatu.

Da formatirate neki objekat koji ste ubacili u slajd, izaberite ga, pritisnite Menu i izaberite Format → Object.... Objektu
možete da menjate dimenzije i da ga rotirate. Imajte na umu da ne mogu svi objekti, kao recimo slike i tabele, da se rotiraju.

Ubacivanje tabela

Da ubacite tabelu u neku prezentaciju, pritisnite Menu i izaberite Insert → Table → Insert table.... Izaberite broj redova i
kolona za tabelu, pa pritisnite Insert.

Da izaberete ćelije u tabeli, izaberite tabelu pritiskom na taster tabulator, zatim pritisnite taster "enter". Pritisnite taster
tabulator da izaberete ćelije.

Da dodate redove ili kolone u neku tabelu, izaberite ćeliju, pritisnite Menu, pa izaberite Insert → Table → Insert column ili
Insert row. Nova kolona se ubacuje levo od izabrane ćelije, a novi red se ubacuje iznad izabrane ćelije.

Da uklonite redove ili kolone iz neke tabele, izaberite neku ćeliju u redu ili u koloni koju želite da uklonite, pritisnite Menu,
pa izaberite Insert → Table → Delete column ili Delete row.

Rad sa različitim prikazima

Presentations sadrži različite prikaze koji Vam mogu biti od pomoći u kreiranju prezentacija.

Da pređete sa jednog prikaza na drugi, pritisnite Menu i izaberite View → Slide, Notes, Outline ili Slide master.

Okvirni prikaz

Okvirni prikaz daje tekstualne komponente slajdova prezentacije i koristi se za organizovanje sadržaja.

Da otvorite okvirni prikaz, pritisnite Menu i izaberite View → Outline.

Da prikažete sadržaj slajda, pritisnite Expand. Da ne prikažete, sakrijete, sadržaj slajda, pritisnite Collapse. Da otvorite neki
slajd radi vršenja izmena, izaberite ga, pa pritisnite taster "enter".

Da promenite redosled slajdova, izaberite slajd koji želite da premestite, pa pritisnite Move. Krećite se gore ili dole da
postavite marker na željeno mesto, pa pritisnite OK.

Da uklonite slajd, izaberite slajd koji želite da uklonite, pa pritisnite Delete.

Prikaz napomena

U prikazu napomena možete da čitate napomene koje su pridodate prezentaciji. Možete takođe da dodajete i svoje
napomene.

Da otvorite prikaz napomena, pritisnite Menu i odaberite View → Notes. Da se krećete po slajdovima, prelazite sa jednog na
drugi, pritisnite Next ili Previous.

Da dodate neku napomenu, aktivirajte polje za unos teksta pritiskom na taster tabulator, pa u njemu započnite pisanje
teksta. Kada završite, pritisnite OK pa, po potrebi, pređite na naredni slajd.

P r e z e n t a c i j e
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Prikaz matričnog slajda

Matrični slajd je slajd koji reguliše određene karakteristike teksta koje su zajedničke za sve slajdove u prezentaciji. Kada
želite da promenite izgled svojih slajdova, izvršite izmene u matričnom slajdu (master slide) umesto da vršite iste izmene u
svakom slajdu pojedinačno.

Da otvorite prikaz matričnog slajda, pritisnite Menu i izaberite View → Slide master. Aktivirajte polje za tekst pritiskom na
taster tabulator, i započnite pisanje teksta. Kada završite, pritisnite OK, i pređite u naredno polje za tekst.

P r e z e n t a c i j e

Copyright © 2004 Nokia. All Rights Reserved. 53



11. Calendar (Kalendar)

Koristeći aplikaciju Calendar možete da kreirate nove ili da vidite već unete događaje i sastanke. Takođe možete i da
postavljate alarmna upozorenja za stavke kalendara.

Kalendar, mesečni oprikaz

Možete da sinhronizujete podatke iz kalendara sa kompatibilnim PC računarom koristeći programski paket PC Suite koji se
nalazi na CD-ROM disku paketa proizvoda. Za informacije o sinhronizaciji, vidite uputstvo za PC Suite programski paket.
Podatke kalendara možete da sinhronizujete i sa podacima u kompatibilnim telefonima. Vidite Data transfer na stranici 83.

Kreiranje stavki kalendara

Postoje četiri tipa stavki kalendara:
• Meeting (sastanak) su stavke koje imaju definisan datum i vreme.
• Memo (napomena) stavke se odnose na neki celi dan, a ne na određeno vreme. Memo stavke se ne pojavljuju u Prikazu

sedmičnog rasporeda vremena.
• Anniversary (godišnjice) Vas podsećaju na rođendane i važne datume. One se ponavljaju svake godine.
• To-do (obaveze) Vas podsećaju na stvari koje treba obaviti. Njima se može dodeljivati prioritet i mogu se razvrstavati u

liste obaveza.

Da kreirate neku stavku kalendara, izaberite datum, pritisnite Menu, pa zatim izaberite File → New entry. Izaberite koji tip,
vrstu, stavke želite da kreirate. Imajte na umu da su za stavke tipa sastanak, memo, godišnjica i obaveza na raspolaganju
različita podešavanja.
Definišite podešavanja na narednim stranama:
• Details strana — Možete da unesete opis kao i da definišete datum za stavku. Da postavite određeno vreme početka i

završetka, izaberite Yes u polju Timed.
• Notes strana — Možete da unesete dodatne informacije za stavku kalendara. Ikonica  se dodaje stavci.
• Alarm strana — Možete da postavite alarm za stavku. Izaberite polje Set alarm pa zatim Yes. Unesite vreme za alarm kao i

koliko dana pre događaja želite da se alarm oglasi. Ako imate stavku tipa sastanak koja je povezana sa nekim određenim
vremenom, u polje Time before unesite koliko vremena pre sastanka želite da se alarm oglasi. Imajte na umu da za stavku
tipa obaveza možete da postavite alarm samo ako ste za nju već postavili datum na strani Details.

• Repeat strana — Možete da postavite da li želite da se stavka ponavlja i kada. Definišite vrstu ponavljanja, interval
ponavljanja, i eventualno, datum prestanka ponavljanja.

• Status strana — Možete da stavci dodelite neku boju i simbol, da definišete status kao i odredite da li želite da se stavka
sinhronizuje. Ako status stavke nije precizan, označite je kao Tentative. Neku stavku možete precrtati kada se ona završi,
istekne. Precrtavanje neke stavke istu ne briše iz kalendara. Ako odaberete Private u polju Synchronisation, detalji stavke
se neće prikazivati drugima kada se povežete na mrežu radi sinhronizacije kalendara.

Savet: Drugi način kreiranja stavke kalendara jeste da započnete unos stavke nako što otvorite Calendar. Dok
unosite karaktere, otvara se dijalog za unos podrazumevane stavke.
Savet: Proverite da je izabran ispravan grad u aplikaciji Clock, pošto se vremenski definisane stavke mogu
promeniti kada se promeni aktuelni grad, a on se nalazi u drugoj vremenskoj zoni.

Da otvorite i izvršite izmene neke stavke, odaberite je, pa pritisnite Edit. Izvršite željene izmene detalja na odgovarajućim
stranama.

Ikonice kalendara
Naredne ikonice se koriste u Calendar:

  Alarm (alarm)
  Anniversary (godišnjica)

  Note (napomena)
  Memo (memo)
  Repeating entry (stavka sa ponavljanjem)
  Tentative entry (privremena stavka)
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  To-do note (napomena o obavezi)
  To-do note with high importance (napomena o obavezi visokog prioriteta)
  To-do note with high importance (napomena o obavezi niskog prioriteta)
  Untimed entry (neograničena stavka)

Rad sa stavkama kalendara
Da neku stavku precrtate ili da je označite kao privremenu, izaberite je, pritisnite Menu, pa zatim izaberite Entry → Crossed
out ili Tentative. Precrtavanje neke stavke istu ne briše iz kalendara.

Da pošaljete neku stavku kalendara, pritsinite Menu i izaberite File → Send. Izaberite način slanja.

Da u svoj kalendar dodate neku stavku kalendara koju ste primili, otvorite poruku koja sadrži tu stavku, pa pritisnite Add to
calendar.

Da definišete podešavanja podrazumevane stavke, pritsinite Menu i izaberite Entry → Default settings. Izaberite neki od
tipova stavke i unesite vrednosti koje ćete najčešće da koristite.

Da promenite tip stavke koja je otvorena, pritisnite Menu i izaberite Entry → Change entry type.... Izaberite novi tip stavke iz
liste tipova, pa pritisnite Select.

Da obrišete neku stavku kalendara, izaberite je, pa pritisnite taster "backspace" (povratnica). Pritisnite OK da potvrdite
brisanje.

Da premestite ili da obrišete više stavki kalendara, pritisnite Menu i izaberite Tools → Move/Delete.... Da premestite date
stavke u neku drugu datoteku, ili da ih obrišete, pritisnite OK. Da definišete dodatne kriterijume, pritsinite Options. Možete da
odredite da li će stavke kalendara biti obrisane ili premeštene u neku datoteku, da odredite tip stavki koje će biti uklonjene,
kao i da uklanjanje ograničite na određeni vremenski period.

Savet:  Možete da koristite i prečice za brisanje ili za premeštanje stavki kalendara. Da premestite (isečete)
pritisnite Ctrl+X, da kopirate (duplirate) pritisnite Ctrl+C, a da ubacite isečeno pritisnite Ctrl+V.

Da tražite stavke kalendara, pritisnite Menu i izaberite Tools → Find entry.... Unesite ključne reči za pretragu koje sadrži
stavka koju tražite, pa pritisnite Find. Pritisnite Done → Find da započnete pretraživanje. U prikazu Find results, možete da
vršite izmene pronađene stavke kao i da otvorite prethodno otvoreni prikaz kalendara.

Da precizirate kriterijum za pretragu, pritisnite Menu, izaberite Tools → Find entry..., pa pritisnite Options. Na strani Details
možete da precizirate pretragu, kao i da ograničite ciljne grupe pretrage na osnovu određenih zajedničkih osobina.
Pretragu možete da ograničite i na samo određeni vremenski period:
• Whole calendar — Pretražuju se sve stavke.
• From today — Pretražuju se stavke za buduće datume. Unesite vrednost za Until datum.
• Until today — Pretražuju se stavke za prošle datume. Unesite u polje From datum od kojeg želite da se započne pretraga.
• User defined — Omogućava Vam da sami postavite vremenski interval koji će se pretraživati. Unesite datume u polja From

i Until.

Podešavanja kalendara

Da izmenite opšta podešavanja kalendara, pritsinite Menu i izaberite Tools → General settings.... Na strani General možete da
izaberete koji će se prikaz otvarati kada otvorite aplikaciju Calendar, kao i da definišete gde će se u prikazima kalendara
pojavljivati stavke koje nisu vremenski definisane. Na strani Preferred views možete da promenite redosled kojim se prikazi
kalendara daju u listi. Ako za prikaz kalendara odaberete No, on se prikazuje na kraju liste, ili se uopšte ne prikazuje kada
prikaze menjate višestrukim pritiskom tastera aplikacije Kalendar.

Prikazi kalendara

Da se prebacite sa jednog prikaza kalendara na drugi, pritisnite Change view u bilo kom od prikaza. Izaberite neki tip prikaza
iz liste tipova, pa pritisnite Select.

Savet:  Pritiskajte taster aplikacije Kalendar da se krećete po prikazima kalendara. Prikazuju se samo preferentni
prikazi. Da postavite preferentne prikaze, pritisnite Menu i izaberite Tools → General settings... → Preferred views.

Da izvršite izmene prikaza kalendara, izaberite neki prikaz kalendara, pritisnite Menu, pa zatim izaberite View → View
settings....
Za više informacija o vršenju izmena podešavanja nekog prikaza, vidite funkciju Help.

Da otvorite određeni datum u prikazu kalendara, pritisnite Go to date, unesite datum, pa pritisnite OK. Da pređete na
današnji datum, pritsinite Today. Da datum vidite u mesečnom prikazu, pritisnite Browse.

Savet: Da pređete na današnji datum u većini prikaza kalendara, pritisnite rastavnicu na tastaturi.

C a l e n d a r  ( K a l e n d a r )
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Mesečni prikaz

U prikazu Month, u levom okviru možete da se krećete po danima u tom mesecu, a u desnom okviru da pratite stavke za te
dane. Današnji datum je označen obojenim pravougaonikom, dani za koje postoje planirani događaji su dati masno plavo, a
trenutno izabrani datum je istaknut.
Da prelazite sa dana u mesecu na dnevne stavke, pritiskajte taster tabulator.

Sedmični prikaz

Prikaz Week daje događaje odabrane sedmice u sedam dnevnih kućica. Današnji datum je označen obojenim
pravougaonikom.

Savet: Da brzo izaberete neki drugi datum u dnevnom i sedmičnom prikazu, pritisnite taster tabulator, izaberite
željeni datum, pa pritisnite taster "enter" (unesi).
Savet:  Da promenite dan kojim počinje sedmica, odaberite Desk → Tools → Control panel → General → Regional
settings. Izaberite stranu Date, pa zatim polje First day of the week.

Dnevni prikaz

Prikaz Day daje događaje za izabrani dan. Stavke su razvrstane po vremenskim intervalima prema svom vremenu početka.
Da vidite prethodni ili naredni dan, krećite se levo ili desno.

Prikaz sedmičnog rasporeda vremena

Prikaz Weekly time schedule daje rezervisane vremenske termine, sate, za izabranu sedmicu. Prikazuju se samo stavke koje
su vremenski definisane. Ako neka vremenska kućica sadrži stavke, u traci koja se nalazi u dnu sedmičnog rasporeda
vremana se prikazuju detalji te stavke. Brojevi sa desne strane opisa stavke označavaju koliko stavki postoji u toj vremenskoj
kućici. Na primer, 1/3 znači da posmatrate detalje prve od tri stavke. Ako vremenska kućica sadrži više od jedne stavke,
pritisnite taster tabulator da vidite listu svih stavki.

Savet:  Možete izabrati različite boje trake za različite tipove stavki. Na primer, koristite zelenu traku za hobije a
crvenu za poslovna putovanja da biste dobili brzi pregled svojih aktivnosti u toku sedmice. Da definišete boju za
neku stavku, odaberite je, pa pritisnite Edit. Izaberite stranu Status, pa zatim polje Colour/Symbol marking.

Prikaz godišnjeg rasporeda

Prikaz Year schedule daje raspored vremena za izabranu godinu. Prikazuju se samo stavke sa bojama. Ako za neki dan postoji
više boja, može se prikazati samo jedna.

Prikaz godišnjica

Prikaz Anniversaries daje godišnjice u periodima od po četiri meseca. Druge stavke se ne prikazuju.
Savet:  Da promenite broj meseci za prikaz godišnjica, pritisnite Menu i izaberite View → View settings....

Prikaz lista obaveza

U prikazu To-do lists možete da vidite i da kreirate liste koje sadrže napomene o obavezama. Broj strane koji se prikazuje u
gornjem desnom uglu označava redosled date liste obaveza među ostalim listama obaveza. Na primer, 1/6 označava da
trenutno gledate prvu od šest lista obaveza. Da vidite prethodnu ili narednu listu, krećite se levo ili desno. Da vidite spisak
svih lista obaveza, pritisnite taster tabulator.

Da kreirate novu listu obaveza, pritisnite Menu i odaberite File → New to-do list.... Na strani Details unesite ime, mesto
(lokaciju) i redosled razvrstavanja za datu listu obaveza. Na strani Visibility definišite da li se napomene o obavezama vide
samo u prikazu lista obaveza ili u svim prikazima kalendara, kao i vremenski segment u kojem želite da se napomene o
obavezama prikazuju u prikazima kalendara.

Kalendarske datoteke
Možete koristiti više kalendarskih datoteka.

Da kreirate novu kalendarsku datoteku, pritisnite Menu i odaberite File → More options → New calendar.... Izaberite mesto
(lokaciju) za kalendarsku datoteku i unesite ime za datoteku. Pritisnite OK.

Da otvorite drugi kalendar, pritisnite Menu i odaberite File → More options → Open calendar....

Da trenutno otvorenu kalendarsku datoteku memorišete, sačuvate, kao novu datoteku, pritisnite Menu i izaberite File → 
More options → Save as.... Izaberite mesto (lokaciju) i unesite ime za novu datoteku. Pritisnite OK.

Da dodate sadržaj neke kalendarske datoteke u trenutno otvoreni kalendar, pritisnite Meni i izaberite File → More options
→ Import.... Potražite kalendarsku datoteku čiji sadržaj želite da dodate uvezete.

C a l e n d a r  ( K a l e n d a r )
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12. File manager (Menadžer datoteka)

Koristeći File manager možete da organizujete sadržaje i karakteristike datoteka i foldera.
Idite u Desk → Office → File manager.

U levom okviru prikaza Menadžer datoteka možete da pretražujete i birate foldere. Da proširite (niža hijerarhija) ili da suzite
(viša hijerarhija) prikaz foldera, pritisnite taster za pretragu desno, odnosno levo. U desnom okviru možete da otvarate
podfoldere i datoteke. Da pređete na naredni viši hijerarhijski nivo foldera, izaberite  i pritisnite Open. Da pređete iz
jednog okvira u drugi, pritisnite taster tabulator.

Rad sa datotekama i folderima

Da otvorite neki folder, izaberite ga i pritisnite Open. Otvara se prikaz svih podfoldera i datoteka matičnog foldera. Da
otvorite neki podfolder, izaberite ga i pritisnite Open. Da otvorite folder višeg hijerarhijskog nivoa, odaberite  i pritisnite
Open. Pritisnite Close folder da se vratite u glavni prikaz.

Da otvorite neku datoteku, izaberite je i pritisnite Open. Datoteka se otvara u odgovarajućoj aplikaciji. Imajte na umu da
možete da otvarate samo jednu po jednu datoteku.

Savet: Da vidite skrivene datoteke, pritisnite Menu i izaberite View → Show all files.

Da kreirate novu datoteku ili folder, dođite do mesta na kojem želite da kreirate novu datoteku ili foder, pritisnite Menu i
izaberite File → New folder ili New file.... Unesite ime i pritisnite OK.

Da premestite ili kopirate datoteke ili foldere, izaberite datoteku ili folder, pritisnite Menu i izaberite Edit → Cut ili Copy.
Zatim pređite na mesto gde želite da stavite datoteku ili folder, pritisnite Menu i izaberite Edit → Paste.

Savet: Datoteke i foldere možete da premestite i pritiskom Move.

Da preimenujete datoteke ili foldere, izaberite datoteku ili folder, pritisnite Menu i izaberite File → Rename. Unesite novo
ime i pritisnite Rename. Preporučuje se da ne menjate imena podrazumevanih, standardnih, foldera. Podrazumevani folderi
su oni folderi koje uređaj sam kreira kod prvog startovanja, recimo C:\My files\ i C:\My files\Templates\.

Da obrišete datoteke ili foldere, izaberite datoteku ili folder, pritisnite Menu i izaberite Delete.

Da prikažete i izmenite karakteristike neke datoteke, foldera ili memorijske jedinice, izaberite tu datoteku, folder ili
memorijsku jedinicu, pritisnite Menu i izaberite File → Properties.... Da sprečite mogućnost vršenja izmena datoteke ili
foldera, izaberite polje Read-only pa zatim izaberite Yes. Da promenite status neke datoteke u "skriven", izaberite polje
Hidden pa zatim Yes.

Da dodate prečicu na Desk, izaberite datoteku ili folder, pritisnite Menu i izaberite File → Add to Desk.... Izaberite grupe
aplikacija u koje želite da datu prečicu.

Da razvrstate datoteke i foldere, pritisnite Menu i izaberite View → Sort by ili Sorting order. Izaberite jednu od opcija koje su
na raspolaganju.

Da pošaljete neku datoteku, izaberite je, pritisnite Menu, pa zatim izaberite File → Send. Izaberite način slanja.

Da izmenite File manager podešavanja, pritisinite Menu i izaberite Tools → Settings.... Možete da definišete da li želite da u
File manager bude moguće pretraživanje sistemskog direktorijuma i svih podfoldera i datoteka.

Savet:  Preporučuje se da se sistemski direktorijum sakrije tako da ne možete nehotice da obrišete ili premestite
sistemske datoteke što bi moglo da prouzrokuje nepravilno funkcionisanje softvera.

Da tražite datoteke i foldere, pritisnite Menu i izaberite Tools → Find.... Unesite tekst koji čini deo imena datoteke ili foldera
koji tražite, pa pritisnite Find. Da promenite mesto, lokaciju za pretragu, ili da dodatno precizirate kriterijum za pretragu,
pritisnite Options. Za nalaženje datoteka i foldera koristite naredne opcije:
• džokere: ? kao zamenu za bilo koji karakter, a * kao zamenu za bilo koji niz karaktera
• operatore: AND (i), OR (ili), NOT (ne)
• navodnici: recimo, "mobilni telefon" traži samo gde se pojavljuju obe reči, fraza u navodnicima
U prikazu Results of Find možete da otvarate i brišete pronađene datoteke i foldere, kao i da ih premeštate, kopirate,
preimenujete ili da ih razvrstavate.
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Zaštita memorijske kartice

Da memorijsku karticu zaštitite lozinkom, pritisnite Menu i izaberite Memory card → Security → Change password.... Unesite
trenutnu lozinku (ako je ona postavljena), zatim unesite novu lozinku, potvrdite je, pa pritisnite OK. Lozinka sadrži do 8
karaktera, i ona se traži uvek kada neko pokušava da pristupi memorijskoj kartici.

Savet: Lozinka raspoznaje velika i mala slova, tako da za nju možete da koristite kombinaciju i velikih i malih slova.
Možete koristiti i brojeve.

Da uklonite lozinku memorijske kartice, pritisnite Menu i izaberite Memory card → Security → Remove password.... Unesite
trenutnu lozinku i pritisnite Remove.

Da formatizujete memorijsku karticu, pritisnite Menu i izaberite Memory card → Format memory card.... Svi podaci na
memorijskoj kartici se trajno brišu.

Da napravite rezervnu kopiju podataka na memorijskoj kartici ili da izvršite rekonstruisanje (povraćaj) takve rezervne kopije
sa memorijske kartice, pritisnite Menu i izaberite Memory card → Backup to memory card... ili Restore from memory card....

F i l e  m a n a g e r  ( M e n a d ž e r  d a t o t e k a )
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13. Kamera i slike

Kamera

Možete snimati fotografije ili video snimke pomoću ugrađene kamere.
Sočivo (objektiv) kamere se nalazi na zadnjoj strani aparata, a ekran telefonskog preklopnika služi kao tražilo (vizir). Kamera
memoriše slike u JPEG formatu, a video snimke u 3GPP formatu.

Da otvorite aplikaciju Kamera, uključite telefon, zatim izaberite Menu → Camera na preklopniku telefona.
Savet: Da brzo otvorite tražilo (vizir) kamere, u pasivnom režimu pritisnite taster za pretragu gore. Da brzo
promenite režim rada kamere, npr. u video režim, pritisnite taster za pretragu levo ili desno.

Možete pregledati i izmeniti fotografije u Images. Vidite Slike na stranici 60.

Fotografisanje

1. Na telefonskom preklopniku pritisnite Menu → Camera.
2. Ako je svetlo prigušeno, pritisnite Options → Change mode i izaberite Night mode. Izaberite Portrait photo da snimite

manje fotografije koje zauzimaju manje memorije i koje se mogu priložiti uz kontakt karte.
3. Koristite ekran kao tražilo (vizir), usmerite kameru prema objektu snimanja i pritisnite Capture. Aparat snima fotografiju u

podrazumevani folder ili u folder koji ste odredili u Control panel.
Savet:  Da uvećate ili umanjite prikaz pre snimanja fotografije, pritisnite taster za pretragu gore ili dole.

4. Ako ne želite da zadržite snimljenu fotografiju, pritisnite Delete. Pritisnite Back da se vratite na tražilo (vizir) radi
snimanja još jedne fotografije. Pritisnite Options i izaberite Open in Images da pogledate fotografiju na interfejsu
komunikatora.

Možete da promenite folder u koji se snimaju fotografije. Vidite Camera folders na stranici 64.

Da podesite osvetljaj i kontrast pritisnite Options i izaberite Brightness ili Contrast. Pritisnite taster za pretragu levo ili desno
da smanjite ili povećate osvetljaj ili kontrast.

Da neku sliku, fotografiju, koju ste sami napravili postavite za tapet, pritisnite Options → Set as wallpaper. Izaberite Desk
ako želite da se slika pojavljuje u prikazu Desk-a, a izaberite Cover ako želite da dodate pozadinsku sliku za ekran telefona.

Snimanje video snimka

1. Na telefonskom preklopniku pritisnite Menu → Camera.
2. Pritisnite Options i izaberite Change mode → Video.
3. Da započnete snimanje video snimka pritisnite Record. Preostalo vreme snimanja prikazano je na vrhu ekrana. Za

pauziranje snimanja pritisnite Pause; za nastavak snimanja pritisnite Continue.
4. Da zaustavite snimanje, pritisnite Stop. Aparat snima snimak u podrazumevani folder ili u folder koji ste odredili u Control

panel.
5. Ako ne želite da zadržite snimljeni video snimak, pritisnite Delete. Pritisnite Back da se vratite na tražilo (vizir) radi

snimanja još jednog video snimka. Pritisnite Options i izaberite Open in RealPlayer da pogledate video snimak pomoću
aplikacije RealPlayer.

Možete da promenite folder u koji se snimaju video snimci. Vidite Camera folders na stranici 64.

Da isključite ili uključite ton mikrofona, pritisnite Options i izaberite Mute ili Unmute.

Da podesite osvetljaj i kontrast pritisnite Options i izaberite Brightness ili Contrast. Pritisnite taster za pretragu levo ili desno
da smanjite ili povećate osvetljaj ili kontrast.

Podešavanja kamere

Da izmenite podešavanja kamere, pritisnite Options i izaberite Settings.
Definišite sledeće:
• Image quality — Odredite koliko će fotografija biti komprimovana kada se memoriše. High obezbeđuje najbolji kvalitet

slike, ali zauzima više memorije.
• Video clip length — Odaberite dužinu video snimaka koje snimate. Maksimalna dužina video snimka je oko 1 sat, zavisno

od dostupne memorije. Default snima video snimke veličine do 100 KB, što iznosi oko 10 sekundi. U multimedija
porukama se mogu slati samo video snimci koji su podrazumevane dužine ili kraći.

• Camera sounds — Odredite da li želite da kamera proizvodi zvuk škljocanja prilikom snimanja fotografija.
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• Default title — Odredite naslov koji se koristi prilikom snimanja fotografije ili video snimka. Ako izaberete Automatic, biće
korišćen podrazumevani naslov. Ako izaberete My title, možete uneti novi naslov ili izmeniti postojeći.

Slike

Idite u Desk → Media → Images.

Prikaz pretraživača slika

Images se sastoji od dva različita prikaza:
• U pretraživaču slika možete npr. da organizujete, brišete i preimenujete slike koje se nalaze u Vašem aparatu ili

memorijskoj kartici. Slike mogu biti prikazane ili kao indeksne sličice (minijature) ili kao lista naziva datoteka.
• U prikazivaču slika, koji se otvara kada izaberete neku sliku u pretraživaču slika i pritisnete Open, možete da prikažete,

izmenite i pošaljete pojedinačne slike. Imajte na umu da se TIFF i animirane GIF datoteke ne mogu menjati.
Podržani su sledeći formati datoteka: JPEG, BMP, PNG, GIF 87a/89a i TIFF/F (monohromatski). Uređaj možda ne podržava i sve
varijante pomenutih formata datoteka.

Prikazivanje slika
Da otvorite neku sliku radi prikazivanja, izaberite je u pretraživaču slika i pritisnite Open. Slika se otvara u prikazivaču slika.

Da otvorite narednu ili prethodnu sliku radi prikazivanja, pritisnite Menu i izaberite Go to → Next image ili Previous image, ili
pritisnite Ctrl+F za narednu sliku ili Ctrl+B za prethodnu.

Da uvećate ili umanjite sliku prikazanu na ekranu, pritisnite Menu i izaberite View → Zoom → Zoom in ili Zoom out.

Da prikažete sliku u punom ekranu, pritisnite Full screen. Da se vratite na normalan prikaz, pritisnite Menu, izaberite View i
obrišite Full screen. Ako želite da se slike uvek otvaraju u punom ekranu, pritisnite Menu i izaberite Tools → Settings.... U
polju Always open image in full screen izaberite Yes.

Savet: Za prebacivanje iz prikaza u punom ekranu u normalni prikaz i obratno, pritisnite Ctrl+T. U režimu puni
ekran, pritisnite bilo koji od komandnih tastera da se prikažu komande.

Izmena slika
Da rotirate neku sliku, izaberite je i pritisnite Open. Pritisnite Menu i izaberite Tools → Rotate. Slika je rotirana u smeru
kazaljke na satu za 90 stepeni.

Da obrnete neku sliku horizontalno ili vertikalno, izaberite je i pritisnite Open. Pritisnite Menu i izaberite Tools → Flip → Flip
horizontally ili Flip vertically.

Da opsečete neku sliku, izaberite je i pritisnite Open. Pritisnite Menu i izaberite Tools → Crop.... Pritisnite + ili - da povećate ili
smanjite veličinu označene površine ili pritisnite Ctrl i taster za pretragu gore, dole, levo ili desno da promenite oblik
označene površine. Da pomerite pokazivač područja unutar slike, pritisnite taster za pretragu gore, dole, levo ili desno.
Pritisnite Crop da opsečete sliku. Dodatni prostor oko pokazivača područja se uklanja.

Da promenite veličinu neke slike, izaberite je i pritisnite Open. Pritisnite Menu i izaberite Tools → Resize.... Izaberite neki
procenat ili izaberite Custom size pa sami odredite veličinu. Ako želite da zumirate sliku tako da nema praznih margina sa
strane ekrana, izaberite Best fit. Ova opcija je korisna npr. kada kreirate tapet za Desk. Imajte na umu da se razmera slike ne
može menjati kada izaberete Best fit.

Rad sa slikama
Institut zaštite autorskih prava može da sprečava kopiranje, modifikovanje, prenos ili prosleđivanje nekih slika, tonova i
melodija zvona i drugog sadržaja.

Da prikažete detaljne informacije o nekoj slici, izaberite je, pritisnite Menu i izaberite File → Properties.... Prikazuju se naziv,
veličina i format datoteke, vreme i datum poslednje izmene datoteke, kao i rezolucija slike u pikselima. Da onemogućite
izmenu slike, izaberite stranu Attributes, pa izaberite Read-only i Yes.

Da pošaljete neku sliku, izaberite je, pritisnite Menu i izaberite File → Send i način slanja.

Da promenite format datoteke, izaberite neku sliku i pritisnite Open. Pritisnite Menu i izaberite File → Save → Save as....
Pritisnite Change. Izaberite novi format datoteke i pritisnite Done. Pritisnite OK da memorišete datoteku.

Da preimenujete neku sliku, izaberite je, pritisnite Menu i izaberite File → Rename.... Unesite novo ime i pritisnite OK.

Da iskopirate neku sliku, izaberite je, pritisnite Menu i izaberite File → Duplicate....

K a m e r a  i  s l i k e
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Da prikažete slike kao listu naziva datoteka ili kao minujature (indeksne sličice), pritisnite Menu i izaberite View → Show as
→ Thumbnails ili List.

Da postavite neku sliku kao tapet, izaberite je, pritisnite Menu i izaberite Tools → Set as wallpaper. Izaberite Desk ako želite
da se slika pojavljuje u prikazu Desk-a, a izaberite Cover ako želite da dodate pozadinsku sliku za ekran telefonskog
preklopnika.

Da dodate neku sliku kontakt kartici, izaberite je, pritisnite Menu i izaberite Tools → Add to contact card.... Pritisnite + ili - da
povećate ili smanjite veličinu označene površine. Da pomerite pokazivač područja unutar slike, pritisnite taster za pretragu
gore, dole, levo ili desno. Pritisnite Menu i izaberite jednu od opcija da zumirate, rotirate ili obrnete sliku. Kada je slika
spremna, pritisnite Add. Izaberite kontakt karticu kojoj ćete dodati sliku i pritisnite Done.

K a m e r a  i  s l i k e
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14. Control panel (Kontrolni panel)

U Control panel možete odrediti i izmeniti razna podešavanja svog aparata. Izmena ovih podešavanja utiče na rad Vašeg
aparata u više aplikacija.
Idite u Desk → Tools → Control panel.

Kontrolni panel, glavni prikaz

Da otvorite aplikaciju u Control panel-u, izaberite jedan od foldera u levom okviru, pa zatim odgovarajuću stavku u desnom
okviru.

Da zumirate, uvećate, prikaz Control panel, pritisnite Menu i izaberite View → Zoom in.

General
Idite u Desk → Tools → Control panel → General.

Date and time

Možete da promenite vreme i datum koje koriste aplikacije kao što su Calendar i Clock.

Da postavite trenutno vreme i datum, izaberite General → Date and time, zatim izaberite polja Time i Date i unesite
odgovarajuće vrednosti. Kada postavljate datum, možete da pritisnete Browse da otvorite mrežasti prikaz tog meseca i iz
njega izaberete datum.

Da se datum i vreme automatski ažuriraju, odaberite General → Date and time. U polju Auto time update izaberite On.
Vreme, datum i vremensku zonu u vašem uređaju tada automatski ažurira komunikaciona mreža (mrežni servis). Ako se
promeni vremenska zona, menja se i trenutni grad u aplikaciji Clock, a vremena početka i završetka napomena kalendara se
prikazuju u lokalnom vremenu. Da bi se ova opcija aktivirala, potrebno je uređaj restartovati.

Savet: Proverite sve alarme i vremenski definisane napomene kalendara, pošto na njih može uticati Auto time update.

Da aktivirate sezonsko pomeranje sata (letnje i zimsko računanje vremena), odaberite General → Date and time. U polju
Daylight-saving odaberite On da koristite sistemsko pomeranje sata. Imajte na umu da ne možete da aktivirate sezonsko
pomeranje sata ako ste izabrali opciju On u polju Auto time update.

Savet: Da promenite format prikaza vremena i datuma, izaberite General → Regional settings. Izmenite ova
podešavanja na stranama Time i Date.

Regional settings

Možete izmeniti format prikaza vremena, datuma, brojeva i valute da odgovaraju lokalnoj praksi.

Da definišete regionalna podešavanja, izaberite General → Regional settings, pa zatim izaberite i odgovarajuću stranu.

Time strana

Definišite sledeće:
• Time format — Izaberite dvanaestočasovni ili dvadesetčetvoročasovni sistem prikaza vremena.
• am/pm format — Ako ste u prethodnom polju izabrali dvanaestočasovni prikaz, izaberite kako će se dvanaestočasovni

sistem prikazivati.
• Separator — Izaberite simbol kojim se razdvajaju sati i minuti (separator).

Date strana

Definišite sledeće:
• Date format — Izaberite redosled dana, meseci i godina u prikazu datuma.
• Separator — Izaberite simbol kojim se razdvajaju dani, meseci i godine.
• First day of the week — Izmenite dan kojim počinje sedmica.
• Working days — Definišite koji su radni dani u sedmici.

Numbers strana

Definišite sledeće:
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• Decimal point — Izaberite znak koji se koristi kao decimalni separator.
• Thousands separation — Izaberite da li želite da razdvajate hiljade.
• Thousands separator — Izaberite znak koji će se koristiti za razdvajanje hiljada i stotina.
• Measurement units — Izaberite metričke ili nemetričke merne jedinice za izražavanje dužine.

Currency strana

Definišite sledeće:
• Currency symbol — Unesite simbol, oznaku, valute koja se koristi.
• Decimal places — Definišite broj decimalnih mesta za valutne iznose.
• Symbol position — Definišite položaj i rastavljanje oznake valute i valutnog iznosa.
• Negative value format — Definišite kako će se prikazivati negativni valutni iznosi.

Device language

Da promenite jezik uređaja, izaberite General → Device language. Izaberite novi jezik iz liste, pa pritisnite Done. Pritisnite
Reboot da restartujete uređaj.

Taster My own

Da izaberete aplikaciju koja se otvara kada se pritisne taster My own, izaberite General → My own key. Pritisnite Select,
izaberite odgovarajuću aplikaciju, pa pritisnite Done.

Ekran

Da definišete kontrast i osvetljaj ekrana, izaberite General → Display.
Definišite sledeće:
• Contrast level — Pritisnite + ili - da povećate, odnosno da smanjite razliku između najsvetlijih i najtamnijih površina na

ekranu.
• Brightness — Pritisnite + ili - da povećate, odnosno da smanjite intenzite beline boja.
• Brightness period — Izaberite vremenski period posle kojeg će se ekran prigušiti ako se uređaj ne koristi.
• Screen saver — Izaberite vremenski period posle kojeg će se ekran automatski isključiti ako se u međuvremenu ne pritisne

nijedan taster.

Savet: Osvetljaj možete da podešavate i pritiskom na Chr+space bar (Chr + rastavnica).

Da definišete kombinaciju boja za dijaloge i kontrolne funkcije, izaberite General → Display. Na strani Colour izaberite polje
Colour palette, izaberite neku od kombinacija boja, pa pritisnite Done.

Da definišete brzinu pomeranja kursora i ubrzanje, izaberite General → Display, pa zatim izaberite stranu Cursor settings.
Odredite koliko se brzo kursor kreće, kao i koliko se dodatno ubrzava kada ga brže pomerate.

Wallpapers

Da promenite pozadinsku sliku interfejsa komunikatora, izaberite General → Wallpapers. Izaberite stranu Desk, pa u polju
Wallpaper izaberite Yes. Izaberite polje Image file, pa pritisnite Change. Već instalisani tapeti se prikazuju u dijalogu Select
wallpaper. Da potražite neke druge datoteke, pritisnite Browse. Imajte na umu da se podrazumevano prikazuju samo
grafičke datoteke. Da vidite i druge tipove datoteka, pritisnite Show all files. Da vidite izabranu sliku, pritisnite Preview.
Takođe, možete da promenite i pozadinsku sliku ekrana telefonskog preklopnika, i to na strani Cover.

Enhancement settings

Da postavite da uređaj automatski odgovara na telefonski poziv kada se koristi neko proširenje, izaberite General → 
Enhancement settings, zatim izaberite Headset, Loopset ili Car kit iz liste, pa pritisnite Edit. U polju Automatic answer izaberite
On.

Da izaberete način rada koji se aktivira kada se na uređaj priključi neko proširenje, izaberite General → Enhancement
settings, zatim izaberite Headset, Loopset, Car kit ili TTY iz liste, pa pritisnite Edit. Način rada promenite u polju Default profile.
Da izaberete trenutno aktivni način rada, izaberite Active.

Da podesite tako da ostvetljenje telefonskog preklopnika ostaje uključeno kada se uređaj priključi na komplet za kola,
izaberite General → Enhancement settings, zatim izaberite Car kit iz liste, pa pritisnite Edit. U polju Cover display lights
izaberite Always on.

Da aktivirate TTY (tekstualni telefon), izaberite General → Enhancement settings, zatim izaberite TTY iz liste, pa pritisnite Edit.
U polju TTY active izaberite Yes.
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Data management

Idite u Desk → Tools → Control panel → Data management.

Application manager

U Application manager možete videti detalje o instalisanim aplikacijama ili ih ukloniti iz svog aparata. Možete takođe
odrediti podešavanja instalacije.
Ne možete instalisati aplikacije u Application manager. Vidite Instalisanje aplikacija i softvera na stranici 84.
Kada otvorite Application manager, na strani Installed software dat je spisak svih instalisanih softverskih paketa - njihov
naziv, broj verzije, tip i veličina.

Da vidite detalje o instalisanom softverskom paketu izaberite Data management → Application manager i zatim stranu
Installed software. Izaberite neku aplikaciju ili komponentu sa liste, pa pritisnite Details.

Da deinstališete aplikacije ili komponente, izaberite Data management → Application manager. Izaberite softver iz liste,
pritisnite Remove i potvrdite uklanjanje. Imajte na umu da neki softverski paketi predstavljaju obnove postojećeg softvera,
pa nakon instalisanja možete jedino da uklonite ceo softverski paket, a ne samo obnovu.
Imajte na umu da ako uklonite softver, možete da ga reinstališete samo ako koristite originalni softverski paket ili ako vršite
rekonstrukciju sistema pomoću potpune kopije koja sadrži uklonjeni softverski paket. Ako uklonite softverski paket, možda
više nećete moći da otvarate datoteke kreirane tim softverom. Ako se neki drugi softverski paket oslanja na softverski paket
koji ste uklonili, taj drugi softverski paket može prestati da radi. Za detalje pogledajte dokumentaciju o instalisanom
softverskom paketu.

Da pregledate dnevnik instalacije, izaberite Data management → Application manager i zatim stranu Install log. U listi je dat
naziv instalisanog ili uklonjenog softvera, kao i datum instalisanja ili uklanjanja. Ako nakon što instališete neki softverski
paket budete imali problema sa aparatom, možete upotrebiti ovu listu da otkrijete koji bi softverski paket mogao da bude
uzrok tog problema. Informacije u ovoj listi mogu da pomognu i oko utvrđivanja problema izazvanih međusobnom
nekompatibilnošću softverskih paketa.

Da memorišete sadržaj dnevnika instalacije, izaberite Data management → Application manager i zatim stranu Install log.
Pritisnite Copy, pa otvorite aplikaciju u koju želite da iskopirate sadržaj.

Menjanje podešavanja instalacije

Da promenite podešavanja instalacije, izaberite Data management → Application manager i zatim stranu Preferences.
Možete izabrati opcije koje se odnose na instalaciju softvera.
• Delete source file after installation — Ako izaberete Yes, instalaciona datoteka softverskog paketa se nakon instalisanja

briše iz aparata. Ako softverske pakete preuzimate pomoću Web pretraživača, to može pomoći u smanjivanju potrebnog
skladišnog prostora. Ako želite da sačuvate datoteku softverskog paketa radi eventualne reinstalacije tada nemojte
izabrati ovu opciju ili se uverite da imate njenu kopiju na kompatibilnom PC-ju ili na CD-ROM-u.

• Enable online cert. checking — Ako izaberete Yes, tokom instalacije se potvrđuje sertifikat datoteke.
• Web address for cert. checking — Unesite Web adresu sajta koji vrši onlajn proveru sertifikata.
• Preferred language — Ako softverski paket sadrži nekoliko jezilčkih verzija softvera, izaberite jezičku verziju koju želite da

instališete.
• Install application — Odredite koju vrstu aplikacije želite da instališete. Ako izaberete Only certified biće instalisane samo

aplikacije sa potvrđenim sertifikatima. Imajte na umu da ovo podešavanje važi samo za aplikacije operativnog sistema
Symbian (SIS datoteke).

Postavljanje bezbednosnih podešavanja Java aplikacija

Da promenite bezbednosna podešavanja Java aplikacije, izaberite Data management → Application manager i zatim stranu
Installed software. Izaberite Java aplikaciju iz liste, pa pritisnite Details. Na stranama Network permissions i Privacy
permissions možete dozvoliti ili ograničiti pristup određenim funkcijama aplikacije.

Camera folders

Da promenite foldere u koje se snimaju fotografije i video snimci, izaberite Data management → Camera folders. U polju
Images izaberite folder za fotografije, a u polju Video izaberite folder za video snimke. Fotografije i video snimci koje
snimate se automatski smeštaju u ove foldere.

Backup
Vidite Backup na stranici 82.
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Memory

Da prikažete zauzetost memorije, izaberite Data management → Memory. Možete videti količinu slobodne memorije i koliko
memorije zauzimaju razne stavke u Vašem aparatu i memorijskoj kartici.

Za prebacivanje između statistika zauzetosti memorije aparata i memorijske kartice, izaberite Data management → Memory
i pritisnite Device ili Memory card.

Savet: Da biste izbegli prepunjenost memorije, treba redovno da brišete podatke ili da ih prenosite na memorijsku
karticu ili PC.

Messaging tools

Da se automatski prazni folder Sent u Messaging, izaberite Data management → Messaging tools, pa zatim izaberite Sent
items storage. Za Delete sent items odaberite automatically, zatim unesite broj dana posle kojeg će uređaj sam prazniti dati
folder.

Da obrišete poruke iz aparata, izaberite Data management → Messaging tools. Izaberite Delete e-mails locally, pa izaberite e-
mail poruku koju želite da obrišete. Na primer, možete da obrišete sve e-mail poruke ili samo one koje su stare više od dve
nedelje. Pritisnite Delete now da obrišete poruke.
Vidite Sprečavanje situacije "low memory" (memorija skoro puna) na stranici 27.

Telephone

Desk → Tools → Control panel → Telephone.
• Speed dials — Vidite Brzo biranje na stranici 22.
• Voice call diverting — Vidite Preusmeravanje poziva na stranici 23.
• Voice call barring — Vidite Call barring (Ograničavanje poziva) na stranici 24.
• Voice mailboxes — Vidite Podešavanja govorne pošte na stranici 25.
• Other settings — Vidite Podešavanja poziva, mreže i telefonske linije na stranici 24.

Podešavanja načina rada

Možete da podesite i prilagodite svojim zahtevima tonske odzive uređaja za razne događaje, razna okruženja ili grupe
pozivalaca.

Da izmenite neki način rada, izaberite Telephone → Profile settings. Izaberite neki način rada iz liste, pa pritisnite Edit. Da
kreirate novi način rada, pritisnite New. Definišite podešavanja na odgovarajućim stranama dijaloga Profile settings. Imajte
na umu da se ne mogu menjati sva podešavanja za sve načine rada.
Definišite sledeće:
• Name — Način rada možete da preimenujete i da mu date ime koje želite. Načini rada General i Offline se ne mogu

preimenovati.
• Ringing type — Ako odaberete Ascending, ton ili melodija zvona počinje od jačine nivoa jedan i postepeno se pojačava do

nivoa jačine koji je podešen.
• Ringing tone — Pritisnite Change da izaberete ton, melodiju, zvona iz liste. Ako se odgovarajuća audio datoteka nalazi na

memorijskoj kartici ili u nekom drugom folderu, pritisnite Browse da je potražite. Da čujete izabrani ton ili melodiju,
pritisnite Play. Ako posedujete dve aktivne telefonske linije, možete da definišete različit ton zvona za svaku od linija.

• Personal tones — Izaberite On ako želite da koristite individualne tonove zvona za pozivaoce koje ste definisali u aplikaciji
Kontakti.

• Clock alarm — Izaberite ton ili melodiju alarma koje će koristiti sat sa alarmom. Slično tome, možete da definišete i ton
alarma za alarme (podsetnice) kalendara, kao i za upozorenja o pristiglim tekstualnim, multimedija ili faks porukama.

• Keyboard tone — Postavite nivo jačine tonskog odziva tastature komunikatora.
• Telephone keypad tone — Postavite nivo jačine tonskog odziva tastature telefona.
• Notification tones — Postavite tonske odzive kojima se uređaj oglašava, recimo, kada je baterija skoro prazna.
• Play ringing tone for — Možete podesiti da se telefon oglašava, zvoni, samo na pozive sa telefonskih brojeva koji pripadaju

izabranoj grupe kontakata. Telefonski brojevi koji ne pripadaju toj grupi će biti bez tonskog upozorenja.

Preusmeravanje data i faks poziva (mrežna usluga)

Preusmeravanje poziva Vam omogućava da preusmerite dolazne data i faks pozive na neki drugi telefonski broj.

Da preusmerite data ili faks pozive, izaberite Telephone → Data call diverting ili Fax call diverting.
Definišite sledeće:
• Divert all calls — Kada se aktivira, preusmeravaju se svi dolazni pozivi.
• Divert if busy — Kada se aktivira, dolazni pozivi se preusmeravaju ako imate trenutno aktivan poziv.
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• Divert if out of reach — Kada se aktivira, dolazni pozivi se preusmeravaju ako je aparat isključen ili je van zone pokrivanja
mreže.

• Divert if not answered — Kada se aktivira, dolazni pozivi se preusmeravaju ako ne odgovorite na njih u određenom roku.
• Divert if not available — Jednom jedinom akcijom ova opcija aktivira sledeće: Divert if busy, Divert if out of reach i Divert if

not answered.

Da proverite da li je preusmeravanje aktivno, izaberite Telephone → Data call diverting ili Fax call diverting, izaberite opciju
za preusmeravanje i pritisnite Check status.

Da poništite sva preusmeravanja data ili faks poziva, izaberite Telephone → Data call diverting ili Fax call diverting i pritisnite
Cancel all.

Ograničavanje data i faks poziva (mrežna usluga)

Ograničavanje poziva Vam omogućava da ograničite vršenje i primanje poziva. Da izmenite ova podešavanja potrebna Vam
je šifra zabrane koju dobijate od Vašeg provajdera usluga.

Da onemogućite ili omogućite određene vrste data i faks poziva, izaberite Telephone → Data call barring ili Fax call barring.
Definišite sledeće:
• Outgoing calls — Kada se aktivira, ne mogu se vršiti pozivi.
• Incoming calls — Kada se aktivira, ne mogu se primati pozivi.
• International calls — Kada se aktivira, ne mogu se pozivati druge zemlje i regije.
• Incoming calls when abroad — Kada se aktivira, ne mogu se primati pozivi kada ste van domovine.
• International except home country — Ako Vaš mrežni operator omogućava međunarodni roming, tada van domovine ne

možete vršiti međunarodne pozive već samo vršiti pozive u okviru domovine.

Da proverite trenutni status opcije ograničavanja, izaberite Telephone → Data call barring ili Fax call barring, izaberite opciju
za ograničavanje i pritisnite Check status.

Da poništite sva ograničenja data ili faks poziva, izaberite Telephone → Data call barring ili Fax call barring i pritisnite Cancel
all.

Messaging
Idite u Desk → Tools → Control panel → Messaging.
Vidite Izmene podešavanja faksa na stranici 35.
Vidite Podešavanje naloga za multimedija poruke na stranici 34.
Vidite Podešavanja tekstualne poruke na stranici 32.

Service message

Da izvršite izmene podešavanja prijema i autentikacije za servisne poruke, izaberite Messaging → Service message. U polju
Reception: izaberite Yes ako želite da primate servisne poruke u svoj Inbox. Izaberite No da ne primate servisne poruke.

Connections

Idite u Desk → Tools → Control panel → Connections.
• Internet setup — Vidite Internet setup na stranici 70.
• Bluetooth — Vidite Bluetooth na stranici 87.

Wireless LAN

Da vidite status bežične LAN veze, izaberite Connections → Wireless LAN. Na strani Status možete da vidite status veze, naziv
mreže, kao i zaštitu i kvalitet veze.

Da vidite informacije o računarskim mrežama, bežičnim LAN pristupnim tačkama i Ad hoc mrežama, izaberite Connections
→ Wireless LAN, pa zatim izaberite stranu Networks. U polju Display izaberite željenu stavku, pa View details.
• Networks — Ovu opciju izaberite da vidite sve bežične LAN mreže kojima se može pristupiti, kao i da vidite jačinu signala

te mreže.
• Access points — Ovu opciju izaberite da vidite bežične LAN pristupne tačke koje su trenutno unutar dometa i na

raspolaganju, kao i radio frekvencije koje one koriste.
• Ad hoc networks — Ovu opciju izaberite da vidite Ad hoc mreže koje su na raspolaganju.

Da vidite detalje EAP (extensible authentication protocol - proširivi autentikacioni protokol), izaberite Connections → 
Wireless LAN, pa zatim izaberite stranu Security. Na ovoj strani se daje lista instalisanih EAP modula koji se koriste u bežičnoj
LAN mreži za prenos zahteva za pristup portovima između bežičnih uređaja, bežičnih LAN pristupnih tačaka i autentikacionih
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servera. Izaberite neki modul, pa pritisnite View details. Svaki od ovih modula se može izmeniti zajedno sa Internet
pristupnom tačkom.

Definisanje podešavanja bežične LAN mreže

Možete izvršiti izmene podešavanja koja su zajednička za sve bežične LAN veze, konekcije.

Da promenite opšta podešavanja bežične LAN mreže, izaberite Connections → Wireless LAN i zatim stranu Settings.
Definišite sledeće:
• Background scan interval — Definišite koliko često želite da uređaj traži koje su mreže na raspolaganju. Da biste smanjili

utrošak energije, izaberite Never. Ikonica bežične LAN mreže se prikazuje u indikatorskoj traci kada se neka mreža pronađe.

• Simultaneous Bluetooth usage — Izaberite opciju Allowed ako želite da možete da koristite Bluetooth za bežičnu vezu sa
LAN mrežom.

Da izmenite napredna podešavanja bežične LAN mreže, izaberite Connections → Wireless LAN. Izaberite polje Settings, pa
pritisnite Advanced settings. Pritisnite OK.
Definišite sledeće:
• Automatic configuration — Izaberite opciju Off ako želite da ručno postavite napredna podešavanja bežične LAN mreže.

Nemojte ručno menjati podešavanja ako niste sigurni u to kako pojedino podešavanje utiče na ponašanje, efikasnost
sistema. Efikasnost sistema može drastično da opadne ako se ne koriste automatska podešavanja.

• Ad hoc channel — Definišite radiofrekventni kanal na kojem želite da postavite Ad hoc mrežu. Izaberite opciju Automatic
ako želite da Vam se automatski dodeli kanal koji je na raspolaganju.

• Long retry limit — Definišite maksimalni broj pokušaja slanja nekog rama čija veličina prelazi RTS (request to send - signal
spremnosti za slanje) granicu.

• Short retry limit — Definišite maksimalni broj pokušaja slanja nekog rama čija je veličina jednaka ili manja od RTS granice.
• RTS threshold — Definiše veličinu paketa podataka za koju bežična LAN pristupna tačka šalje RTS pre slanja samog paketa.
• TX power level — Definišite nivo predajne snage pri slanju podataka.

Da koristite, aktivirate, izvorna fabrička podešavanja, pritisnite Restore defaults.

Kreiranje osnovne Internet pristupne tačke bežične LAN mreže

Možete brzo da kreirate neku Internet pristupnu tačku koja sadrži sva osnovna podešavanja. Internet pristupna tačka je
neophodna za povezivanje na Internet.

Da kreirate elementarnu, osnovnu, Internet pristupnu tačku, izaberite Connections → Wireless LAN, pa zatim izaberite stranu
Networks. Izaberite mrežu ili bežičnu LAN pristupnu tačku za koju želite da kreirate Internet pristupnu tačku, pa pritisnite
Create access point. Pritisnite OK, i od Vas će se tražiti WEP ključ ili WPA podešavanja ako ih mreža zahteva. Ako mreža ne
zahteva ova podešavanja zaštite, prikazuju se detalji nove Internet pristupne tačke. Pritisnite OK.
Uputstva u vezi izmena podešavanja WEP ključa i EAP modula potražite u funkciji Help.
Internet pristupnu tačku možete da definišete i detaljnije. Vidite Podešavanja Internet pristupne tačke bežične LAN mreže na
stranici 71.

Cable setup

Da odredite način korišćenja kabla za prenos podataka, izaberite Connections → Cable setup.
Izaberite neku od sledećih opcija:
• PC Suite connection — Izaberite ovo da iskoristite kabl za prenos podataka radi povezivanja sa paketom PC Suite.
• IP passthrough — Izaberite ovo da povežete svoj aparat sa kompatibilnim PC-jem i iskoristite PC-jev priključak na Internet

ili mrežu.
• IP pass. overr. PC Suite — Izaberite ovo da automatski prekinete vezu sa paketom PC Suite putem kabla za prenos

podataka kada je Vaš aparat povezan sa kompatibilnim PC-jem i koristite PC-jev priključak na Internet ili mrežu.

RealPlayer settings

Da pristupite strimovanim podacima kao što su zvuk i slika u realnom vremenu, morate da obavite podešavanja mreže i
proksija za aplikaciju RealPlayer.

Da izmenite podešavanja RealPlayer-a, izaberite Connections → RealPlayer settings.
Na stranama Network i Proxy definišite sledeće:
• Connection timeout: — Odredite koliko dugo RealPlayer čeka pre nego što prijavi neuspešnost mrežne veze. Povećajte

vreme ako često dobijate grešku o isteklom vremenu.
• Server timeout: — Odredite koliko dugo RealPlayer čeka na odgovor od medija servera pre nego što se otkači.
• Port range: — Odredite opseg portova koji se koriste za prijem podataka.
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• Use proxy: — Izaberite Yes ako Vaš Internet provajder zahteva korišćenje proksi servera radi priključivanja na Internet.
• Host address: — Unesite adresu proksi servera.
• Port: — Unesite broj porta proksi servera.

Security
Idite u Desk → Tools → Control panel → Security.

Device security

Možete menjati podešavanja zaštite koja se odnose na PIN kod, automatsko zaključavanje uređaja i promenu SIM kartice.
Takođe možete i da promenite PIN kod, PIN2 kod, šifru blokade i šifru zabrane poziva.
Izbegavajte korišćenje šifara koje su slične brojevima za hitne intervencije, kao što je 112, kako biste izbegli nehotično
biranje tih brojeva.
Šifre i kodovi se prikazuju kao zvezdice. Kada menjate neku šifru, unesite trenutno važeću šifru, pa zatim dva puta novu šifru.

Definisanje podešavanja zaključavanja uređaja

Važno:  U oflajn režimu, načinu rada, ne možete da upućujete (niti da primate) pozive, niti možete da koristite
druge funkcije koje zahtevaju pokrivanje GSM mreže. Da biste obavili bilo kakav poziv, neophodno je da aktivirate
telefonsku funkciju aparata promenom načina rada, režima. Međutim, hitne pozive možete upućivati iz oflajn
režima, načina rada, tako što ćete pritisnuti glavni prekidač na preklopniku uređaja, pa zatim uneti zvanični broj za
hitne pozive. Ovo je moguće jedino korišćenjem interfejsa telefonskog preklopnika, a ne interfejsa komunikatora.
Ako je uređaj bio blokiran, zaključan, unesite šifru za zaključavanje (šifru blokade) da aktivirate telefonsku funkciju.
Kada je uređaj zaključan, moguće je pozivanje zvaničnog broja službe pomoći.
Da bi upućivanje hitnog poziva iz oflajn režima, načina rada, ili kada je telefon zaključan, bilo moguće neophodno je
da uređaj taj broj prepozna kao zvanični broj za hitne pozive. Preporučuje se da promenite način rada ili da
otključate telefon pre upućivanja hitnog poziva.

Da definišete podešavanja zaključavanja uređaja, izaberite Security → Device security, pa zatim izaberite stranu Device lock.
Definišite sledeće:
• Autolock period — Možete podesiti vreme kašnjenja posle čijeg isteka se uređaj automatski zaključava i može se ponovo

koristiti tek kada se unese ispravna šifra. I kada je aparat zaključan, može biti moguće pozivanje zvaničnog broja službe
pomoći koji je programiran u uređaju. Takođe možete i da odgovarate na dolazne pozive.

• Lock code — Pritisnite Change da promenite šifru blokade. Nova šifra mora da se sastoji od 5 do 10 cifara. Fabrički
postavljena šifra je 12345. Da biste sprečili neovlašćeno korišćenje svog uređaja, promenite ovu šifru blokade
(zaključavanja). Novu šifru čuvajte u tajnosti i na bezbednom mestu odvojeno od svog uređaja.

• Lock if SIM card is changed — Možete podesiti uređaj da zahteva unos šifre blokade kada se u njega ubaci nepoznata SIM
kartica. Uređaj održava listu SIM kartica koje se prepoznaju kao korisnikove kartice.

• Allow remote locking — Ako za ovu opciju postavite Yes, uređaj ćete moći da zaključavate slanjem neke prethodno
definisane tekstualne poruke sa nekog drugog telefona.

Da kreirate poruku za daljinsko zaključavanje uređaja, izaberite Security → Device security. Za opciju Allow remote locking
postavite Yes, unesite svoju šifru blokade, pa unesite tekst poruke za daljinsko zaključavanje uređaja u polje Message.
Potvrdite poruku, pa pritisnite Done. Poruka za daljinsko zaključavanje uređaja može da sadrži od 5 do 20 karaktera ili cifara.
Pritisnite Reboot da restartujete uređaj i da se izvršene izmene aktiviraju.

Savet: Ako koristite memorijsku karticu bez lozinke, memorijska kartica će se zaključati (blokirati) kada svoj uređaj
zaključate slanjem poruke za daljinsko zaključavanje. Da uklonite lozinku memorijske kartice, izaberite Desk → 
Office → File manager, pritisnite Menu, pa zatim izaberite Memory card → Security → Remove password.... Kao
lozinku unesite svoju poruku za daljinsko zaključavanje, pa pritisnite Remove. Ako je poruka za daljinsko
zaključavanje duža od 8 karaktera, kao lozinka memorijske kartice će se koristiti prvih 8 karaktera poruke.

Definisanje podešavanja PIN koda

Da definišete podešavanja PIN koda, izaberite Security → Device security, pa zatim izaberite stranu PIN codes.
Definišite sledeće:
• PIN code request — Ako za ovu opciju postavite On, PIN kod će se tražiti pri svakom uključivanju telefona. Imajte na umu

da se ovo podešavanje ne može promeniti ako je telefon isključen ili ako se u njemu ne nalazi valjana SIM kartica. Imajte
na umu da neke SIM kartice ne dopuštaju isključivanje zahteva za unos PIN koda.

• PIN code — Pritisnite Change da promenite PIN kod. PIN kod mora da se sastoji od 4 do 8 cifara. Da bi se promenio PIN
kod, potrebno je da se izabere PIN code request, da je uređaj uključen i da se u njemu nalazi valjana SIM kartica.

• PIN2 code — Pritisnite Change da promenite PIN2 kod. PIN2 kod mora da se sastoji od 4 do 8 cifara. PIN2 kod je
neophodan za pristup određenim funkcijama, kao što su podešavanja fiksnog biranja, koje mora da podržava i SIM kartica.
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Promena šifre zabrane

Da promenite šifru korišćenu za zabranu govornih, faks i data poziva, izaberite Security → Device security i zatim stranu Call
barring. Izaberite polje Barring password, pa pritisnite Change. Unesite trenutno važeću šifru, pa zatim dva puta novu šifru.
Šifra zabrane mora da ima četiri cifre.

Certificate manager

Važno:  Imajte na umu da, mada upotreba sertifikata značajno smanjuje rizike daljinskog povezivanja i instalisanja
softvera, sertifikati moraju biti ispravno korišćeni da bi se iskoristila prednost povećane zaštite. Samo postojanje
sertifikata ne pruža nikakvu zaštitu; odgovarajuća funkcija (upravljač sertifikata) mora da sadrži ispravne,
autentične ili proverene sertifikate da bi se ostvarila povećana zaštita. Sertifikati su vremenski ograničeni. Ako se
prikaže upozorenje "Sertifikat je istekao" ili "Sertifikat nije važeći", mada bi trebalo da je ispravan, proverite da li su
u aparatu postavljeni tačan datum i tačno vreme.
Pre nego što izvršite bilo kakve izmene podešavanja sertifikata, morate da proverite da li zaista imate poverenje u
vlasnika datog sertifikata kao i da li dati sertifikat zaista pripada naznačenom vlasniku.

Digitalni sertifikati se mogu koristiti za:
• povezivanje na neki onlajn bankarski servis ili na neki drugi sajt, ili na udaljeni server radi prenosa poverljivih podataka
• smanjenje rizika od virusa i drugog štetnog softvera, kao i za proveru autentičnosti softvera pri njegovom preuzimanju i

instalisanju

Rad sa sertifikatima
Lični sertifikati su oni sertifikati koju su izdati Vama lično. Oni su dati u listi na strani User.
Sertifikati autoriteta se nalaze na strani Other. Ove sertifikate koriste neki servisi, kao što su bankarski, radi provere
valjanosti drugih sertifikata.

Da dodate sertifikate, izaberite Security → Certificate manager. Pritisnite Add da dodate novi sertifikat. Zatim potražite
datoteku sertifikata. Pritisnite Delete da uklonite izabrani sertifikat.

Da proverite autentičnost nekog sertifikata, izaberite Security → Certificate manager. Izaberite neki sertifikat, pa pritisnite
View details. U polju Issued to: se nalazi podatak o vlasniku tog sertifikata. Proverite da li je to ime onoga kome pripada dati
sertifikat. Polje Fingerprint: jednoznačno identifikuje dati sertifikat. Obratite se službi pomoći ili korisničkom servisu vlasnika
sertifikata i zatražite MD5 otisak tog sertifikata. Uporedite primljeni otisak sa onim koji je prikazan u dijalogu da proverite da
li se poklapaju.

Savet: Proverite autentičnost svakog novog sertifikata kada ga dodajete.

Da proverite podešavanje (status) poverenja nekog sertifikata, izaberite Security → Certificate manager. Izaberite sertifikat,
pritisnite View details, pa zatim pritisnite Trust settings. Zavisno od samog sertifikata, prikazuje se lista aplikacija koje mogu
da koriste izabrani sertifikat. Odaberite neko polje sa aplikacijom i izmenite vrednost u Yes ili u No. Imajte na umu da nekom
ličnom sertifikatu ne možete promeniti podešavanje (status) poverenja.

Da promenite lozinku spremišta privatnih ključeva, izaberite Security → Certificate manager, zatim izaberite stranu
Password, pa pritisnite Change password. Unesite trenutnu lozinku, pritisnite OK, pa zatim unesite novu lozinku dva puta. Kod
korišćenja ličnih sertifikata, neophodna Vam je lozinka spremišta privatnih ključeva. U spremištu privatnih ključeva se nalaze
tajni ključevi koji se dobijaju sa sertifikatima.

Extras

Idite u Desk → Tools → Control panel → Extras.

About product

Da prikažete broj verzije softvera, izaberite Extras → About product i dođite do dna dijaloga.

Location privacy

Neke mreže omogućavaju drugima da zatraže položaj Vašeg aparata (mrežna usluga). Imajte na umu da je za ovu uslugu
potreban zaseban modul za pozicioniranje.

Da podesite aparat da prihvata ili odbija sve upite o lokaciji, izaberite Extras → Location privacy i izaberite polje Verification
policy. Izaberite Accept all ili Reject all.

Location request log

Da prikažete dnevnik upita o lokaciji, izaberite Extras → Location request log. Dnevnik prikazuje listu primljenih upita o
lokaciji, navodeći ime ili telefonski broj zahtevaoca, vreme i datum, kao i da li je upit bio prihvaćen.
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Internet setup

Idite u Desk → Tools → Control panel, i izaberite Connections → Internet setup.
Da biste se povezali na Internet, potrebna Vam je pristupna tačka Internetu.
Za povezivanje na Internet preko GPRS veze, uređaj ima već postavljena, podrazumevana podešavanja Internet pristupne
tačke. Nove Internet pristupne tačke možeta sami da kreirate, ili možete da podešavanja Internet pristupne tačke primite u
okviru tekstualne poruke od svoj provajdera servisa. To može smanjiti broj podešavanja koja morate sami da unesete ili ih
čak ukloniti u potpunosti.
Tačne vrednosti za podešavanja obično daje Vaš provajder servisa. Veoma pažljivo pratite uputstva koja dobijete od svog
provajdera servisa.

Savet: Možda ćete morati da postavite nekoliko pristupnih tačaka Internetu, zavisno od mesta kojima želite da
pristupite. Na primer, pretraživanje Weba može zahtevati jednu, a pristup intranetu Vaše kompanije drugu vezu,
priključak.

Postavljanje pristupne tačke Internetu

1. Izaberite Connections → Internet setup.
2. Pritisnite New. Možete koristiti neku postojeću Internet pristupnu tačku kao osnovu za novu pristupnu tačku: prvo

pritisinite New, pa zatim Yes. Izaberite neku pristupnu tačku iz liste, pa pritisnite OK.
3. Definišite podešavanja.

• Internet settings name — Unesite opisni naziv veze.
• Internet settings type — Izaberite vrstu veze. Zavisno od toga koju vezu izaberete, tokom postupka postavljanja biće

dostupna samo neka od podešavanja.
• Network ID — Izaberite ID (identifikator) mreže zavisno od ciljne mreže kojoj želite da pristupate preko Internet

pristupne tačke. Možete preimenovati i kreirati nove mrežne identifikacije. Korišćenje ispravnog identifikatora (ID)
mreže osigurava da se razmena podataka, saobraćaj podataka, usmerava direktno na željenu ciljnu mrežu. Često VPN
(virtuelna privatna mreža) softver može da ograničava saobraćaj podataka prema određenoj ciljnoj mreži. Mrežna
identifikacija se može koristiti za filtriranje pristupnih tačaka Internetu prilikom uspostavljanja veze sa Internetom.

• GPRS access point name (samo za GPRS) — Ako ne koristite podrazumevanu pristupnu tačku Internetu, odredite naziv
pristupne tačke. Taj naziv možete da dobijete od svog mrežnog operatora ili provajdera servisa.

• Telephone number (samo za GSM podatke) — Unesite telefonski broj modema pristupne tačke Internetu.
• Password prompt — Promenite ovo u Yes ako morate da upisujete novu šifru prilikom svake prijave na server ili u

slučaju da ne želite da snimite svoju šifru u aparatu.
• User name — Unesite korisničko ime ako to zahteva provajder servisa. Korisničko ime može biti potrebno za

ostvarivanje data veze i obično ga obezbeđuje provajder servisa. Kod korisničkog imena se često razlikuju velika i mala
slova.

• Password — Lozinka može biti potrebna za povezivanje na Internet i često je obezbeđuje provajder servisa. Kod lozinke
se često razlikuju velika i mala slova.

4. Pošto definišete podešavanja, pritisnite Advanced da, po potrebi, definišete i napredna podešavanja. U suprotnom,
pritisnite Finish ili Done da izađete iz čarobnjaka za postavljanje konfiguracije.

Konfigurisanje naprednih podešavanja Internet pristupne tačke

Pritisnite Advanced pošto završite postavljanje osnovnih podešavanja Internet pristupne tačke. Koje su strane i opcije
dostupne zavisi od vrste veze koju ste izabrali.

IP configuration strana

Imajte na umu da dva protokola, IPv4 i IPv6, zahtevaju neznatno različita podešavanja.
• Network type (samo za GPRS) — Kod GPRS veze morate da navedete koji protokol želite da koristite.
• Auto retrieve IP — Ako izaberete Yes, IP adresa će se dobijati automatski od servera. Ovo podešavanje se naziva i

"dinamička IP adresa".
• IP address — IP adresa aparata. Ako se IP adresa dobija automatski, tada ovde nije potrebno unositi detalje.
• Auto retrieve DNS — Ako izaberete Yes za IPv4 protokol, DNS (server imena domena) adresa će se dobijati automatski od

servera. Odgovarajuća vrednost za IPv6 protokol je Well known. DNS je Internet servis koji vrši prevođenje imena domena
oblika www.nokia.com u IPv4 numeričke adrese tipa 192.100.124.195 ili IPv6 adrese tipa 3ffe:2650:a640:1c2:341:c39:14.
Ako izaberete opciju No za IPv4 protokol, ili opciju Manual za IPv6 protokol, morate da definišete IP adrese primarnog i
sekundarnog DNS servera.

Proxies strana

Eventualno možete da koristite proksi server da biste ubrzali pristup Internetu. Neki Internet provajderi zahtevaju korišćenje
Web proksi servera. Za detalje u vezi proksi servera se obratite svom Internet provajderu.
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Ako ste uspostavili Internet vezu sa intranet mrežom svoje kompanije, a ne možete da preuzimate Web strane sa Interneta,
neophodno je da postavite proksi server za preuzimanje Web strana izvan intranet mreže kompanije.
Definišite sledeće:
• Proxy protocol — Izaberite tip protokola proksija. Možete da definišete različita podešavanja proksija za svaki protokol.
• Use proxy server — Postavite ovu opciju na Yes da biste koristili proksi server.
• Proxy server — Unesite IP adresu proksi servera ili ime domena. Primeri imena domena su: kompanija.com i

organizacija.org.
• Port number — Broj porta proksija. Broj porta se odnosi na protokol. Uobičajene vrednosti su 8000 i 8080, ali mogu da se

razlikuju kod svakog proksi servera.
• No proxy for — Ovde definišite domene za koje nije potreban HTTP ili HTTPS proksi.

Data call strana

Definišite sledeće:
• Connection type — Definišite tip GSM data poziva. Da biste mogli da koristite High speed, provajder servisa mora da

podržava ovu funkciju, a ako je potrebno, aktivirajte je za svoju SIM karticu.
• Remote modem type — Odredite da li aparat koristi analognu ili digitalnu vezu. Ovo podešavanje zavisi i od Vašeg

operatora GSM mreže i od Internet provajdera zato što neke GSM mreže ne podržavaju određene vrste ISDN veza. Za
detalje se obratite svom Internet provajderu. Ako su dostupni ISDN priključci, oni ostvaruju veze brže od analognih metoda.

• Modem speed — Ova opcija Vam omogućava da ograničite maksimalnu brzinu veze. Veće brzine protoka mogu koštati
više, zavisno od provajdera servisa. Brzina predstavlja maksimalnu brzinu na kojoj će raditi Vaša veza. Tokom trajanja
veze, radna brzina može da bude manja, zavisno od uslova na mreži.

• Modem initialisation — Možete da kontrolišete svoj aparat putem modemskih AT komandi. Ako je potrebno, unesite
karaktere koje je definisao Vaš provajdera servisa.

Script strana

Skript automatizuje vepovezivanje uređaja sa serverom. Za informaciju o tome da li Vam je neophodan skript, obratite se
svom provajderu Internet servisa.
Definišite sledeće:
• Use login script — Ako izaberete Yes, možete da napišete ili da uvezete neki skript za prijavljivanje (prijavnu porceduru).

Možete da izmenite skript u polju Login script.
• Show terminal window — Ako izaberete Yes, kada se veza uspostavi, videćete sprovođenje skripta, tj. radnje koje on sadrži.

Other strana

Definišite sledeće:
• Use callback — Izaberite Yes ako imate servis koji poziva Vaš aparat kada uspostavite Internet vezu.
• Callback type — Za ispravna podešavanja se obratite svom Internet provajderu. Server number se odnosi na standardni

Microsoft-ov povratni poziv, a Server number (IETF) na povratni poziv odobren od strane IETF (Internet Engineering Task
Force -Tehnička radna grupa za Internet). Izaberite Number da upotrebite broj koji definišete u polju Callback number.

• Callback number — Unesite telefonski broj za data pozive Vašeg aparata, korišćen od strane servera za povratne pozive.
• Allow plain text login — Izaberite No ako nikada ne želite da šaljete svoju lozinku kao običan tekst bez šifriranja. Imajte na

umu da se ova opcija odnosi samo na PPP veze; lozinke za e-mail i Web se ne šifriraju. Neki Internet provajderi zahtevaju
da se ova opcija podesi na Yes.

• Use PPP compression — Izaberite Yes da ubrzate prenos podataka, ako to podržava udaljeni PPP server. Ako imate
problema da uspostavite vezu, izaberite No.

Podešavanja Internet pristupne tačke bežične LAN mreže

Vaš uređaj poseduje prethodno definisanu Internet pristupnu tačku za bežični LAN, ali možete i sami da kreirate nove
Internet pristupne tačke.
1. Izaberite Connections → Internet setup.
2. Pritisnite New. Možete koristiti neku postojeću Internet pristupnu tačku kao osnovu za novu pristupnu tačku: prvo

pritisinite New, pa zatim Yes. Izaberite neku pristupnu tačku iz liste, pa pritisnite OK.
3. Definišite podešavanja.

• Internet settings name — Unesite neko opisno ime za Internet pristupnu tačku.
• Internet settings type — Izaberite Wireless LAN za tip veze.
• Network ID — Izaberite ID (identifikator) mreže zavisno od ciljne mreže kojoj želite da pristupate preko Internet

pristupne tačke. Možete da kreirate nove i da preimenujete postojeće ID (identifikatore) mreže. Korišćenje ispravnog
identifikatora (ID) mreže osigurava da se razmena podataka, saobraćaj podataka, usmerava direktno na željenu ciljnu
mrežu. Često VPN (virtuelna privatna mreža) softver može da ograničava saobraćaj podataka prema određenoj ciljnoj
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mreži. ID (identifikatori) mreže se mogu koristiti za filtriranje, pretragu, Internet pristupnih tačaka pri uspostavljanju
Internet veze.

• Network mode — Ako izaberete Infrastructure režim rada, uređaji mogu da komuniciraju međusobno kao i sa ožičenim
uređajima preko bežične LAN pristupne tačke. Ako izaberete Ad hoc režim rada, uređaji mogu da međusobno direktno
šalju i primaju podatke. Nije neophodna bežična LAN pristupna tačka.

• Network name — Unesite naziv, ime mreže (SSID - identifikator skupa servisa) koje je definisao administrator sistema,
ili pritisnite Change pa izaberite neki iz liste. U Ad hokcrežimu rada, korisnici sami daju naziv, ime bežičnoj LAN mreži.
Ako ne definišete ime mreže u ovom koraku, tražiće se da izaberete mrežu kada uspostavljate bežičnu LAN vezu.

• Security mode — Morate izabrati isti režim zaštite (bezbednosti) koji koristi i bežična LAN pristupna tačka. Ako
izaberete WEP (privatnost ekvivalentna privatnosti kod žičanih veza) ili WPA (Wi-Fi zaštićeni pristup), (Wi-Fi protected
access), moraćete da konfigurišete i dodatna podešavanja.

4. Pošto definišete podešavanja, pritisnite Advanced da, po potrebi, definišete i napredna podešavanja. U suprotnom,
pritisnite Finish ili Done da izađete iz čarobnjaka za postavljanje konfiguracije.

Konfigurisanje naprednih podešavanja Internet pristupne tačke

Pritisnite Advanced pošto završite postavljanje osnovnih podešavanja Internet pristupne tačke.
Koje strane i opcije će Vam biti na raspolaganju zavisi od podešavanja koja ste odabrali. Za ispravne vrednosti se obratite
administratoru sistema.
IP configuration strana
Imajte na umu da dva protokola, IPv4 i IPv6, zahtevaju neznatno različita podešavanja.
• Auto retrieve IP — Ako izaberete Yes, IP adresa će se dobijati automatski od servera. Ova opcija se često naziva i dinamička

IP adresa. Ako izaberete No, morate da definišete IP adresu, masku podmreže (subnet mask) i podrazumevani mrežni
prolaz (default gateway) u narednim poljima.

• Auto retrieve DNS — Ako izaberete opciju Yes za IPv4 protokol, ili opciju DHCP za IPv6 protokol, primarna i sekundarna DNS
(servis imena domena) adresa se dobija automatski od servera. DNS (servis imena domena) je Internet servis koji vrši
prevođenje imena domena oblika www.nokia.com u IPv4 numeričke adrese tipa 192.100.124.195 ili u IPv6 adrese tipa
3ffe:2650:a640:1c2:341:c39:14. Ako izaberete opciju No za IPv4 protokol, ili opciju Manual za IPv6 protokol, morate da
definišete IP adrese primarnog i sekundarnog DNS servera.

Proxies strana
Eventualno možete da koristite proksi server da biste ubrzali pristup Internetu. Imajte na umu da neki Internet provajderi
zahtevaju korišćenje veb proksi servera. Za detalje u vezi proksi servera se obratite svom Internet provajderu.
Ako ste uspostavili Internet vezu sa intranet mrežom svoje kompanije, a ne možete da preuzimate veb strane sa Interneta,
neophodno je da postavite proksi server za preuzimanje veb strana izvan intranet mreže kompanije.
Definišite sledeće:
• Proxy protocol — Izaberite tip protokola proksija. Možete da definišete različita podešavanja proksija za svaki protokol.
• Use proxy server — Postavite ovu opciju na Yes da biste koristili proksi server.
• Proxy server — Unesite IP adresu proksi servera ili ime domena. Primeri imena domena su: kompanija.com i

organizacija.org.
• Port number — Broj porta proksija. Broj porta se odnosi na protokol. Uobičajene vrednosti su 8000 i 8080, ali mogu da se

razlikuju kod svakog proksi servera.
• No proxy for — Ovde definišite domene za koje nije potreban HTTP ili HTTPS proksi.

WPA strana
U polju WPA mode izaberite EAP ako za autentikaciju, proveru identiteta, želite da koristite EAP modul. Ako izaberete Pre-
shared key, unesite lozinku (naziva se još i "glavni ključ") u donje polje. Imajte na umu da se isti ključ, lozinka, mora uneti i za
bežičnu LAN pristupnu tačku.
EAP strana
Možete da konfigurišete različite EAP (proširivi autentikacioni protokol) module koji se koriste za autentikaciju i šifrovanje
podataka. Imajte na umu da odgovarajuće vrednosti moraju da budu unete i za bežičnu LAN pristupnu tačku. EAP
autentikacija je na raspolaganju jedino ako ste odabrali WPA ili 802.1x za zaštitni (bezbednosni) režim.
Uputstva u vezi izmena podešavanja EAP modula potražite u funkciji Help.
WEP strana
Možete da kreirate do pet WEP ključeva. Odgovarajuće vrednosti moraju da budu unete i za bežičnu LAN pristupnu tačku.
• WEP authentication — Izaberite Open ili Shared za način provere identiteta, autentikaciju, između bežičnog uređaja i

bežične LAN pristupne tačke.
• WEP key in use — Izaberite WEP ključ koji želite da koristite za Internet pristupnu tačku koju trenutno kreirate.
• Key #1 length — Izaberite i odgovarajuću dužinu ključa. Podržane su dužine ključa od 40, 104 i 232 bita. Što više bita ključ

sadrži, viši je i stepen bezbednosti, zaštite. WEP ključevi se sastoje od tajnog ključa i 24-bitnog inicijalizujućeg vektora. Na
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primer, neki proizvođači 104-bitni ključ nazivaju 128-bitnim ključen (104 + 24). Oba ključa nude isti nivo kripto zaštite i
mogu se međusobno koristiti.

• Key #1 type — Izaberite da li želite da podatke WEP ključa unesete u heksadecimalnom obliku (HEX) ili u tekstualnom
obliku (ASCII).

• Key #1 data — Unesite podatke WEP ključa. Koliko ćete karaktera moći da unesete zavisi od toga koju ste dužinu ključa
izabrali. Na primer, ključevi dužine 40 bita uvek sadrže 5 alfanumeričkih karaktera ili 10 heksadecimalnih znakova.

EAP moduli

EAP moduli se koriste u bežičnim LAN mrežama radi autentikacije, potvrde identiteta, bežičnih uređaja i autentikacionih
servera.
Imajte na umu da ovu opciju mora da podržava i mreža.
Menjanje EAP-SIM podešavanja
Da biste koristili EAP-SIM autentikaciju, telefonski preklopnik mora da bude uključen i validna SIM kartica ubačena u uređaj.

Da izmenite EAP-SIM podešavanja za Internet pristupnu tačku, izaberite ConnectionsInternet setup. Izaberite neku bežičnu
LAN Internet pristupnu tačku iz liste, pa zatim Edit → Advanced. Izaberite stranu EAP. Izaberite EAP-SIM iz liste, pa pritisnite
Configure.
Definišite sledeće:
• Use manual user name — Ovo podešavanje zamenjuje korisničko ime u inicijalnom identifikacionom odgovoru korisnika u

slučaju kada server zahteva da korisnik sprovodi inicijalnu identifikaciju koristeći neko prethodno definisano korisničko
ime, recimo, korisničko ime za Windows. Ako izaberete Yes ali polje User name ostavite prazno, za inicijalni identifikacioni
odgovor se generiše proizvoljno ime.

• Use manual realm — Ovo podešavanje zamenjuje "realm" (oblast) inicijalnog identifikacionog odgovora u slučaju kada
server zahteva da korisnik sprovodi inicijalnu identifikaciju koristeći prethodno definisani "realm". Ako izaberete No,
"realm" (oblast) se izvodi iz IMSI (international mobile subscriber identity - međunardna identifikacija mobilnog
pretplatnika) koda.

• Use identity privacy — EAP-SIM može da traži od servera da šalje pseudonimski identite za buduće autentikacije. Ovime se
sprečava slanje korisnikovog IMSI koda.

• Maximum reauthentication count — EAP-SIM može da traži od servera da bežičnom uređaju šalje identitet za
reautentikaciju koji se može koristiti da se ubrzaju naredne autentikacije. Možete da definišete koliko puta se jedna
reautentikacija može koristiti do naredne obavezne kompletne autentikacije. Ako se mehanizam reautentikacije koristi
preterano, može doći do slabljenja zaštite pošto se u procesu reautentikacije ne koristi SIM kartica.

Menjanje EAP-TLS podešavanja

Da izmenite EAP-TLS podešavanja za Internet pristupnu tačku, izaberite Connections → Internet setup. Izaberite neku
bežičnu LAN Internet pristupnu tačku iz liste, pa zatim pritisnite Edit → Advanced. Izaberite stranu EAP. Izaberite EAP-TLS iz
liste, pa pritisnite Configure.
Na strani User certificates izaberite koji se lični sertifikati koriste za autentikaciju korisnika kada se koristi ta Internet
pristupna tačka. Ova strana prikazuje sve lične sertifikate koji su instalisani u uređaju. Ovi sertifikati su podrazumevano
omogućeni. Da onemogućite neki sertifikat, izaberite ga, pa pritisnite Disable.
Na strani CA certificates izaberite koji su sertifikati autoriteta validni za autentikaciju servera u procesu autentikacije bežične
LAN mreže kada se koristi ta Internet pristupna tačka. Ova strana prikazuje sve sertifikate autoriteta koji su instalisani u
uređaju. Svi sertifikati su podrazumevano omogućeni. Da onemogućite neki sertifikat, izaberite ga, pa pritisnite Disable.
Na strani Cipher suites izaberite koje TLS (transport layer security - zaštita transportnog sloja) kripto sisteme želite da
koristite sa ovom Internet pristupnom tačkom. Da omogućite izabrani kripto sistem, pritisnite Enable.
Na strani Settings možete da definišete dodatna podešavanja vezana za EAP-TLS. Uputstva u vezi vršenja izmena ovih
podešavanja potražite u funkciji Help.
Menjanje EAP-PEAP podešavanja

Da izmenite EAP-PEAP podešavanja za Internet pristupnu tačku, izaberite Connections → Internet setup. Izaberite neku
bežičnu LAN Internet pristupnu tačku iz liste, pa zatim pritisnite Edit → Advanced. Izaberite stranu EAP. Izaberite EAP-PEAP iz
liste, pa pritisnite Configure.
Na strani User certificates izaberite koji se lični sertifikati koriste za autentikaciju korisnika kada se koristi ta Internet
pristupna tačka. Ova strana prikazuje sve lične sertifikate koji su instalisani u uređaju. Ovi sertifikati su podrazumevano
omogućeni. Da onemogućite neki sertifikat, izaberite ga, pa pritisnite Disable. Na strani CA certificates izaberite koji su
sertifikati autoriteta validni za autentikaciju servera u procesu autentikacije bežične LAN mreže kada se koristi ta Internet
pristupna tačka. Ova strana prikazuje sve sertifikate autoriteta koji su instalisani u uređaju. Svi sertifikati su podrazumevano
omogućeni. Da onemogućite neki sertifikat, izaberite ga, pa pritisnite Disable.
Na strani Cipher suites izaberite koje TLS (transport layer security - zaštita transportnog sloja) kripto sisteme želite da
koristite sa ovom Internet pristupnom tačkom. Da omogućite izabrani kripto sistem, pritisnite Enable.
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Na strani EAP types izaberite i konfigurišite metode autentikacije koje želite da se sprovode u sklopu EAP-PEAP metode,
procedure. Pritisnite Priority, pa zatim Move up ili Move down da izmenite redosled prioriteta enkapsuliranih EAP tipova.
Na strani Settings možete da definišete dodatna podešavanja vezana za EAP-PEAP. Uputstva u vezi vršenja izmena ovih
podešavanja potražite u funkciji Help.
Menjanje EAP-LEAP podešavanja

Da izmenite EAP-LEAP podešavanja za Internet pristupnu tačku, izaberite Connections → Internet setup. Izaberite neku
bežičnu LAN Internet pristupnu tačku iz liste, pa zatim pritisnite Edit → Advanced. Izaberite stranu EAP. Izaberite EAP-LEAP iz
liste, pa pritisnite Configure. Ako svoje korisničko ime unesete u polje Username, nećete morati da ga unosite u toku procesa
autentikacije, potvrde identiteta. Ako ne želite da se od Vas traži unos lozinke, izaberite No u polju Password prompt, pa
lozinku unesite u polje Password.
Imajte na umu da ako izaberete opciju No u polju Password prompt, lozinka se čuva u uređaju, a to umanjuje stepen zaštite.

Konfigurisanje podešavanja Internet veze

Ova podešavanja utiču na sve Internet veze.

Da konfigurišete zajednička podešavanja Internet veze, izaberite Connections → Internet setup. Izaberite stranu Idle i
odredite vremenski period nakon koga se veza automatski prekida i aparat vraća u pasivni režim ako se ne koristi. Možete
navesti različita vremena za svaki tip veze, ali to podešavanje utiče na sve pristupne tačke Internet koje koriste taj tip veze.
Neke Internet veze mogu da izgledaju neaktivno, ali one i dalje mogu da šalju i primaju podatke u pozadini. Ove veze mogu
da odlože prekidanje veze.
Izaberite stranu Other i definišite podešavanja.
• Ask before connecting — Ako izaberete Yes pojaviće se dijalog svaki put kada se povežete na Internet, tražeći od Vas da

potvrdite vezu ili da promenite pristupnu tačku Internetu.
• GPRS operating mode — Izaberite Always on da održite GPRS vezu u režimu upozorenja i da po potrebi brzo uključite

paketni prenos podataka. Ako izaberete On when needed, aparat koristi GPRS vezu samo kada pokrenete neku aplikaciju ili
akciju koja to zahteva. Imajte na umu da ako nema GPRS pokrivenosti a izabrali ste Always on, aparat će periodično
pokušavati da uspostavi GPRS vezu.

Da promenite prioritet pristupnih tačaka Internetu, izaberite Connections → Internet setup. Pritisnite Priority, izaberite neku
pristupnu tačku Internetu i pritisnite Move up ili Move down. Kada uspostavite data vezu, pretražuju se pristupne tačke
redosledom koji ste naveli.

Biranje pristupne tačke Internetu

Kada uspostavite Internet vezu, bićete upitani da izaberete pristupnu tačku Internetu koju želite da koristite za tu vezu. U
dijalogu Network connection izaberite pristupnu tačku Internetu iz liste, pa pritisnite Connect. Pre priključivanja, možete
filtrirati listu pristupnih tačaka prema tipu mreže. Da prikažete sve pristupne tačke Internetu, izaberite All networks. Da
prikažete trenutno dostupne pristupne tačke Internetu, pritisnite Show available. Na primer, ako koristite profil Offline, u listi
neće biti prikazana nijedna GPRS ili GSM pristupna tačka Internetu.

Savet: Dijalog Network connection se otvara samo ako ste izabrali Yes u polju Ask before connecting u opštim
podešavanjima pristupnih tačaka Internetu. Da proverite status podešavanja, izaberite Desk → Tools → Control
panel, pa zatim stranu Connections → Internet setup → Other.
Savet:  Ako imate problema sa uspostavljanjem bežične LAN veze, pokušajte sa izborom Not allowed za opciju
Simultaneous Bluetooth usage: idite u Desk → Tools → Control panel → Connections → Wireless LAN → Settings.
Ovime se sprečava istovremeno korišćenje Bluetooth tehnologije i bežičnog LAN-a, i istovremeno se u Vašem
uređaju isključuje ušteda energije za bežični LAN. Imajte na umu da se utrošak energije za korišćenje bežičnog LAN-
a povećava kada izaberete Not allowed.

C o n t r o l  p a n e l  ( K o n t r o l n i  p a n e l )
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15. Medija aplikacije

Idite u Desk → Media.

RealPlayer

Institut zaštite autorskih prava može da sprečava kopiranje, modifikovanje, prenos ili prosleđivanje nekih slika, tonova i
melodija zvona i drugog sadržaja.
Idite u Desk → Media → RealPlayer.
RealPlayer reprodukuje video, audio i medija sadržaje sa Interneta. RealPlayer reprodukuje brojne formate zapisa,
uključujući: MPEG-4, MP4 (ne strimovani), 3GP, RV, RA, RAM i RM.
RealPlayer možda ne podržava sve varijante formata medija datoteka.

Reprodukovanje medija snimaka

Možete da reprodukujete video snimke i audio datoteke koje se nalaze u uređaju ili na memorijskoj kartici, koje su prenete u
vaš uređaj putem e-mail poruke ili iz kompatibilnog PC računara, ili koje se strimuju u vaš uređaj sa Interneta.
Status traka prikazuje dužinu reprodukovanja, poziciju i dužinu medija snimka. U toku reprodukovanja, video se privremeno
zaustavlja kada se prikaže glavni meni ili bilo koji dijalog. Video se centrira horizontalno i vertikalno u video zoni. Ako je
video prikaz preveliki da bi se uklopio u celu širinu ili visinu video zone, on se svodi u odgovarajuće dimenzije pre
prikazivanja kako bi se sačuvala razmera slike.

Da reprodukujete neki medija sadržaj strimovanjem, dođite do odgovarajuće medija datoteke na Internetu, pa pritisnite
Play. Ako dođe do greške u reprodukciji usled problema na komunikacionoj mreži, RealPlayer će automatski pokušati da se
ponovo poveže na Internet pristupnu tačku.

Da reprodukujete neki memorisani medija sadržaj, pritisnite Play. Reprodukovanje se prekida automatski.

Da prekinete reprodukovanje ili strimovanje, pritisnite Stop. Prekida se baferovanje podataka ili povezivanje na odgovarajući
sajt za strimovanje sadržaja, prekida se reprodukovanje snimka i snimak se vraća se na početak. Snimak ostaje izabran u listi
medija snimaka.

Da video snimak prikažete u punom ekranu, pritisnite Menu i izaberite View → Full screen. Ovim se menja veličina video
zone u normalnu ili u puni ekran.

Da memorišete, sačuvate, neki medija snimak, pritisnite Menu i izaberite File → Save clip as.... Da memorišete neki Internet
link, pritisnite Menu i izaberite File → Save link as....

Da promenite veličinu, dimenzije, nekog video snimka, pritisnite Menu i izaberite View → Zoom in ili Zoom out. Zumiranjem
se uvećava veličina video prikaza do maksimalne površine video zone zadržavajući razmere slike, ili se vraća video prikaz u
prvobitnu veličinu.

Da zatvorite RealPlayer, pritisnite Exit. Prekida se baferovanje podataka ili povezivanje na odgovarajući sajt za strimovanje
sadržaja, kao i reprodukovanje snimka.

Savet: Da dodate prečicu do nekog medija snimka, pritisnite Menu i izaberite File → Add to Desk.... Ovim se kreira
prečica do izabranog medija snimka. Ne možete praviti prečice do datoteke koja nije memorisana, sačuvana.

Podešavanje jačine zvuka medija sadržaja

Da promenite jačinu zvuka medija sadržaja, krećite se nagore ili nadole.

Da isključite zvuk, pritisnite Set volume → Mute. Pritisnite Unmute da uključite zvuk.

Slanje medija snimaka

Možete izabrati medija snimke i dodati ih kao prilog poruci, dokumentu ili slajd prezentaciji.
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Da pošaljete neki medija snimak, pritisnite Menu i izaberite File → Send. Izaberite način slanja snimka drugom uređaju, pa
pritisnite Insert.

Da prekinete započeto ubacivanje, pritisnite Cancel. Medija snimak se ne vraća u prvobitnu aplikaciju, pa možete odabrati
neki drugi snimak.

Music player

Upozorenje:  Ne držite aparat uz uho kada je aktiviran zvučnik pošto zvuk može biti preglasan.

Idite u Desk → Media → Music player.
Koristeći Music player možete da reprodukujete i organizujete muzičke numere i audio datoteke. Music player podržava
nekoliko formata zvučnih zapisa: MP3, WAV, MIDI, AMR i AAC.

Slušanje muzike

Upozorenje:  Muziku slušajte umereno glasno. Produženo izlaganje glasnoj muzici može da Vam ošteti sluh.

Music player prikazuje listu muzičkih numera, jačinu zvuka, indikatore nasumične i ponovne reprodukcije, trenutno aktivan
režim rada i traku napredovanja. Traka napredovanja prikazuje dužinu reprodukovanja, poziciju i dužinu numere.

Da izaberete neku muzičku numeru, krećite se gore ili dole po listi muzičkih numera.

Da reprodukujete neku muzičku numeru ili numere u trenutnom folderu, pritisnite Play. Reprodukcija se automatski
zaustavlja kada se završi poslednja numera u redosledu reprodukcije.

Da razvrstate muzičke numere, pritisnite Menu i izaberite View → Sort by. Izlistajte numere u trenutnom folderu prema
imenu, nazivu datoteke, datumu ili veličini. Razvrstavanje utiče na redosled reprodukcije numera u trenutnom folderu.

Da izaberete prethodnu ili narednu numeru, pritisnite Menu i izaberite Go to → Previous track ili Next track. Biranje numera
zavisi od trenutnog načina razvrstavanja.

Da ponovno reprodukujete muzičke numere, pritisnite Menu i izaberite Playback → Repeat. Ovim se reprodukcija numera u
trenutnom folderu sa poslednje numere u redosledu reprodukcije vraća na prvu numeru.

Da nasumično reprodukujete muzičke numere, izaberite neki folder, pritisnite Menu i izaberite Playback → Random.
Savet:  Kada se neka numera reprodukuje, krećite se levo da idete nazad ili desno da idete napred.

Rad sa muzičkim numerama

Da memorišete muziku, pritisnite Menu i izaberite File → Save as.... Memorišite muziku na memorijsku karticu ili u memoriju
telefona.

Da promenite muzičke foldere, pritisnite Menu i izaberite File → Change folder.... Koristite dijalog da izaberite novi folder.
Sadržaj novog foldera se skenira i prikazuje se lista muzičkih numera.

Da dodate prečicu muzici, pritisnite Menu i izaberite File → Add to Desk.... Ovim se kreira prečica do izabrane muzičke
numere. Ne možete praviti prečice do datoteke koja nije memorisana, sačuvana.

Da promenite veličinu teksta, pritisnite Menu i izaberite Edit → Zoom in ili Zoom out. Ovim se menja veličina teksta u prikazu
liste.

Slanje muzike

Možete da šaljete muziku u vidu poruke.

Da pošaljete neku numeru, pritisnite Menu i izaberite File → Send. Izaberite način slanja izabrane muzičke numere drugom
uređaju. Pritisnite Insert. Muzička numera se može poslati kao prilog uz poruku.

Da izaberete neki folder, pritisnite Change folder.... Koristite dijalog da izaberite novi folder.

Da prekinete započeto ubacivanje, pritisnite Cancel. Numera se ne vraća u prvobitnu aplikaciju, pa možete odabrati neku
drugu numeru.

M e d i j a  a p l i k a c i j e
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Diktafon

Rikorder (diktafon) se ne može koristiti dok je aktivna neka govorna ili GPRS veza.
Idite u Desk → Media → Voice rec..
Voice rec. možete da koristite da snimate telefonske razgovore ili govorne beleške, da snimke memorišete kao audio snimke,
da reprodukujete audio snimke ili druge audio datoteke, kao i da vršite izmene audio datoteka. Voice rec. može da
reprodukuje sledeće audio formate: WAV, AMR, AU i komprimovani GSM.

Otvaranje diktafona

Možete da otvorite Voice rec. pa zatim da izaberete neku datoteku, ili da kreirate prečicu koja automatski otvara Voice rec. i
reprodukuje neki audio snimak.

Da izaberete neki snimak govora, pritisnite Menu i izaberite File → Open.... Prikazuje se dijalog Open file, skenira se sadržaj
foldera u kojem se trenutno nalazite i prikazuju se snimci govora.

Da dodate prečicu do nekog snimka govora, pritisnite Menu i izaberite File → Add to Desk.... Ovime se kreira prečica do
izabranog snimka govora, audio zapisa. Ne možete praviti prečice do datoteke koja nije memorisana, sačuvana.

Snimanje telefonskog razgovora ili govorne beleške

Možete da snimate telefonski razgovor ili neku govornu belešku, napomenu. Voice rec. automatski kreira komprimovani
audio snimak u WAV ili AMR formatu.

Da snimite neku govornu belešku, napomenu, pritisnite Menu, izaberite File → New clip, pa pritisnite Record. Voice rec.
počinje sa snimanjem svih zvukova koji dopiru do spoljašnjeg mikrofona. Kada završite snimanje, izaberite Stop. Pritisnite
Menu i izaberite File → Save → Save clip. Upišite ime za snimak govora, pa pritisnite OK.

Da snimite neki telefonski poziv, započnite poziv. Kada pozvana strana odgovori na poziv, pritisnite Menu, izaberite File → 
New clip, pa pritisnite Record. Voice rec. počinje sa snimanjem, a obe strane mogu da čuju ton na svakih pet sekundi koji
označava da se telefonski razgovor snima. Kada želite da završite snimanje, izaberite Stop. Pritisnite Menu i izaberite File → 
Save → Save clip. Upišite ime za snimak govora, pa izaberite OK.

Da nastavite snimanje na kraju nekog snimka govora, izaberite taj snimak i pritisnite Record. Snimanje se nastavlja u
produžetku prethodnog snimka.

Da obustavite memorisanje, u upitu da li da sačuvate snimak govora, komanda "cancel" (obustavi) prekida trenutnu radnju i
vraća Vas na prethodnu. Komanda "discard" (odbaci) briše snimak govora iz memorije uređaja.

Savet: Maksimalna dužina snimka govora zivisi od prostora koji je na raspolaganju za memorisanje u memoriji
uređaja ili na memorijskoj kartici.

Reprodukovanje nekog snimka govora

Možete da reprodukujete i da privremeno zaustavljate reprodukovanje snimka govora. Možete da memorišete, sačuvate,
neki snimak govora koji ste napravili, ili da reprodukujete i memorišete neki snimak govora koji ste primili u sklopu neke
poruke. Voice rec. može da reprodukuje nekoliko formata zapisa: WAV, AMR, AU i komprimovani GSM.
Status traka prikazuje dužinu reprodukovanja, poziciju i dužinu snimka govora.

Da čujete neki snimak govora, pritisnite Play. Krećite se levo da idete nazad, ili desno, da idete napred.

Da privremeno zaustavite neki snimak govora, pritisnite Pause. Reprodukovanje se nastavlja kada pritisnete Play.

Da ponovo reprodukujete, pustite, neki snimak govora, pritisnite Menu i izaberite Playback → Repeat. Snimak govora će se
ponoviti.

Savet: Snimci govora koje sami napravite ili koje primite su privremene datoteke. One koje želite da zadržite
morate da memorišete, sačuvate.

Slanje nekog snimka govora

Neki snimak govora u svom uređaju možete da pošaljete drugom uređaju preko infracrvene ili preko Bluetooth veze, kao
samostalnu e-mail poruku ili u sklopu neke multimedija poruke.

M e d i j a  a p l i k a c i j e
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Da neki snimak govora pošaljete drugom uređaju preko infracrvene veze, proverite da li je na prijemnom uređaju aktivirana
IC opcija. Izaberite neki snimak govora, pritisnite Menu, izaberite File → Send, pa upotrebite IC opciju. Infracrvena veza se
uspostavlja automatski, i dati snimak govora se šalje prijemnom uređaju.

Da neki snimak govora prebacite koristeći Bluetooth, proverite da li je Bluetooth opcija aktivirana na prijemnom uređaju.
Izaberite neki snimak govora, pritisnite Menu, izaberite File → Send, pa upotrebiti Bluetooth opciju. Aktivirajte Bluetooth u
svom uređaju, sprovedite pretragu prijemnog uređaja, izaberite prijemni uređaj iz liste uređaja koji su na raspolaganju, pa
izaberite Send. Ako su uređaji međusobno upareni i postavljeni kao ovlašćeni, ili kada se potvrdi lozinka, snimak govora se
prebacuje u prijemni uređaj kada je uspostavljena aktivna Bluetooth veza.

Da neki snimak govora pošaljete kao e-mail poruku, izaberite neki snimak govora, pritisnite Menu, izaberite File → Send, pa
upotrebite e-mail opciju. Aplikacija Mail se otvara automatski, i snimak govora je spreman za slanje kao prilog e-mail poruke.

Da neki snimak govora ubacite u neku multimedija poruku, izaberite neki snimak govora, pritisnite Menu, izaberite File → 
Send, pa upotrebite opciju multimedija poruka. Aplikacija MMS se otvara automatski, i snimak govora je spreman za slanje
kao prilog multimedija poruke.

M e d i j a  a p l i k a c i j e
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16. Calculator (Kalkulator)

U aplikaciji Calculator možete da vršite proračune kao i da memorišete te rezultate u memoriju kalkulatora za kasniju
upotrebu. Desk calculator se može koristiti za osnovna izračunavanja, a Scientific calculator za složenije proračune.

Napomena:  Preciznost ovog kalkulatora je ograničena i on je namenjen samo za jednostavne proračune.

Idite u Desk → Office → Calculator.

Računanja

Da nešto izračunate, unesite prvi član računske operacije. Pritisnite taster tabulator (tab), zatim izaberite odgovarajuću
računsku operaciju (funkciju) iz liste funkcija. Unesite drugi član računske operacije, pa pritisnite taster "unesi" (enter).
Imajte na umu da kalkulator sprovodi računske operacije po redosledu kojim su unešene. Zagrade se ne mogu koristiti za
promenu redosleda računskih operacija.

Da pređete sa stonog na naučni kalkulator, i obratno, pritisnite Menu i izaberite View → Desk calculator ili Scientific calculator.

Da nekom broju dodelite pozitivnu ili negativnu vrednost, unesite broj, pa pritisnite m na tastaturi.

Da odštampate neki proračun, pritisnite Menu i izaberite Printing → Print.
Savet:  Da vidite list proračuna pre štampanja, pritisnite Menu pa iz menija izaberite Print preview → Printing.
Da promenite izgled stranice, pritisnite Menu i izaberite Page setup.

Korišćenje naučnog kalkulatora

Pritisnite Menu i izaberite View → Scientific calculator.

Da nešto izračunate, unesite prvi član računske operacije. Pritisnite taster tabulator (tab), zatim izaberite odgovarajuću
računsku operaciju (funkciju) iz liste funkcija. Unesite drugi član računske operacije, dođite do = u listi funkcija, pa pritisnite
taster "unesi" (enter).

Za inverziju funkcije pritisnite i na tastaturi, zatim izaberite odgovarajuću funkciju.

Da promenite jedinicu ugla, pritisnite Menu, izaberite Tools → Angle unit, pa izaberite Degrees, Radians ili Grads. Trenutnu
jedinicu ugla možete da vidite u polju za unos brojeva.

Upisivanje brojeva u memoriju

Za kasniju upotrebu možete da memorišete do 26 različitih brojeva, nedovršenih proračuna ili konačnih rezultata.
1. Pritisnite Ctrl+S. Pored vrednosti se pojavljuje strelica.
2. Pritisnite Shift + slovo koje želite da dodelite toj vrednosti. Slovo se pojavljuje pored strelice.
3. Pritisnite taster "unesi" (enter) da vrednost unesete u memoriju.

Da upotrebite, pozovete, memorisanu vrednost, unesite slovo koje ste joj dodelili, i normalno nastavite sa proračunom.

Da obrišete sve vrednosti unete u memoriju, pritisnite Ctrl+D.

Postavljanje formata broja za Kalkulator

Da promenite format broja, pritisnite Menu i izaberite Tools → Number format.
Izaberite:
• Normal — da zadržite podrazumevani, primarni, format broja
• Fixed — da podesite neki fiksni broj decimalnih mesta
• Scientific — da podesite neki fiksni broj značajnih cifara
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17. Clock (Sat)

U aplikaciji Clock možete da pratite vreme i datum u matičnom i nekom odredišnom gradu, kao i da radite sa alarmima.
Idite u Desk → Clock.

Korišćenje svetskog sata
Da postavite datum i vreme, pritisnite Menu i izaberite Tools → Date and time....

Savet: Možete takođe i da automatski ažurirate datum i vreme (mrežni servis). Ova podešavanja možete da
postavite u modulu Control panel. Vidite Date and time na stranici 62.

Da prelazite sa podataka matičnog grada na podatke odredišnog grada i obratno, pritisnite taster tabulator.

Da promenite grad, izaberite matični grad ili odredišni grad, pa pritisnite Change city.
Savet: Ako promenite matični grad, ažuriraju se i stavke kalendara i sat. Ovo je zgodno, recimo, kada želite da
učestvujete u nekim telefonskim konferencijama.

Da prikažete i radite sa alarmima, pritisnite Alarm clock.

Da promenite vrstu sata, pritisnite Menu, izaberite View → Clock type, pa izaberite Analog ili Digital.
Savet: Da promenite prikaz u "jedan sat", koji prikazuje podatke samo za matični grad, pritisnite Menu i izaberite
View → Remote city details.

Korišćenje Alarm clock

Da postavite neki alarm, pritisnite New alarm, pa unesite vreme za alarm.

Da promenite neki alarm, pritisnite Edit alarm.

Da uklonite neki alarm, pritisnite taster povratnica.
Kada se alarm oglasi, pritisnite Stop u interfejsu komunikatora, ili Exit na telefonskom preklopniku da alarm isključite.
Pritisnite Snooze da se alarm obnovi kasnije. Čak i ako je telefonski preklopnik isključen u vreme za alarm, alarm se oglašava
i na telefonskom preklopniku se prikazuje alarmna poruka. Pritisnite View da pročitate alarmnu poruku.

Alarmi i podsetnici

Kada se oglasi alarm postavljen u satu ili kalendaru, prikazuje se tekst alarmne napomene.

Da odložite neki alarm, pritisnite Snooze.
Savet: Podrazumevano vreme odlaganja je deset minuta.

Da isključite alarm, a ostavite alarmnu napomenu na ekranu, pritisnite Mute.

Da isključite alarm i zatvorite alarmnu napomenu, pritisnite Stop.
Ako ne isključite alarm, on se automatski prekida posle 15 minuta. Alarmna napomena ostaje na ekranu.

Gradovi i države

Promena gradova

Da promenite grad, izaberite grad koji želite da promenite, pa pritisnite Change city. Izaberite novi grad iz liste, pa pritisnite
Select.
Geografski položaj grada možete da vidite na karti.

Savet: Da pronađete neki grad, počnite da unosite tekst u polje za pretragu.

Savet: Pritisnite Menu i izaberite File → New city... da u listu dodate neki novi grad.

Imajte na umu da promena matičnog grada može da dovede do promene opšteg sistemskog vremena uređaja.

Lociranje gradova na karti sveta

Da postavite lokaciju nekog grada, izaberite File → New city... ili Edit → City details..., pa pritisnite Set position. Na karti,
dođite do lokacije grada, pa pritisnite OK.
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Kreiranje i izmene podataka o državama

Da kreirate novu državu ili da izvršite izmene već postojećih država, izaberite File → New country/region... ili Edit → Country/
Region details.... Unesite novo ime za Country/Region, izaberite polje Dialling code i unesite novi broj.
Imajte na umu da kada vršite izmene neke postojeće države, možete da izmenite i glavni grad.

Kreiranje i izmene podataka o gradovima

Da kreirate ili da izvršite izmene podataka o gradovima, izaberite File → New city..., pa unesite ime grada.
Možete da definišete i naredna podešavanja:
• Country/Region — Izaberite neku državu iz liste.
• Area code — Unesite pozivni broj za taj grad.
• Daylight-saving zone  — Izaberite vremensku zonu sezonskog pomeranja sata.
• GMT offset — Izaberite vremensku razliku grada u odnosu na vreme po Griniču.
• Latitude i Longitude — Unesite geografske kooridinate grada, pa pritisnite Set position da locirate, pronađete, grad na

karti sveta.

C l o c k  ( S a t )
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18. Upravljanje podacima i softverom

Vaš komunikator nudi nekoliko aplikacija za obradu, upravljanje, ličnim podacima kao što su kontakt podaci i e-mail.

Data mover

Možete da koristite Data mover da prenesete određene podatke, kao što su kontakti i podešavanja, iz svog Nokia serija 9200
komunikatora u svoj Nokia 9500 komunikator koristeći infracrvenu vezu ili memorijsku karticu. Pre početka rada, proverite
da li u oba uređaja ili na memorijskoj kartici ima dovoljno slobodne memorije. Imajte na umu da ako u Nokia 9500
komunikatoru ima manje od 2 MB slobodne memorije, prenos podataka ne možete započeti.
Nemojte koristiti Nokia 9500 komunikator dok koristite aplikaciju Prenosač podataka. Ako je moguće, isključite telefonski
preklopnik. Proverite da je baterija dovoljno napunjena, ili uređaj priključite na punjač.

Napomena:  Pre nego što budete mogli da koristite neku postojeću memorijsku karticu sa svojim Nokia 9500
Komunikatorom, morate da je konvertujete koristeći modul Data mover i da ponovo instalirate aplikacije koje ste
ranije instalirali na memorijsku karticu.Međutim, nemojte ponovo instalirati preinstalirane (isporučene već
instalirane) aplikacije namenjene za Nokia 9210 Komunikator. Vaš Nokia 9500 Komunikator sadrži novije verzije
ovih aplikacija, i te novije verzije treba instalirati za upotrebu u Nokia 9500 Komunikatoru.

Imajte na umu da može biti i dodatnih radnji, zavisno od tipa informacija koje se prebacuju, metode prebacivanja koju želite
da koristite, količine slobodne memorije na prethodnom komunikatoru ili na memorijskoj kartici, ili broja uspešnih ili
neuspešnih prethodnih prebacivanja. Uverite se da su infracrveni portovi uređaja okrenuti jedan prema drugom.
1. Idite u Desk → Tools → Data mover. Ako se podaci nalaze na memorijskoj kartici, ubacite je u Nokia serija 9200

komunikator. Pritisnite Continue transfer.
2. Aktivirajte infracrvenu vezu u oba uređaja, proverite da su IC portovi dva uređaja okrenuti jedan naspram drugoga, pa

pritisnite Continue. Infracrvena veza se uspostavlja između dva uređaja.
3. Pritisnite Send data collector da u Nokia serija 9200 komunikator pošaljete alat za prikupljanje podataka (Data collector).

Prenosač podataka se šalje kao IC poruka u Vaš Inbox. Da instalirate Data collector, pritisnite Open na 9200 komunikatoru.
Ako Open nije na raspolaganju, pritisnite Save da sačuvate instalacionu datoteku, pa je otvorite iz modula File manager.
Data collector se automatski startuje po instalaciji. Ako ste već instalisali ovaj alat, pritisnite Connect data coll. u svom
Nokia 9500 Komunikatoru.

4. U Nokia 9500 komunikatoru izaberite podatke koje želite da prebacite iz Nokia serija 9200 komunikatora. Možete da
prebacite podatke kalendara, kontakata, poruke, podešavanja, dokumenta i slike. Neke datoteke, kao što su vizitkarte i e-
mail poruke koje nisu sačuvane u Inbox se neće prebaciti.

5. Pritisnite Transfer infrared ili Transfer mem. card zavisno od metode prenosa koju želite da koristite.
6. Pritisnite Start transfer. Ako se proces prebacivanja prekine, ponovo startujte Data mover, pa nastavite sa prebacivanjem.

Ako se problem ponovo javi, moguće je da postoji neki problem sa podacima koje pokušavate da prebacite. Startujte
ponovo proces prebacivanja podataka, ali nemojte da odaberete podatke koji eventualno dovode do problema.

7. Po obavljenom prenosu, pritisnite OK da proces prebacivanja završite.
8. Pritisnite Exit za izlazak, ili Convert mem. card da konvertujete memorijsku karticu za korišćenje u u Nokia 9500

komunikatoru.
Imajte na umu da prenos podataka može da potraje duže vreme.

Backup

Preporučuje se da redovno pravite rezervne kopije podataka u uređaju.
Idite u Desk → Tools → Backup.
Pre nego što počnete da pravite rezervnu kopiju ili vraćate podatke:
• Zatvorite sve ostale aplikacije.
• Ako je moguće, isključite telefonski preklopnik.
• Uverite se da je baterija dovoljno napunjena.

Da napravite rezervnu kopiju podataka na memorijskoj kartici pritisnite New backup. Unesite naziv za rezervnu kopiju i
izaberite da li želite da obavite potpuno ili delimično kopiranje, pravljenje rezerve. Full backup kopira sve podatke. Ako
izaberete Partial backup, odredite koje stavke želite da uključite u rezervnu kopiju. Pritisnite Start backup.

Savet:  Rezervne kopije podataka možete da pravite i u aplikacijama File manager i Control panel.

Da vratite rezervnu kopiju podataka sa memorijske kartice izaberite rezervnu kopiju i pritisnite Restore. Izaberite da li želite
da vratite sve podatke ili samo određene stavke. Ako izaberete Partial backup, odredite koje stavke želite da vratite. Pritisnite
Start restore.
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Data transfer

Ako posedujete Nokia 9500 komunikator i neki drugi uređaj koji podržava prenos podataka, možete koristiti Data transfer da
sinhronizujete podatke kalendara i kontakata između ta dva uređaja.
Za informacije o kompatibilnim uređajima, obratite se svom prodavcu, operatoru mreže ili provajderu servisa.
Idite u Desk → Tools → Data transfer.
1. Pritisnite New da kreirate novi skup (profil) sinhronizacije.
2. Izaberite sadržaj koji želite da sinhronizujete, pa pritisnite Next.
3. Izaberite vrstu veze, pa pritisnite Select. Ako ste za vrstu veze izabrali infracrvenu vezu, sinhronizacija započinje odmah.
4. Ako ste za vrstu veze izabrali Bluetooth, pritisnite Search da započnete pretragu uređaja sa kojim želite da izvršite

sinhronizaciju. Da prekinete pretragu, pritisnite Stop.
5. Dođite do uređaja sa kojim želite da izvršite sinhronizaciju i pritisnite Select. Sinhronizacija započinje.

Da pregledate dnevnik sinhronizacije, pritisnite Menu i izaberite File → Synchronisation log.

Synchronization

Aplikacija Synchronization Vam omogućava da sinhronizujete podatke svog kalendara i kontakata sa različitim aplikacijama
za vođenje rokovnika (kalendara) ili adresara koje su instalisane na kompatibilnom računaru ili na udaljenom Internet
serveru. Podešavanja (podaci koji se sinhronizuju, koji tip veze se koristi) se memorišu kao skup sinhronizacije, koji se posle
koristi pri sinhronizaciji.
Ova aplikacija za daljinsku sinhronizaciju podataka koristi SyncML tehnologiju. Za informacije o SyncML kompatibilnosti,
obratite se isporučiocu aplikacije sa kojom želite da sinhronizujete svoj uređaj.
Idite u Desk → Tools → Synchronization.
Sinhronizacija podataka kalendara i kontakata
1. Povežite svoj uređaj sa kompatibilnim PC računarom. Možete da koristite infracrvenu, Bluetooth ili žičanu vezu. Vidite

Povezivanje na stranici 86.
2. Pritisnite Sync. Ako ste izabrali Bluetooth, uređaj traži raspoložive uređaje za sinhronizaciju. Pritisnite Stop da prekinete

pretragu, a Select da izaberete uređaj sa kojim želite da izvršite sinhronizaciju.
3. Pratite uputstva na ekranu.
Već postoji skup podešavanja, profil, za Nokia PC Suite, i osnovna podešavanja se postavljaju pomoću Nokia PC Suite. Ova
prethodno definisana podešavanja je potrebno izmeniti jedino ako su podešavanja promenjena.
Podešavanja sinhronizacije možete da primite i kao specijalnu poruku od svog provajdera servisa.
Kreiranje novog skupa (profila)
1. Pritisnite New. Otvara se čarobnjak za kreiranje novog skupa (profila) sinhronizacije koji Vam pomaže da definišete

ispravna podešavanja. Ako već postoji neki skup, pritisnite Menu i izaberite File → New.
2. Definišite sledeće opcije:

• Profile name — Unesite opisni naziv za skup (profil).
• Connection type — Izaberite Bluetooth, Infrared ili Data cable da sinhronizaciju izvršite sa nekim računarom, ili izaberite

Internet da sinhronizaciju izvršite sa nekim serverom na Internetu.
• Access point — Ako ste za tip veze izabrali Internet, izaberite neku Internet pristupnu tačku.
• Host address — Ako ste za tip veze izabrali Internet, unesite adresu sinhronizacionog servera.
• Port — Ako ste za tip veze izabrali Internet, unesite broj porta sinhronizacionog servera.
• User name — Unesite svoj korisnički ID (identifikator) za dati sinhronizacioni server.
• Password — Unesite lozinku za sinhronizacioni server.
• Confirm password — Ponovo unesite lozinku za sinhronizacioni server.

3. Izaberite kontakte stavke kalendara ili e-mail poruke za sinhronizaciju.
4. Unesite putanje do odgovarajućih baza podataka u svom uređaju kao i na udaljenom serveru, pa izaberite

Synchronisation type. Izaberite Normal da sinhronizujete podatke u svom uređaju sa podacima na udaljenom serveru i
obratno, One-way to telephone da sinhronizujete podatke u svom uređaju podacima na udaljenom serveru, ili One-way
from telephone da sinhronizujete podatke na serveru podacima u svom uređaju.

5. Izaberite da li želite da skup (profil) sinhronizacije koji ste kreirali koristite kao podrazumevani, primarni, skup
sinhronizacije.

Ako želite da se vratite na podrazumevana podešavanja za PC Suite, pritisnite Menu i izaberite Tools → Reset PC Suite profile.

Da izvršite izmene nekog postojećeg skupa (profila) sinhronizacije, izaberite taj skup, pa pritisnite Edit.

U p r a v l j a n j e  p o d a c i m a  i  s o f t v e r o m
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Da postavite neki od postojećih skupova sinhronizacije za podrazumevani skup, izaberite taj skup, pritisnite Menu i izaberite
File → Tools → Set as default.

Da izvršite sinhronizaciju sadržaja svih baza podataka između uređaja i servera, pritisnite Menu i izaberite File → Sync → 
Slow sync. Imajte na umu da se ovime ignoriše vrsta, tj. smer, sinhronizacije koji je postavljen za skup sinhronizacije.

Da obrišete neki skup, izaberite taj skup, pa pritisnite taster "backspace" (povratnica).

Da obrišete bazu podataka u uređaju, i da je zamenite bazom podataka na serveru, pritisnite Menu i izaberite File → Sync
→ Replace telephone data.

Da obrišete bazu podataka na serveru, i da je zamenite bazom podataka u uređaju, pritisnite Menu i izaberite File → Sync
→ Replace server data.
Pošto izvršite sinhronizaciju svog uređaja sa kompatibilnim PC računarom, možete da pogledate dnevnih sinhronizacije.

Da otvorite dnevnik sinhronizacije, izaberite neki skup, pa pritisnite Log. U dnevniku se prikazuje, recimo, datum i vreme
izvršene sinhronizacije kao i lista eventualnih grešaka u sinhronizaciji.
Za dodatne informacije u vezi sinhronizacije, vidite User's Guide for Nokia PC Suite ili pomoć za Nokia PC Sync.

Nokia PC Suite

Nokia PC Suite Vam obezbeđuje skup programa za rad sa Vašim Nokia 9500 komunikatorom. Na primer, možete da
sinhronizujete informacije o kontaktima, kalendar, e-mail i zadatke koje treba obaviti između aparata i kompatibilnog PC-ja
koji koristi Nokia PC Sync, radite sa folderima aparata pomoću Nokia Phone Browser-a, pravite rezervne kopije i vraćati
podatke pomoću Nokia Content Copier-a i instališete aplikacije pomoću Nokia Application Installer-a.
Za dodatna uputstva o načinu instalisanja ili korišćenja paketa PC Suite pogledajte Uputstvo za korisnika Nokia PC Suite na
CD-ROM-u, ili pomoć u aplikacijama paketa Nokia PC Suite.
Da biste koristili Nokia PC Suite, potrebno je da povežete svoj uređaj sa kompatibilnim PC računarom putem DKU-2 (USB)
kabla, Bluetooth ili infracrvene veze. Vidite Povezivanje na stranici 86.
Instališite paket Nokia PC Suite sa CD-ROM-a ili sa www.nokia.com Imajte na umu da paket Nokia PC Suite može da se koristi
samo sa operativnim sistemima Windows 2000 i Windows XP.
• Ako želite da koristite kabl, priključite kabl na kompatibilan PC, pa zatim na aparat.
• Ako želite da koristite Bluetooth, uparite aparat i kompatibilan PC, pa zatim PC-ju ovlastite pristup. Vidite Sparivanje sa

uređajem na stranici 88.
• Ako želite da koristite infracrvenu vezu, aktivirajte je na svom aparatu. Vidite Infracrvena veza na stranici 88. Aktivirajte

infracrvenu vezu na kompatibilnom PC-ju, ako je potrebno.
Potrebno je da instališete DKU-2 (USB) drajvere za kablovsku vezu, a možda će biti potrebno da instališete ili obnovite
drajvere za Bluetooth ili infracrvenu vezu ako želite da aparat koristite kao modem. Za detalje pogledajte CD-ROM uz paketa
proizvoda, www.nokia.com i Uputstvo za korisnika Nokia PC Suite.

Instalisanje aplikacija i softvera

Važno:  Instalirajte aplikacije samo iz onih izvora koji nude adekvatnu zaštitu od štetnog softvera.

Možete da instališete dva tipa aplikacija i softvera na svoj aparat:
• Aplikacije i softver specifično namenjeni za Nokia 9500 komunikator ili kompatibilne uređaje opremljene Symbian

operativnim sistemom. Ove datoteke za instalisanje softvera imaju nastavak .SIS.
• J2ME™ aplikacije kompatibilne sa Symbian operativnim sistemom. Datoteke za instalisanje Java™ aplikacija imaju

nastavke .JAD ili .JAR.
Instalacione datoteke se mogu preneti na Vaš aparat sa kompatibilnog računara, preuzeti tokom pretraživanja ili poslati u
multimedija poruci, kao prilog e-mail poruci ili putem Bluetooth-a. Ako za prenos datoteka koristite PC Suite za Nokia 9500
komunikator, snimite datoteku u folder C:\nokia\installs svog aparata. Ako za prenos datoteka koristite Microsoft Windows
Explorer, snimite datoteku na memorijsku karticu (lokalni disk).
Tokom instalacije aparat proverava ispravnost paketa koji će se instalisati. Aparat prikazuje informacije o izvršenim
proverama, a Vi imate mogućnost da nastavite sa instalisanjem ili da odustanete.
Vidite Certificate manager na stranici 69.

Instalisanje Symbian softvera

Kada instališete neku obnovu ili zakrpu za neku aplikaciju, morate da imate original ili potpunu rezervnu kopiju da biste
mogli da vratite aplikaciju. Da vratite originalnu aplikaciju, uklonite je i ponovo instališite pomoću originalne instalacione
datoteke ili rezervne kopije.

U p r a v l j a n j e  p o d a c i m a  i  s o f t v e r o m
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Da instališete softver, potražite instalacionu datoteku u memoriji aparata ili memorijskoj kartici, izaberite datoteku i
pritisnite taster za unos da započnete instalisanje. Na primer, ako ste primili instalacionu datoteku kao prilog uz neku e-mail
poruku, idite u svoje sanduče, otvorite e-mail poruku, izaberite instalacionu datoteku i pritisnite taster za unos da započnete
instalisanje.
Za uklanjanje softvera koristite Menadžer aplikacija. Vidite Application manager na stranici 64.

Instalisanje Java™ aplikacija

1. Potražite instalacionu datoteku u memoriji aparata ili memorijskoj kartici, izaberite datoteku i pritisnite taster za unos da
započnete instalisanje. Na primer, ako ste primili instalacionu datoteku kao prilog uz neku e-mail poruku, idite u svoje
sanduče, otvorite e-mail poruku, izaberite instalacionu datoteku i pritisnite taster za unos da započnete instalisanje.

2. Potvrdite instalaciju. Za instalisanje je potrebna datoteka sa nastavkom .JAR. Ako ona nedostaje, aparat može zatražiti da
je preuzmete. Ako nije definisana nijedna pristupna tačka, bićete upitani da je izaberete. Kada preuzmete .JAR datoteku,
može biti potrebno da unesete korisničko ime i šifru radi pristupa serveru. Njih možete dobiti od dobavljača aplikacije.

3. Aparat Vas obaveštava kada je instalisanje završeno.
Savet: Kada pretražujete Web strane, možete preuzeti instalacionu datoteku i odmah je instalisati. Međutim, imajte
na umu da tokom instalacije veza radi u pozadini.

Java™

U svoj uređaj možete da instališete i na njemu da pokrećete Java™ aplikacije. Vidite Instalisanje aplikacija i softvera na
stranici 84.
Java platforma za Nokia 9500 Komunikator je J2ME™. Java aplikacije možete da tražite koristeći pretraživač, možete ih
preuzimati sa Interneta i memorisati ih u folder Applications.
Za upravljanje, rad sa Java aplikacijama koristite Application manager.
J2ME Vašeg uređaja podržava dva Java okruženja: MIDP i Personal Profile.

Savet: Za informacije u vezi razvoja, posetite www.forum.nokia.com. Na Forum Nokia ćete naći Series 80 Developer
Platform, Java Software Development Kit (SDK), alate, tehničke napomene i aplikacije.

Java MIDP

Java Mobile Information Device Profile (Java profil za mobilne uređaje) okruženje podržava naredne API (Interfejs za
programiranje aplikacija):
• Java CLDC 1.1 — implementacija "hot spot" kocepta kao deo Symbian operativnog sistema.
• Java MIDP 2.0 — bezbednosna zaštita koja Java aplikacije definiše po narednim domenima: proizvođač, operator,

poverljiva (proverena) treća strana ili neprovereno
• Java WMA — bežična razmena poruka
• Java Mobile Media — multimedija za mobilne uređaje
• Java Bluetooth — Bluetooth povezivanje i Bluetooth Push za Java aplikacije
• Nokia UI — interfejs za zvuk i grafiku
• Java DRM — definicije načina (prava) upotrebe sadržaja
• Java File — servisi servera datoteka
• Java PIM — pristup sadržaju imenika, slogovima kalendara i slogovima liste obaveza

Java PP

Java Personal Profile okruženje podržava naredne API (Interfejs za programiranje aplikacija):
• Java CDC 1.0 — dodatno povezivanje uređaja
• Java Foundation Profile 1.0 — podrška za mrežu i inos/izlaz podataka
• Java Personal Profile 1.0 — Specifikacije standardnog Java korisničkog interfejsa i AWT za interfejse, grafiku i slike
• Java UI — specifikacije standardnog Java interfejsa
• JDBC — pristup Java aplikacija nekoj relacionoj bazi podataka

U p r a v l j a n j e  p o d a c i m a  i  s o f t v e r o m
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19. Povezivanje

Postoji nekoliko različitih vrsta povezivanja koje možete da koristite sa Vašim aparatom. Možete koristiti bežične metode
povezivanja kao što su bežični LAN, Bluetooth ili infracrvena veza, USB (univerzalna serijska magistrala) kablovska veza za
programski paket PC Suite ili IP mrežni prolaz.

Bežični LAN
Možete odrediti pristupne tačke za bežični LAN da bi ih aplikacije koje zahtevaju priključivanje na Internet koristili radi
pristupanja Internetu. Vidite Wireless LAN na stranici 66.

Postavljanje ad hoc mreže

Uz korišćenje samostalnih aplikacija iz drugih izvora, ad hoc mreže omogućavaju direktnu međusobnu komunikaciju
bežičnih stanica bez korišćenja pristupnih tačaka za bežične LAN mreže. Jedan korisnik kreira ad hoc mrežu, a ostali joj se
priključuju.
Prvo morate kreirati pristupnu tačku Internetu za ad hoc mrežu.
Da kreirate pristupnu tačku Internetu za ad hoc mrežu
1. Izaberite Desk → Tools → Control panel i izaberite Connections → Internet setup.
2. Pritisnite New. Možete koristiti već postojeću pristupnu tačku kao osnovu za novu: nakon što ste pritisnuli New, pritisnite

Yes, izaberite pristupnu tačku iz liste i pritisnite OK.
3. Definišite podešavanja.

• Internet settings name — Unesite opisni naziv veze.
• Internet settings type — Kao tip veze izaberite bežični LAN.
• Network ID — Izaberite ID (identifikator) mreže zavisno od ciljne mreže kojoj želite da pristupate preko Internet

pristupne tačke. Možete preimenovati i kreirati nove mrežne identifikacije. Korišćenje ispravnog identifikatora (ID)
mreže osigurava da se razmena podataka, saobraćaj podataka, usmerava direktno na željenu ciljnu mrežu. Često VPN
(virtuelna privatna mreža) softver može da ograničava saobraćaj podataka prema određenoj ciljnoj mreži.

• Network mode — Izaberite Ad hoc.
• Network name — Unesite naziv mreže.
• Security mode — Izaberite WEP ako želite da koristite WEP (privatnost ekvivalentna privatnosti kod žičanih veza) ključ

za autentikaciju.

4. Ako ste kao bezbednosni režim izabrali WEP, morate konfigurisati i ova podešavanja.
• WEP key index — Izaberite broj za WEP ključ.
• WEP key length — Izaberite i odgovarajuću dužinu ključa. Podržane su dužine ključa od 40, 104 i 232 bita. Što više bita

ključ sadrži, viši je i stepen bezbednosti, zaštite.
• WEP key type — Izaberite da li želite da podatke WEP ključa unesete u heksadecimalnom obliku (HEX) ili u tekstualnom

obliku (ASCII).
• WEP key data — Unesite podatke WEP ključa. Koliko ćete karaktera moći da unesete zavisi od toga koju ste dužinu

ključa izabrali. Na primer, ključevi dužine 40 bita sastoje se od 5 alfanumeričkih ili 10 heksadecimalnih karaktera.

5. Pritisnite Finish ili Done nakon što konfigurišete sva podešavanja. Ako treba da konfigurišete napredna podešavanja,
pritisnite Advanced. Vidite Konfigurisanje naprednih podešavanja Internet pristupne tačke na stranici 72.

Kablovska veza

Svoj uređaj možete da povežete sa kompatibilnim PC računarom koristeći kabl DKU-2 (USB). Priključite kabl na donju stranu
aparata. Vidite Slika Tasteri i priključci na stranici 11.
Kabl možete da priključite i na stoni držač aparata. Imajte na umu da ako priključite kabl na stoni držač, konektor kabla mora
da bude priključen naopako.
Imajte na umu da morate da instalirate drajver za DKU-2 na PC računaru pre nego što budete mogli da koristite kablovsku
vezu. Za detalje, vidite CD-ROM disk iz komercijalnog paketa proizvoda ili posetite www.nokia.com.

IP passthrough
Takože možete koristiti i kabl za IP passthrough, gde aparat koristi Internet vezu računara. Možete koristiti IP prolaz isto kao
bilo koju drugu pristupnu tačku za Internet, npr. za pretraživanje ili daljinsku sinhronizaciju.
Imajte na umu da ne možete da koristite IP prolaz istovremeno sa paketom Nokia PC Suite. Možete odrediti podešavanja
kablovske veze u Control panel. Vidite Cable setup na stranici 67.
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Imajte na umu da nećete moći da aktivirate modem ako izaberete IP passthrough u podešavanjima kablovske veze. Morate
da koristite PC Suite connection ili IP pass. overr. PC Suite bez aktivne IP prolaz veze.

Bluetooth

Ovaj aparat je usklađen sa Bluetooth specifikacijama 1.1 koje podržavaju naredne profile: Generic Access Profile (Opšti
pristup), Serial Port Profile (Serijski port), Dial-Up Networking Profile (Pristup mreži priključnom vezom), Generic Object
Exchange Profile (Opšta razmena objekata), Object Push profile (Dostava objekata bez prethodnog zahteva), File Transfer
Profile (Prenos datoteka), i Handsfree Profile (Hendsfri). Da biste osigurali saradnju sa drugim aparatima koji podržavaju
Bluetooth tehnologiju, koristite proširenja koja je odobrila Nokia za ovaj model. Proverite sa proizvođačem dotičnog aparata
njegovu kompatibilnost sa ovim aparatom.
Na nekim lokacijama može da postoji ograničenje upotrebe Bluetooth tehnologije. Proverite sa lokalnim vlastima ili sa
provajderom servisa.
Upotreba funkcija koje koriste Bluetooth tehnologiju, ili ostavljanje takvih funkcija u pozadini dok se koriste druge funkcije,
povećava energetske zahteve prema bateriji i skraćuje njeno trajanje.
Tehnologija Bluetooth omogućava besplatne bežične veze između elektronskih uređaja na maksimalnom rastojanju od 10
metara. Bluetooth veza se može koristiti za slanje slika, video-snimaka, tekstova, vizitkarti, kalendarskih napomena ili za
bežično povezivanje sa uređajima koji koriste Bluetooth tehnologiju, npr. sa računarima.
Pošto uređaji koji koriste Bluetooth tehnologiju komuniciraju putem radio-talasa, Vaš aparat i ostali uređaji ne moraju
međusobno da budu u pravolinijskom vidnom polju. Dva uređaja jedino moraju da budu međusobno udaljeni do 10 metara,
iako veza može biti podložna smetnjama usled prepreka kao što su zidovi ili uticaja drugih elektronskih uređaja.
Kada prvi put aktivirate Bluetooth, biće potrebno da navedete ime svog aparata.

Podešavanja Bluetooth-a

Da izmenite podešavanja Bluetooth-a izaberite Desk → Tools → Control panel i Connections → Bluetooth. Izaberite stranu
Settings.
Definišite sledeće:
• Bluetooth active — Izaberite Yes da omogućite korišćenje Bluetooth-a. Ako izaberete No, prekidaju se sve aktivne

Bluetooth veze, a Bluetooth se više ne može koristiti za slanje i prijem podataka.
• My telephone's visibility — Izaberite Shown to all ako želite da Vaš uređaj mogu da pronađu drugi Bluetooth uređaji. Ako

izaberete Hidden, drugi uređaji ne mogu da pronađu Vaš aparat.
• My Bluetooth name — Navedite ime svog aparata. Maksimalna dužina imena je 247 karaktera.

Ako ste aktivirali Bluetooth i promenili vidljivost u Shown to all, Vaš uređaj i njegovo ime mogu da vide ostali korisnici
Bluetooth uređaja.

Savet:  Da aktivirate ili deaktivirate Bluetooth, pritisnite Chr+ .

Imajte na umu da, ako se Bluetooth isključio kao rezultat biranja profila Offline, morate ručno da aktivirate Bluetooth.

Slanje podataka pomoću Bluetooth-a

Institut zaštite autorskih prava može da sprečava kopiranje, modifikovanje, prenos ili prosleđivanje nekih slika, tonova i
melodija zvona i drugog sadržaja.
Istovremeno može biti aktivna samo jedna Bluetooth veza.
1. Otvorite aplikaciju u kojoj se nalazi stavka koju želite da pošaljete. Na primer, da pošaljete fotografiju drugom uređaju,

otvorite aplikaciju Images.
2. Izaberite stavku koju želite da pošaljete, pritisnite Menu i izaberite File → Send → Via Bluetooth.
3. Ako ste prethodno već tražili Bluetooth uređaje, prvo se prikazuje lista uređaja koji su tada bili pronađeni. Možete videti

ikonicu i ime uređaja. Da pokrenete novu pretragu, pritisnite Search more. Da prekinete pretragu, pritisnite Stop.
4. Izaberite uređaj sa kojim želite da se povežete i pritisnite Select.
5. Ako drugi uređaj zahteva sparivanje pre slanja podataka, moraćete da unesete lozinku. Kreirajte svoju sopstvenu lozinku

(numeričku, dužine 1-16 karaktera) i dogovorite se sa vlasnikom drugog Bluetooth uređaja da koristite istu lozinku.
Lozinka se može upotrebiti samo jednom, ne morate da je pamtite. Uređaji koji nemaju korisnički interfejs imaju unapred
postavljenu lozinku. Nakon sparivanja, uređaj se memoriše na stranu Paired devices.

6. Nakon uspešnog uspostavljanja veze prikazuje se poruka Sending....

Prijem podataka pomoću Bluetooth-a

Ako želite da primate podatke pomoću Bluetooth-a, podesite Bluetooth da bude aktivan i izaberite opciju Shown to all.
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Kada primite podatke pomoću Bluetooth-a od neovlašćenog uređaja, prvo ćete biti upitani da li želite da primite Bluetooth
poruku. Ako prihvatite, stavka se smešta u prijemni folder aplikacije Messaging.

Sparivanje sa uređajem

Sparivanje znači autentikaciju. Sparivanje sa uređajem čini pretragu uređaja bržom i lakšom.
Idite u Desk → Tools → Control panel, i izaberite Connections → Bluetooth.

Da obavite sparivanje sa uređajem, izaberite stranu Paired devices. Pritisnite New, pa zatim Start da započnete pretragu
uređaja. Izaberite uređaj sa kojim želite da obavite sparivanje i pritisnite Pair. Unesite lozinku i pritisnite OK.

Savet: Korisnici uređaja koji koriste Bluetooth tehnologiju treba da se dogovore u vezi lozinke i da koriste istu
lozinku za oba uređaja da bi ih sparili. Uređaji koji nemaju korisnički interfejs imaju unapred postavljenu lozinku.

Da prekinete, poništite, sparivanje, izaberite stranu Paired devices. Izaberite uređaj čije sparivanje želite da prekinete i
pritisnite Delete.

Da dodelite kratko ime sparenom uređaju, izaberite stranu Paired devices. Izaberite uređaj čije ime želite da izmenite i
pritisnite Edit. U polju Assign short name možete odrediti kratko ime (nadimak, alias) radi lakšeg prepoznavanja određenog
uređaja. Ovo ime se memoriše u memoriju uređaja i ne mogu ga videti korisnici drugih Bluetooth uređaja.

Da postavite uređaj da bude ovlašćen ili neovlašćen, izaberite stranu Paired devices. Izaberite uređaj i pritisnite Edit. Pređite u
polje Device authorised i izaberite Yes. Veza između Vašeg uređaja i drugog uređaja se može uspostaviti bez Vašeg znanja.
Nije potrebno posebno odobravanje ili ovlašćivanje. Izaberite Yes za svoje sopstvene uređaje, npr. za Vaš PC, ili za uređaje
koji pripadaju nekome u koga imate poverenje. Ikonica  se dodaje pored ovlašćenih uređaja na listi sparenih uređaja.
Ako izaberete No, zahtevi za uspostavljanje veze iz tog uređaja moraju biti posebno odobreni svaki put.

Da se povežete na Bluetooth uređaj, izaberite stranu Paired devices. Izaberite uređaj iz liste, pa pritisnite Edit i Connect.
Imajte na umu da je ova opcija dostupna samo kod audio uređaja koji zahtevaju stabilniju Bluetooth vezu, npr. Bluetooth
slušalice ili telefonski kompleti za kola. Takvi uređaji moraju da podržavaju specifikaciju Bluetooth 1.1 i profil Handsfree. Da
završite vezu sa odabranim uređajem, pritisnite Disconnect.

Završavanje Bluetooth veze
Bluetooth veza se automatski prekida nakon obavljenog slanja ili prijema podataka. Samo sa paketom PC Suite i nekim
proširenjima kao što su slušalice veza se može održavati čak i ako se ne koristi aktivno.

Provera statusa Bluetooth veze
  Bluetooth je aktivan.

  Ako ikonica trepće, Vaš aparat pokušava da se poveže sa drugim uređajem.

  Ako ikonica stalno svetli, Bluetooth veza je aktivna.

Infracrvena veza

Ne usmeravajte snop IC (infracrvenih) zraka nikome u oči, i ne dozvolite da on stvara smetnje drugim IC uređajima. Ovaj
aparat je laserski proizvod klase 1.
Možete koristiti infracrvenu vezu za slanje i prijem datoteka sa drugih infracrvenih uređaja.
1. Uverite se da su infracrveni portovi uređaja okrenuti jedan prema drugom. Pozicioniranje uređaja je važnije od ugla ili

rastojanja.
2. Pritisnite Chr+ .
Da isključite infracrvenu vezu, još jednom pritisnite Chr+ .

Modem

Ovaj uređaj možete da koristite kao modem za kompatibilni računar.
Idite u Desk → Tools → Modem.
Pre nego što budete mogli da svoj uređaj koristite kao modem:
• Potrebno je da u svom računaru imate instalisan odgovarajući softver za data komunikacije.
• Morate da se pretplatite na adgovarajuće mrežne servise kod svog provajdera servisa ili kod Internet provajdera.
• Morate da u svom računaru imate instalisane odgovarajuće upravljačke programe (drajvere). Potrebno je da instališete

DKU-2 (USB) drajvere za kablovsku vezu, ili da instališete ili ažurirate Bluetooth i IC drajvere.
• Preporučivo je da u svom računaru imate instalisano i Nokia Modem Options.
Za detalje pogledajte www.nokia.com i Uputstvo za korisnika Nokia PC Suite.
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Da povežete uređaj sa kompatibilnim računarom koristeći infracrvenu (IC) vezu, pritisnite Activate. Da vezu raskinete,
pritisnite Disable.

Savet: Da uređaj koristite kao modem preko Bluetooth ili kablovske veze, morate da povežete uređaj sa
kompatibilnim računarom, pa zatim da aktivirate modem iz računara.

Imajte da umu da možda neće biti moguće koristiti neke druge komunikacione funkcije kada se uređaj koristi kao modem.

Štampanje

U većini aplikacija možete da štampate datoteke na nekom kompatibilnom štampaču. Pre započinjanja štampanja, proverite
da je Vaš uređaj pravilno povezan sa štampačem.

Da biste štampali na nekom kompatibilnom štampaču, pritisnite Menu i izaberite File → Printing → Print.... Proverite da li su
podešavanja ispravna, pa pritisnite Print.

Da promenite podešavanja štampanja, pritisnite Options.

Da neku datoteku prikažete, vidite kako će izgledati, pre štampanja, pritisnite Menu, izaberite File → Printing → Print..., pa
zatim pritisnite Preview. Da započnete štampanje na nekom kompatibilnom štampaču, pritisnite Print. Da izmenite veličinu
dokumenta, margine, zaglavlja, podnožja ili paginaciju (straničenje) dokumenta, pritisnite Page setup.

Postavljanje opcija štampanja

Da promenite opcije štampanja, pritisnite Menu, izaberite File → Printing → Print... i pritisnite Options.
Na strani Connection definišite sledeće:
• Connection type — Izaberite način (povezivanja) koji želite da koristite za vezu sa štampačem.
• Printer — Izaberite pravilni štampač. Ako izaberete Hewlett-Packard, ovde izaberite drajver (pokretački program) za

štampač, a štampač u Desk → Tools → Control panel → Extras.

Na strani Document definišite sledeće:
• Number of copies — Izaberite koliko kopija želite da štampate.

Pritisnite Done da opcije memorišete.

Definisanje postavljanja (izgleda) stranice

Da promenite veličinu (dimenzije) i orijentaciju (položeno, uspravno) stranice, pritisnite Menu i izaberite File → Printing → 
Page setup.... Izaberite markicu Size.

Da promenite veličinu (dimenzije) stranice, dođite do Page size, pa izaberite neku drugu veličinu. Imajte na umu da štampač
možda ne podržava sve te opcije. Vrednosti, brojevi, u poljima Width i Height se menjaju zavisno od veličine stranice koju
izaberete.

Da definišete neku posebnu, specifičnu, veličinu stranice, unesite vrednosti dimenzija u polja Width i Height.

Da promenite orijentaciju štampane stranice, dođite do Orientation. Kod Portrait, visina stranice je veća od širine. Kod
Landscape, širina stranice je veća od visine.

Da definišete margine neke stranice, pritisnite Menu i izaberite File → Printing → Page setup.... Izaberite karticu Margins,
dođite do svakog od polja i unesite željenu vrednost.

Da vidite nove margine, zatvorite dijalog Page setup, pritisnite Menu, pa zatim izaberite File → Printing → Print preview. Vaš
štampač možda neće moći da odštampa dokument sa previše uzanim marginama.

Da definišete zaglavlje neke stranice, pritisnite Menu i izaberite File → Printing → Page setup.... Izaberite stranu Header i
unesite tekst zaglavlja. Pritisnite Insert da u zaglavlje unesete ime datoteke, objekat, redni broj strane, vreme ili datum.

Da promenite izgled teksta, pritisnite Format.

Da zaglavlje primaknete ili da ga odmaknete od vrha stranice, dođite do Distance from top of page, pa zatim unesite neku
vrednost. Vaš štampač možda neće moći da ispravno odštampa dokument sa previše uzanim marginama.

Da definišete podnožje neke stranice, pritisnite Menu i izaberite File → Printing → Page setup.... Izaberite karticu Footer i
unesite tekst zaglavlja. Pritisnite Insert da u podnožje unesete ime datoteke, objekat, redni broj strane, vreme ili datum.

Da promenite izgled teksta, pritisnite Format.

Da podnožje primaknete ili da ga odmaknete od dna stranice, dođite do Distance from bottom margin, pa zatim unesite neku
vrednost.

Da biste izabrali redni broj prve stranice, dođite do Start numbering at i unesite neki broj. Obično se počinje sa brojevima 1 ili
0.
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Da izbacite zaglavlje ili podnožje sa prve stranice, dođite do Include header on first page ili Include footer on first page,
pritisnite Change, pa zatim izaberite No.
Pritisnite Done da podešavanja memorišete.
Pritisnite taster Menu da prelazite sa jedne dijalog strane na drugu.

Problemi sa štampanjem
Vaš uređaj će prikazati odgovarajuću napomenu ako se ne može povezati sa kompatibilnim štampačem.
Evo nekih početnih koraka u rešavanju problema:
• Printer - proverite da li je štampač uključen i spreman (onlajn), odštampajte probnu stranicu, pokušajte štampanje dok ste

direktno povezani sa štampačem, proverite da li štampač radi sa drugim bežičnim uređajima, ili proverite da li Vaš uređaj
podržava dati štampač.

• Infrared - proverite da li je IC funkcija aktivirana, da li su IC portovi uređaja i štampača okrenuti jedan naspram drugoga,
kao i da li neko jarko svetlo ne ostvetljava neki od IC portova.

• Bluetooth - proverite da li je Bluetooth funkcija aktivirana, da li Vaš uređaj može da locira druge uređaje, kao i da li se
uređaj i štampač nalaze unutar zone pokrivanja Bluetooth veze.

• Wireless LAN - proverite da li je funkcija bežični LAN aktivirana i da li su podešavanja bežičnog LAN-a ispravna, da li je dati
bežični štampač kompatibilan sa Vašim uređajem i da li bežični LAN može da pronađe bežični štampač.

Rad sa podešavanjima mobilnog štampanja
Za rad sa podešavanjima štampe, kada se za štampu koristi neki kompatibilni Hewlett-Packard štampač, idite u Desk → 
Tools → Control panel → Extras → HP printer selection. Postavite sledeće:
• Printer model — Izaberite štampač koji želite da koristite.
• Quality mode — Izaberite kvalitet štampe, zavisno od kvaliteta koje podržava Vaš štampač. Normal je za 600 dpi štampu,

Draft je za brzo štampanje sa 300 dpi, Best za kvalitet od 1200 dpi, a Maximum za štampu kvaliteta 2400/4800 dpi. Da
biste uštedeli na mastilu i ubrzali štampanje, izaberite Normal ili Draft.

• Media type — Izaberite vrstu štamparskog medija.
• Colour mode — Zavisno od štampača, izaberite da li će se štampati u boji ili u nijansama sive.

Daljinska konfiguracija (mrežni servis)

Aplikacija Device manager Vam pomaže u konfigurisanju podešavanja veze, recimo e-mail podešavanja, podešavanja
razmene multimedija poruka ili podešavanja Interneta.
Idite u Desk → Tools → Device manager.
Vezu za daljinsku konfiguraciju obično započinje server kada je neophodno ažurirati podešavanja uređaja.

Da započnete neku sesiju konfigurisanja, izaberite neki skup iz liste, pa pritisnite Connect. Ako prethodno nije definisan
nijedan skup daljinske sinhronizacije, morate prvo da kreirate takav skup.

Da onemogućite konfigurisanje, izaberite neki skup, pritisnite Menu i izaberite Tools → Disable configuration. Ne možete da
primate konfiguraciona podešavanja ni od jednog konfiguracionog servera za koji imate definisan skup.
Nakon što se sesija konfigurisanja završi, informacije o statusu možete da vidite.

Da otvorite konfiguracioni dnevnik, izaberite neki skup, pa pritisnite Configuration log. U dnevniku se prikazuje status
poslednjeg konfigurisanja za odabrani skup.

Kreiranje novog skupa konfiguracionog servera

Skup konfiguracionog servera sadrži podešavanja, parametre, udaljenog servera. Možete da kreirate više skupova ako je
potrebno da pristupate različitim serverima.
Podešavanja skupa konfiguracionog servera možete da primite i kao posebnu poruku od svog provajdera servisa.
1. Ako nemate definisane skupove, pritisnite New, u suprotnom, pritisnite Menu i izaberite File → New .
2. Ako već imate definisane neke skupove, izaberite da li želite da iz nekog postojećeg skupa kopirate vrednosti koje će se

koristiti kao osnova za novi skup.
3. Otvara se dijalog Profile settings.

Definišite naredna podešavanja na odgovarajućim stranama dijaloga:
• Server name — Unesite ime za konfiguracioni server.
• Server ID — Unesite jedinstveni identifikator (ID) kojim ćete identifikovati konfiguracioni server. Za ispravni podatak se

obratite svom provajderu servisa ili administratoru sistema.
• Password — Unesite lozinku kojom će se vaš uređaj identifikovati serveru. Potvrdite tu lozinku.
• Active — Izaberite Yes da dopustite serveru da on inicira sesiju konfigurisanja.
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• Accepted — Izaberite Yes ako ne želite da server traži vašu potvrdu kada inicira neku sesiju konfigurisanja.
• Connection type — Izaberite kako želite da se povezujete na server.
• Access point — Izaberite pristupnu tačku koju želite da koristite za data vezu sa serverom.
• Host address — Unesite URL adresu servera. Za ispravni podatak se obratite svom provajderu servisa ili administratoru

sistema.
• Port — Unesite broj porta servera. Za ispravni podatak se obratite svom provajderu servisa ili administratoru sistema.
• User name — Unesite svoj korisnički ID (identifikator) za dati konfiguracioni server. Za ispravni korisnički ID

(identifikator) se obratite svom provajderu servisa ili administratoru sistema.
• Password — Unesite lozinku za konfiguracioni server. Potvrdite to u polju Confirm password. Za ispravnu lozinku se

obratite svom provajderu servisa ili administratoru sistema.

Da izvršite izmene podešavanja konfiguracionog skupa, izaberite taj skup, pa pritisnite Edit.

Da obrišete neki skup, izaberite taj skup, pa pritisnite taster "backspace" (povratnica).
Savet: Ako ste obrisali ili izmenili prethodno definisani PC Suite skup (profil), možete ga povratiti tako što ćete
pritisnuti Menu, pa izabrati Tools → Reset PC Suite profile.

Data veze

Ovaj uređaj podržava paketni prenos podataka (GPRS), brze komutirane data pozive (HSCSD), GSM data pozive i bežične LAN
veze.

Bežična lokalna računarska mreža (bežični LAN)

Na nekim lokacijama može da postoji ograničenje upotrebe bežične LAN mreže. Proverite sa lokalnim vlastima ili sa
provajderom servisa.
Upotreba funkcija koje koriste bežičnu LAN mrežu, ili ostavljanje takvih funkcija u pozadini dok se koriste druge funkcije,
povećava energetske zahteve prema bateriji i skraćuje njeno trajanje.
Vaš uređaj je potvrđen za korišćenje u bežičnim LAN mrežama. Bežičnu LAN mrežu možete da koristite za slanje i prijem e-
mail poruka, i za povezivanje svog uređaja na Internet.
Vaš uređaj podržava naredne karakteristike bežične LAN mreže:
• IEEE 802.11b standard
• Brzine prenosa podataka do 11 Mbit/s
• Rad na frekvenciji od 2,4 GHz sa DSSS modulacijom.
• Wired equivalent privacy (WEP) šifrovanje podataka preko ključeva dužine do 232 bita.
• Wi-Fi zaštićeni pristup (WPA)
Imajte na umu da se funkcije WEP i WPA mogu koristiti samo ako ih podržava data mreža.
Ako premestite svoj uređaj na drugo mesta unutar bežične LAN mreže i izvan pokrivanja neke bežične LAN pristupne tačke,
preko rominga će se vaš uređaj automatski povezati sa drugom pristupnom tačkom koja pripada istoj računarskoj mreži. Sve
dok se nalazite unutar pokrivanja pristupnih tačaka koje pripadaju istoj računarskoj mreži, vaš uređaj ostaje povezan na tu
računarsku mrežu.

Savet: Bežična LAN veza se uspostavlja kada kreirate data vezu koristeći bežičnu LAN Internet pristupnu tačku
(bežična veza sa LAN mrežom radi pristupa Internetu). Aktivna bežična LAN veza se prekida kada raskinete,
prekinete, data vezu.

Vaš uređaj omogućava različite tipove komunikacija u bežičnoj LAN mreži. Postoje dva radna režima koje možete odabrati:
infrastrukturni i Ad hoc.
• Infrastrukturni režim rada omogućava dva tipa komunikacija: međusobnu komunikaciju dva bežična uređaja preko

bežične LAN pristupne tačke, ili komunikaciju bežičnih uređaja sa ožičenim LAN uređajem preko bežične LAN pristupne
tačke.
Prednost infrastrukturnog režima rada je mogućnost veće kontrole mrežnih veza zato što one idu preko neke pristupne
tačke. Bežični uređaj može da pristupa servisima koji su na raspolaganju u standardnoj ožičenoj LAN mreži: kompanijska
baza podataka, e-mail, Internet i ostali mrežni resursi.

• Koristeći samostalne aplikacije iz drugih izvora možete direktno da šaljete i primate podatke u ad hok režimu rada, na
primer, da štampate neki sadržaj. Nije neophodna nikakva bežična LAN pristupna tačka. Jednostavno, izvršite neophodna
konfigurisanja i počnite sa komunikacijom. Ad hoc mrežni rad se jednostavno uspostavlja ali su komunikacije ograničene
samo na uređaje koji se nalaze unutar dometa.

Vidite Podešavanja Internet pristupne tačke bežične LAN mreže na stranici 71.
Vidite Postavljanje ad hoc mreže na stranici 86.

P o v e z i v a n j e

Copyright © 2004 Nokia. All Rights Reserved. 91



Paketni prenos podataka (opšti servis paketnog radija, GPRS)

GPRS omogućava mobilnim telefonima bežični pristup mrežama podataka (mrežna usluga). GPRS koristi tehnologiju
paketnog prenosa podataka gde se informacije šalju u kratkim mlazevima podataka preko mreže mobilne telefonije.
Pogodnost slanja podataka u paketima je u tome što je mreža zauzeta samo tokom slanja ili prijema podataka. Pošto GPRS
efikasno koristi mrežu, on omogućava brzo uspostavljanje data veze i velike brzine prenosa podataka.
Morate se pretplatiti na GPRS uslugu. Za dostupnost i pretplatu na GPRS, obratite se svom mrežnom operatoru ili provajderu
servisa.
Prošireni GPRS (EGPRS) je sličan GPRS-u, ali omogućava brže veze. Za više informacija o dostupnosti EGPRS-a i brzinama
prenosa podataka, obratite se svom mrežnom operatoru ili provajderu servisa. Imajte na umu da, kada odaberete GPRS kao
nosioca podataka, aparat koristi EGPRS umesto GPRS-a ako je on dostupan na mreži.
Imajte na umu da u toku govornog poziva, ne možete da uspostavljate GPRS veze, a otvorene GPRS veze se stavljaju na
čekanje, zadržavaju.

Data pozivi velikih brzina (prenos podataka velikim protocima po komutiranim kolima, HSCSD)

HSCSD omogućava brzine prenosa podataka do 43,2 kb/s, što je četiri puta brže od standardne brzine prenosa podataka
putem GSM mreže. HSCSD je uporediv sa brzinom većine računarskih modema koji komuniciraju putem fiksnih telefonskih
mreža.
Za dostupnost i pretplatu na usluge prenosa podataka velikim brzinama, obratite se svom mrežnom operatoru ili provajderu
servisa.
Imajte na umu da slanje podataka putem HSCSD-a može isprazniti bateriju brže od normalnih govornih ili data poziva zato
što aparat može češće da šalje podatke mreži.

GSM data pozivi

GSM data poziv omogućava brzine prenosa podataka do 14,4 kb/s. Za dostupnost i pretplatu na usluge prenosa podataka,
obratite se svom mrežnom operatoru ili provajderu servisa.

Connection manager (Menadžer veze)

U modulu Conn. manager možete da vidite detalje aktivnih mrežnih veza, kao i da mrežne veze raskidate.
Idite u Desk → Tools → Conn. manager.

Da prikažete i vidite detaljne informacije o mrežnim vezama, izaberite datu vezu iz liste veza, pa pritisnite Details. Vrsta
informacija koja se prikazuje zavisi od tipa same mrežne veze.

Da završite, raskinete, neku mrežnu vezu, izaberite je iz liste veza, pa pritisnite Disconnect.

Da sve aktivne mrežne veze završite, raskinete, istovremeno, pritisnite Menu i izaberite Tools → Disconnect all.

Da prikažete količinu podataka poslatu i primljenu putem GPRS-a ili bežičnog LAN-a, pritisnite Menu i izaberite Counters → 
GPRS counter ili WLAN counter.

Da prikažete i vidite informacije o nekoj IP adresi, pritisnite Menu i izaberite Tools → IP address. Informacije o IP adresi se
prikazuju samo kada je mrežna veza uspostavljena, a ne dok se ona aktivira.

P o v e z i v a n j e
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20. Prilagođavanje Vašeg aparata

• Maske - Možete da menjate prednje maske svog aparata.
• Tasteri za biranje na preklopniku - Možete da promenite funkcije koje su prikazane iznad levog i desnog tastera za biranje

(selekcionog tastera) na preklopniku.
• Desk - Možete organizovati aplikacije, prečice i beleške u foldere i kreirati nove foldere na Desk-u.
• Taster My own - Možete konfigurisati taster My own da otvara Vašu omiljenu aplikaciju.
• Pozadinske slike - Možete postaviti pozadinsku sliku za ekran preklopnika i za ekran komunikatora. Vidite Wallpapers na

stranici 63. Postoji nekoliko tapeta spremnih za korišćenje, a kao pozadinske slike možete da koristite i svoje sopstvene
slike.

• Paleta boja - Možete da menjate palete boja svog aparata.
Levi taster za biranje u pasivnom režimu je Go to. Možete da koristite ovaj taster kao prečicu za svoje
omiljene funkcije. Da aktivirate neku funkciju, dođite do nje i pritisnite Select.

Da dodate neku funkciju listi prečica, pritisnite Options, izaberite Select options, dođite do funkcije i pritisnite
Mark. Da uklonite funkciju sa liste, izaberite je i pritisnite Unmark.

Da reorganizujete funkcije na listi, pritisnite Options i izaberite Organise. Dođite do funkcije koju želite da premestite,
pritisnite Move i izaberite gde želite da premestite funkciju.

Zamena prednje maske i uloška tastature
Napomena:  Pre skidanja maske uvek isključite napajanje i iskopčajte punjač i svaki drugi aparat. Izbegavajte da
dodirujete elektronske komponente u toku zamene maski. Aparat uvek odlažite i upotrebljavajte sa postavljenim
maskama.

1. Pritisnite taster za oslobađanje prednje maske (1), pa podignite prednju masku (2) u smeru strelice. Počnite od donjeg
dela uređaja, a završite oslobađanjem kvačica na gornjem delu uređaja.

2. Izvadite uložak tastature. Mala bradavica (1) fiksira uložak tastature.

3. Podignite prednju masku u smeru strelice.

4. Da vratite uložak tastature, poravnajte ga sa bradavicom, pa ga pritisnite da se zabravi u svoje ležište.
5. Da vratite prednju masku, poravnajte pod oštrim uglom kvačice za zabravljivanje sa gornjim delom uređaja, pa pritisnite

prednju masku da se zabravi u svoje ležište.
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21. Prečice

Evo nekih od prečica sa tastature koje su na raspolaganju za Vaš uređaj. Prečice čine korišćenje aplikacija efikasnijim.
Postoji nekoliko različitih kombinacija prečica koje možete da koristite:
• Prečice za koje se koristi kombinacija Ctrl+taster, da pristupate funkcijama u Menu. Na primer, pritiskom Ctrl+N kreira se

novi prozor u aplikaciji Web, nova kontakt kartica u Contacts ili nova poruka u Messaging.
• Dodatni karakteri i simboli se najčešće umeću korišćenjem kombinacije Shift+taster. Na primer, pritiskom Shift+neki

numerički taster, umeću se navodnici, uzvičnik ili zagrade.
• Određene funkcije se mogu aktivirati kombinacijom Chr+taster. Na primer, pritiskom Chr+  otvaraju se dodatne

informacije o trenutnoj radnji, a pritiskom kombinacije Chr+  možete da aktivirate, odnosno da deaktivirate IC.
Savet: Mnoge prečice se prikazuju pored opcija menija u aplikacijama.

Opšte prečice
Ctrl+A Select all (Izaberi sve)

Ctrl+C Copy (Kopiraj)

Ctrl+D Delete (Obriši)

Ctrl+F Find (Nađi)

Ctrl+I Sort (Razvrstaj)

Ctrl+M Move (Premesti)

Ctrl+N New (Novo)

Ctrl+O Open (Otvori)

Ctrl+P Print (Štampaj)

Ctrl+S Save (Sačuvaj)

Ctrl+T Full screen (Pun ekran)

Ctrl+V Paste (Nalepi)

Ctrl+X Cut (Iseci)

Ctrl+Z Undo (Povrati prethodno)

Shift+Ctrl+E Zoom (Zumiraj)

Shift+Ctrl+G Next (Naredno)

Shift+Ctrl+L Log (Dnevnik)

Shift+Ctrl+P Previous (Prethodno)

Shift+Ctrl+S Save as (Sačuvaj kao)

Shift+Ctrl+U Page setup (Postavljanje stranice)

Shift+Ctrl+V Print preview (Prikaz pre štampe)

Shift+Ctrl+Z Edit (Izmeni)

Shift+Backspace Brisanje teksta desno od kursora

Ctrl+Telephone Otvara se prikaz Recent calls (prethodni pozivi) u aplikaciji Telefon

Chr+slovo Ubacuje se slovo sa dijakritikom (akcentom)

Chr+Tab Prelazak sa jedne na drugu otvorenu aplikaciju

Chr+Telephone taster Ponovno biranje poslednjeg biranog broja

Chr+Messaging taster Preuzmi poštu

Shift+Ctrl+Chr+S Snimak ekrana
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Prečice specifične za aplikacije
Desk aplikacija

Ctrl+P Svojstva, podaci

Shift+Ctrl+M Idi u grupu aplikacija Personal

Shift+Ctrl+S Prikaži u grupama

Ctrl+My own taster Konfigurisanje tastera My own

Clock

Ctrl+B Poništi alarm

Ctrl+E Vidi detalje grada

Ctrl+K Podešavanja alarma

Ctrl+T Postavi datum i vreme

Shift+Ctrl+A Sat sa alarmom

Shift+Ctrl+E Vidi detalje države ili regije

Shift+Ctrl+N Dodaj neki novi grad

Shift+Ctrl+Q Postavi vrstu sata

Shift+Ctrl+T Detalji udaljenog grada

Shift+Ctrl+W Svetski sat

Telephone

Ctrl+P Vidi serijski broj (IMEI)

Shift+Ctrl+B Call barring (Ograničavanje poziva)

Shift+Ctrl+M Voice mailboxes (Govorna pošta)

Shift+Ctrl+O Other settings (Ostala podešavanja)

Shift+Ctrl+P Podešavanja načina rada

Shift+Ctrl+S Brzo biranje

Shift+Ctrl+V Preusmeravanje poziva

Contacts

Ctrl+K Settings (Podešavanja)

Ctrl+M Pripada grupama (kada je otvorena neka kontakt kartica)

Ctrl+N Nova kontakt kartica

Ctrl+P Svojstva baze podataka

Ctrl+R Ton zvona (kada je otvorena neka kontakt kartica)

Ctrl+T Šabloni kartica

Shift+Ctrl+B New database (Nova baza podataka)

Shift+Ctrl+C Copy to (Kopiraj u)

Shift+Ctrl+D Ukloni sliku (kada je otvorena neka kontakt kartica)

Shift+Ctrl+M Move to (Premesti u)

Shift+Ctrl+N Kreiraj novu grupu

Shift+Ctrl+O Ubaci sliku (kada je otvorena neka kontakt kartica)

Messaging

Ctrl+B Preuzmi nove poruke

Ctrl+G Preuzmi poštu

Ctrl+I Razvrstaj po (razvrstava se po nekom kriterijumu koji ste izabrali, recimo, po
datumu ili po pošiljaocu)
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Ctrl+L Pređi u onlajn režim, ili u oflajn režim ako je veza već aktivna.

Ctrl+Q Svojstva, podaci

Ctrl+R Reply (Odgovori)

Ctrl+T Proširi sadržaj foldera, prikaži i podfoldere

Ctrl+U Disconnect (Raskini vezu)

Ctrl+Y Promeni vezu

Shift+Ctrl+A Preuzmi sve poruke

Shift+Ctrl+B Preuzmi izabrane poruke

Shift+Ctrl+E Preimenuj izabrani folder

Shift+Ctrl+F Prosledi izabranu poruku

Shift+Ctrl+N Kreiraj novi folder

Shift+Ctrl+R Reply to all (Odgovori svima)

Shift+Ctrl+S Spremište poslatih stavki

Shift+Ctrl+T Account settings (Podešavanja naloga)

Shift+Ctrl+Z Obriši poruke u uređaju

Chr+Messaging Preuzmi poštu

Calendar

Ctrl+A Kreiraj novu godišnjicu

Ctrl+E Kreiraj novu memo belešku

Ctrl+G Idi na datum

Ctrl+K Izmeni podešavanja prikaza

Ctrl+N Kreiraj novi sastanak

Ctrl+Q Promeni prikaz

Ctrl+S Kreiraj novu napomenu o obavezi

Ctrl+T Izmeni datum i vreme

Shift+Ctrl+A Postavi "godišnjica" kao podrazumevani tip stavke

Shift+Ctrl+C Precrtana stavka

Shift+Ctrl+D Premesti ili obriši izabrani objekat

Shift+Ctrl+E Postavi "sastanak" kao podrazumevani tip stavke

Shift+Ctrl+K Izmeni opšta podešavanja

Shift+Ctrl+M Uvezi slogove (stavke)

Shift+Ctrl+O Postavi "napomena o obavezi" kao podrazumevani tip stavke

Shift+Ctrl+P Svojstva, podaci

Shift+Ctrl+R Postavi "memo beleška" kao podrazumevani tip stavke

Shift+Ctrl+T Tentative entry (privremena stavka)

Ctrl+Calendar Otvori današnji dan u Day view (dnevnom prikazu)

Calendar taster Promeni prikaz

Documents

Ctrl+B Bold (Masno)

Ctrl+G Idite na stranu

Ctrl+I Italics (Kurziv)

Ctrl+U Underline (Podvučeno)

Shift+Ctrl+A Formatiraj poravnanje paragrafa
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Shift+Ctrl+B Formatiraj oznake nabrajanja

Shift+Ctrl+D Formatiraj okvire

Shift+Ctrl+F Formatiraj font

Shift+Ctrl+G Formatiraj stil

Shift+Ctrl+J Prikaži detalje izabranog objekta

Shift+Ctrl+K Preferences (Preference)

Shift+Ctrl+N Foramatiraj razmak između redova

Shift+Ctrl+O Ubaci neki objekat

Shift+Ctrl+Y Formatiraj tabulatorska mesta

Shift+Ctrl+Z Izmeni izabrani objekat

Sheet

Ctrl+H Preimenuj radni list

Ctrl+M Zamrzni okna

Ctrl+Q Prikaz radnih listova

Ctrl+W Ubaci novi radni list

Ctrl+Y Ubaci ćelije

Shift+Ctrl+A Formatiraj poravnanje ćelije

Shift+Ctrl+B Formatiraj okvire ćelije

Shift+Ctrl+C Ubaci novi grafikon

Shift+Ctrl+D Obriši ćeliju

Shift+Ctrl+F Formatiraj font

Shift+Ctrl+G Ubaci prelazak na narednu stranicu

Shift+Ctrl+H Formatiraj visinu reda

Shift+Ctrl+I Ubaci neku funkciju

Shift+Ctrl+N Formatiraj brojeve

Shift+Ctrl+O Settings (Podešavanja)

Shift+Ctrl+P Formatiraj boju pozadine ćelije

Shift+Ctrl+R Recalculate (Preračunaj ponovo)

Shift+Ctrl+T Prikaži ime

Shift+Ctrl+W Formatiraj širinu kolone

Shift+Ctrl+X Obriši sadržaj ćelije

Presentations

Ctrl+T Režim prikaza u punom ekranu

Shift+Ctrl+A Formatiraj poravnanje

Shift+Ctrl+F Formatiraj font

Shift+Ctrl+J Formatiraj izabrani objekat

Shift+Ctrl+V Prikaži slajdšou

Enter taster Započni unošenje izmena teksta

Esc taster Obustavi unošenje izmena teksta

File manager

Ctrl+E Proširi prikaz

Ctrl+H Prikaži sve datoteke

Ctrl+I Razvrstaj po (nekom kriterijumu koji ste izabrali, recimo, po imenu ili po datumu)
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Ctrl+N Nova datoteka

Ctrl+O Suzi prikaz

Ctrl+P Svojstva, podaci

Ctrl+R Preimenuj izabrani objekat

Ctrl+U Pređi na naredni viši nivo

Shift+Ctrl+B Napravi rezervnu kopiju na memorijskoj kartici

Shift+Ctrl+I Redosled razvrstavanja (redosled koji ste već izabrali, recimo, rastući)

Shift+Ctrl+K Settings (Podešavanja)

Shift+Ctrl+N Kreiraj novi folder

Shift+Ctrl+Q Promeni lozinku memorijske kartice

Shift+Ctrl+R Rekonstruiši sa memorijske kartice

Calculator

Ctrl+B Subtract (Oduzmi)

Ctrl+F Raspored "preklop"

Ctrl+I Add (Dodaj)

Ctrl+R Recall (Pozovi iz memorije)

Ctrl+Y Lista funkcija

Shift+Ctrl+C Obriši sve

Shift+Ctrl+D Kalkulator na Desk-u (standardni kalkulator)

Shift+Ctrl+S Naučni kalkulator

Web

Ctrl+B Add to bookmarks (Dodaj u bukmark oznake)

Ctrl+E Zatvori pretraživač

Ctrl+G Back (Nazad)
Idi na bukmark oznaku (u prikazu adresa, bukmark oznaka)

Ctrl+H Go to home page (Idi na početnu stranu)

Ctrl+I Učitaj sve slike
Ubaci novi folder (u prikazu bukmark oznaka, adresa)

Ctrl+K Settings (Podešavanja)

Ctrl+M Uklopi u ekran

Ctrl+N Otvari novi prozor

Ctrl+R Reload (Učitaj ponovo, ažuriraj)

Ctrl+T Režim prikaza u punom ekranu

Ctrl+U Disconnect (Raskini vezu)

Ctrl+W Vidi listu prozora

Ctrl+Y Promeni vezu

Ctrl+Z Stop (Stop, prekini)

Shift+Ctrl+B Bookmarks (Bukmark oznake)
Izmeni bukmark oznaku (u prikazu adresa, bukmark oznaka)

Shift+Ctrl+D View downloads (Prikaži preuzimanja)

Shift+Ctrl+F Ponovo učitaj okvir

Shift+Ctrl+G Forward (Napred)

Shift+Ctrl+I Preimenuj folder (u prikazu bukmark oznaka, adresa)
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Shift+Ctrl+O Otvori neku datoteku

Shift+Ctrl+R Ponovo učitaj sve

Shift+Ctrl+S Sačuvaj okvir kao...

Shift+Ctrl+T Vidi naslovnu traku

Images

Ctrl+B Prethodna slika (kada je otvorena neka slika)

Ctrl+F Naredna slika (kada je otvorena neka slika)

Ctrl+R Rotiraj sliku (kada je otvorena neka slika)

Ctrl+T Puni ekran (kada je otvorena neka slika)

Diktafon

Ctrl+L Repeat (Ponovi)

Ctrl+M Isključi ton, mikrofon ili zvučnik

Ctrl+R Preimenuj

Shift+Ctrl+K Settings (Podešavanja)

Music player

Ctrl+B Prethodna numera

Ctrl+F Naredna numera

Ctrl+I Razvrstaj po (kriterijumu koje ste već izabrali)

Ctrl+L Ponovi sve

Ctrl+M Isključi ton, mikrofon ili zvučnik

RealPlayer

Ctrl+B Prethodni snimak (kada je otvoren neki video snimak)

Ctrl+F Naredni snimak (kada je otvoren neki video snimak)

Ctrl+M Bez tona (kada je otvoren neki video snimak)

Ctrl+R Ponovi jednom (kada je otvoren neki video snimak)

Ctrl+T Puni ekran (kada je otvoren neki video snimak)

Shift+Ctrl+K Settings (Podešavanja)

Shift+Ctrl+S Sačuvaj snimak kao (kada je otvoren neki video snimak)

Device manager

Shift+Ctrl+C Poveži se, uspostavi vezu
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22. Prenos podataka

Ovaj uređaj poseduje mogućnosti prenosa podataka u GSM i WLAN mrežama za slanje multimedija poruka, kratkih poruka i e-
mail poruka kao i radi uspostavljanja veze sa udaljenim računarima.
Bežične data veze se mogu uspostavljati na gotovo svim lokacijama na kojima vaš uređaj funkcioniše, ali se preporučuje da
uređaj premestite na mesto na kojem se može ostvariti najkvalitetniji bežični signal. Kada je signal jak, prenos podataka je
efikasaniji. Bežične data komunikacije se ponašaju drugačije od komunikacija za prenos podataka žičanom vezom. Ovo je
usled karakterističnih svojstava bežičnog medija. Kod bežičnih komunikacija može doći do pojave smetnji, nedovoljne jačine
ili odsustva signala, kao i do distorzija.

Smetnje

Na kvalitet bežičnog prenosa podataka mogu da utiču radio smetnje (šum) od električnih aparata i uređaja, kao i od drugih
telefonskih aparata.

Roming

Kada korisnik prelazi iz zone pokrivanja jedne ćelije telekomunikacione mreže ili WLAN pristupne tačke u drugu, jačina
signala komunikacionog kanala opada. Mreža tada prebacuje korisnika u zonu pokrivanja i na frekvenciju sa jačim signalom.
Do mrežnog rominga može da dođe i kada je korisnik statičan, i to usled varijacija u opterećenju mreže. Takav roming može
da prouzrokuje neznatna kašnjenja u prenosu.

Elektrostatičko pražnjenje

Pražnjenje, odvod, statičkog elektriciteta iz prsta korisnika ili nekog provodnika može da prouzrokuje greške u
funkcionisanju električnih uređaja. To pražnjenje može da dovede do deformacije prikaza na ekranu ili do nestabilnosti rada
softvera. Bežične komunikacije mogu da postanu nepouzdane, može doći do oštećenja podataka ili do prekida prenosa. U
tom slučaju je potrebno da prekinete aktivni poziv (ako je neki poziv u toku), isključite uređaj i izvadite bateriju. Zatim,
vratite bateriju i uspostavite novu bežičnu vezu.

Mrtve tačke i ispadi

Mrtve tačke su zone u kojima nema prijema radio signala. Ispadi iz mreže se javljaju kada korisnik prolazi kroz neku zonu u
kojoj je radio signal blokiran ili je oslabljen usled konfiguracije terena ili prisustva velikih objekata.

Negativni uticaji na kvalitet signala

Rastojanje i prepreke mogu da prouzrokuju gubitak sinhronizacije signala. Oni dovode i do pojave reflektovanih signala. Obe
situacije za rezultat imaju slabljenje jačine signala.

Mala jačina signala
Usled rastojanja ili prepreka, jačina radio signala od WLAN pristupne tačke ili od ćelijske antene može da bude nedovoljne
jačine ili stabilnosti za pouzdanu razmenu podataka ili za komunikaciju. Zato, da biste ostvarili najkvalitetniju moguću
komunikaciju imajte na umu sledeće:
• Data veza funkcioniše najbolje kada je uređaj stacionaran. Ne preporučuje se bežična data komunikacija iz vozila u pokretu.
• Ne postavljajte uređaj na metalnu podlogu.
• Proverite na ekranu uređaja da li je jačina signala zadovoljavajuća. Jači signal se eventualno može ostvariti sa drugog

mesta u prostoriji, posebno bliže prozoru. Ako signal nije dovoljne jačine za govornu vezu, ne treba pokušavati sa
uspostavljanjem data veze sve dok se ne pronađe mesto sa boljim prijemom signala.
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Informacije o bateriji

Vaš aparat se napaja energijom iz punjive baterije. Pune eksploatacione karakteristike nove baterije se postižu tek posle dva
ili tri kompletna ciklusa punjenja i pražnjenja. Baterija se može puniti i prazniti stotine puta ali će se na kraju istrošiti. Kada
se aktivno vreme i vreme u pasivnom režimu značajno skrate, kupite novu bateriju. Koristite samo baterije koje je odobrila
Nokia i punite ih samo punjačima koje je Nokia odobrila za ovaj model aparata.
Kada se punjač ne koristi, iskopčajte ga iz električne utičnice i iz aparata. Ne ostavljajte bateriju povezanu na punjač.
Prekomerno punjenje može da joj skrati životni vek. Ako se ne koristi, potpuno puna baterija će se vremenom sama
isprazniti. Ekstremni temperaturni uslovi mogu da utiču na sposobnost punjenja baterije.
Upotrebljavajte bateriju samo za ono za šta je namenjena. Nikada ne koristite oštećeni punjač ili bateriju.
Ne izlažite bateriju kratkom spoju. Do slučajnog kratkog spoja može da dođe kada neki metalni predmet, novčić, spajalica ili
pero, napravi direktni kontakt pozitivnog (+) i negativnog (-) izvoda baterije. (Izvodi su metalne tračice na bateriji.) To može
da se desi, recimo, kada rezervnu bateriju nosite u džepu ili tašnici. Kratkim spajanjem izvoda može da se ošteti baterija ili
predmet kojim se spaja.
Ostavljanje baterije na toplim ili hladnim mestima, kao što je zatvoreni automobil u letnjim ili zimskim uslovima, smanjuje
kapacitet i vek trajanja baterije. Pokušavajte da bateriju uvek držite na temperaturi između 15°C i 25°C (59°F i 77°F). Aparat
sa zagrejanom ili hladnom baterijom može privremeno da ne radi, čak i kada je baterija potpuno napunjena. Eksploatacione
karakteristike baterije su posebno ograničene pri temperaturama znatno ispod tačke mržnjenja.
Ne bacajte baterije u vatru! Baterije odlažite u skladu sa lokalnim propisima. Molimo da ih po mogućstvu recirklirate. Ne
odlažite ih kao kućni otpad.
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ČUVANJE I ODRŽAVANJE

Vaš aparat je proizvod visokog kvaliteta konstrukcije i izrade i njime treba postupati pažljivo. Naredne sugestije će Vam
pomoću da očuvate pravo na garanciju kojom je pokriven ovaj proizvod.
• Aparat održavajte suvim. Atmosferske padavine, vlaga, kao i sve vrste tečnosti ili vlage mogu da sadrže minerale koji

prouzrokuju koroziju elektronskih kola. Ako se aparat pokvasi, izvadite bateriju i ostavite aparat da se potpuno osuši pre
nego što u njega vratite bateriju.

• Ne upotrebljavajte aparat, niti ga držite na prašnjavim i prljavim mestima. Njegovi pokretni delovi i elektronske
komponente se mogu oštetiti.

• Nemojte držati aparat na mestima sa visokom temperaturom. Visoke temperature mogu da skrate vek trajanja
elektronskih uređaja, da oštete baterije i da deformišu ili istope neke plastične materijale.

• Nemojte držati aparat na mestima sa niskom temperaturom. Kada se aparat zagreje do svoje normalne temperature, u
unutrašnjosti može da se formira vlaga i da ošteti ploče sa elektronskim kolima.

• Ne pokušavajte da otvarate aparat osim na način koji je opisan u ovom uputstvu.
• Aparat nemojte da ispuštate, protresate ili udarate. Grubo rukovanje može da prouzrokuje lomljenje unutrašnjih ploča i

precizne mehanike.
• Za čišćenje aparata ne upotrebljavajte jake hemikalije, rastvarače za čišćenje, ili jake deterdžente.
• Ne bojite telefon. Boja može da blokira pokretne delove aparata i da omete pravilan rad.
• Za čišćenje sočiva (kamera, senzor rastojanja i senzor osvetljenja) koristite meku, čistu i suvu tkaninu.
• Koristite samo isporučenu antenu ili odobrenu zamensku antenu. Neodobrene antene, modifikacije ili dodaci mogu da

oštete aparat i da predstavljaju kršenje propisa kojima se regulišu radio uređaji.
Sve gornje sugestije se u istoj meri odnose na ovaj aparat, na punjač i na sva proširenja. Ako neki aparat ne funkcioniše
ispravno, odnesite ga u najbliži ovlašćeni servis.

Copyright © 2004 Nokia. All Rights Reserved. 103



Dodatne informacije o bezbednosti

Radno okruženje
Imajte na umu da treba da se pridržavate svih posebnih propisa koji važe na datoj lokaciji i da isključite svoj aparat uvek
kada je zabranjena njegova upotreba, ili kada ona može da prouzrokuje smetnje ili opasnost. Koristite aparat samo u
njegovim normalnim radnim položajima. Da biste očuvali usklađenost sa smernicama o izloženosti zračenju
radiofrekventnih talasa, koristite samo proširenja koja je odobrila Nokia za ovaj aparat. Kada je aparat uključen i nosi se
prislonjen uz telo, uvek koristite odobrenu futrolu ili torbicu.

Medicinski uređaji
Rad svih radiopredajnih uređaja, uključujući i bežične telefone, može da stvara smetnje u funkcionisanju neadekvatno
zaštićenih medicinskih uređaja. Konsultujte lekara ili proizvođača medicinskog uređaja da utvrdite da li je dati uređaj
adekvatno zaštićen od energije spoljašnjih radiofrekventnih talasa, kao i za sva druga pitanja. Isključite svoj aparat u
zdravstvenim ustanovama kada to nalažu u njima istaknuta pravila. Bolnice ili zdravstvene ustanove možda koriste opremu
koja može da bude osetljiva na energiju spoljašnjih radiofrekventnih talasa.

Pejsmejkeri
Proizvođači pejsmejkera preporučuju minimalno rastojanje od 6 inči (15,3 cm) između bežičnog telefona i pejsmejkera kako
bi se izbegle moguće smetnje kod rada pejsmejkera. Ove preporuke se poklapaju sa nezavisnim istraživanjima i
preporukama Wireless Technology Research. Osobe sa pejsmejkerima treba da:
• aparat, kada je uključen, uvek drže na rastojanju većem od 6 inči (15,3 cm) od svog pejsmejkera,
• ne nose aparat u džepu na grudima, i
• da aparat drže na uhu na suprotnoj strani od pejsmejkera kako bi mogućnost stvaranja smetnji svele na minimum.
• Ukoliko imate bilo kakav razlog da posumnjate da dolazi do smetnji, odmah isključite ovaj aparat.

Slušni aparati
Neki digitalni bežični aparati mogu da stvaraju smetnje izvesnim slušnim aparatima. Ako se smetnje jave, obratite se svom
provajderu servisa.

Motorna vozila
Radiofrekventni signali mogu da utiču na nepropisno instalisane ili neadekvatno zaštićene elektronske sisteme u motornim
vozilima kao što su elektronski sistemi za ubrizgavanje goriva, elektronski sistemi za zaštitu od proklizavanja (zaštitu od
blokiranja), elektronski sistemi za regulaciju brzine, sistemi sa vazdušnim jastukom. Za dodatne informacije se obratite
proizvođaču ili predstavniku proizvođača vozila ili opreme koja je naknadno ugrađena.
Samo kvalifikovano osoblje bi trebalo da servisira ovaj aparat ili da ga instalira u motorno vozilo. Pogrešno instalisanje ili
servisiranje može da budu opasno i da poništi sve garancije za ovaj aparat. Proveravajte redovno da li je celokupna oprema
bežičnog aparata u vašem vozilu propisno montirana i da li pravilno funkcioniše. Ne držite niti nosite zapaljive tečnosti,
gasove ili eksplozivne materije na istom mestu na kojem držite ovaj aparat, njegove delove ili proširenja. Kod motornih
vozila koja su opremljena vazdušnim jastukom, imajte u vidu da se vazdušni jastuci naduvavaju velikom silom. Ne
postavljajte nikakve predmete, uključujući fiksne i prenosne bežične uređaje, u prostor iznad vazdušnih jastuka, niti u zonu
naduvavanja vazdušnog jastuka. Ukoliko je bežični uređaj za automobil nepropisno instalisan a vazdušni jastuk se naduva,
može doći do ozbiljnih povreda.
Upotreba ovog aparata u avionu je zabranjena u toku leta. Isključite svoj aparat pre ulaska u avion. Upotreba bežičnih
telekomunikacionih aparata i uređaja u avionu može da predstavlja opasnost za funkcionisanje aviona, da dovede do
prekida bežične telefonske mreže, i da bude protivzakonita.

Potencijalno eksplozivne sredine
Isključite svoj aparat kada se nalazite u nekoj sredini sa potencijalno eksplozivnom atmosferom i pridržavajte se svih
znakova i uputstava. Potencijalno eksplozivne atmosfere obuhvataju i ona mesta na kojima se obično preporučuje da
isključite motor u vozilu. Varnice u takvim sredinama mogu da prouzrokuju eksploziju ili požar koji za rezultat imaju telesne
povrede ili čak i smrt. Isključite ovaj aparat na mestima dolivanja goriva; u blizini pumpi u servisima. Pridržavajte se
ograničenja upotrebe radio uređaja u skladištima goriva, magacinima i distributivnim centrima, hemijskim postrojenjima ili
na mestima na kojima se odvija miniranje. Zone sa potencijalno eksplozivnom atmosferom su često, ali ne uvek, jasno
obeležene. One obuhvataju potpalublja plovnih objekata, objekte za prenos ili skladištenje hemikalija, vozila na tečni gas
(propan ili butan gas), kao i zone u kojima se u vazduhu nalaze hemijska isparenja ili čestice kao što su žitarice, prašina ili
metalni prah.
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Hitni pozivi
Važno:  Bežični telefoni, uključujući i ovaj aparat, za svoj rad koriste radio signale, bežične mreže, zemaljske žičane
mreže i funkcije koje programira sam korisnik. Iz tog razloga se ne može garantovati uspostavljanje veze u svim
uslovima. Ne bi trebalo da se nikada oslanjate isključivo na bežični aparat za kritične komunikacije kao što su
medicinski hitni slučajevi.

Slanje hitnih poziva:
1. Uključite aparat ukoliko nije uključen. Proverite da li je jačina signala adekvatna.

U nekim komunikacionim mrežama je potrebno da je važeća SIM kartica pravilno uložena u aparat.
2. Pritisnite  potreban broj puta da obrišete sadržaj ekrana i aktivirate aparat za telefoniranje.
3. Unesite zvanični broj službe pomoći za datu lokaciju. Brojevi službe pomoći su različiti za različite lokacije.
4. Pritisnite taster .
Ako su aktivirane određene funkcije, možda ćete prvo morati da ih isključite da biste mogli da uputite poziv službi pomoći.
Pogledajte ovo uputstvo ili se obratite svom provajderu servisa za detaljnije informacije. Kada šaljete poziv službi pomoći,
dajte sve neophodne informacije što je moguće tačnije. Vaš bežični aparat može da bude jedino sredstvo komunikacije na
mestu nesreće. Ne prekidajte vezu sve dok Vam se to ne dopusti.

Informacije o sertifikaciji (SAR)

OVAJ APARAT ZADOVOLJAVA MEĐUNARODNE SMERNICE KOJE SE ODNOSE NA IZLOŽENOST RADIO TALASIMA
Vaš mobilni aparat je radio predajnik i prijemnik. On je projektovan i proizveden tako da ne prelazi granične vrednosti
izloženosti energiji radiofrekventnih talasa koje preporučuju međunarodne smernice (ICNIRP). Te granične vrednosti su deo
sveobuhvatnih smernica i one određuju dopuštene nivoe energije radiofrekventnih talasa za opštu populaciju. Ove smernice
su razvile nezavisne naučne organizacije putem periodičnih i detaljnih procena naučnih studija. Ove smernice sadrže i
značajnu sigurnosnu rezervu koja je namenjena da osigura bezbednost svih osoba bez obzira na starosnu dob ili
zdravstveno stanje.
Standard za izloženost za mobilne aparate koristi jedinicu mere koja se naziva stepen specifične apsorpcije, ili SAR (Specific
Absorption Rate). SAR granična vrednost naznačena u tim međunarodnim smernicama iznosi 2,0 W/kg*. Testovi za
određivanje SAR vrednosti sprovode se za standardne radne položaje sa aparatom koji emituje na svojoj najvećoj atestiranoj
snazi u svim ispitivanim frekventnim opsezima. Mada je SAR vrednost ustanovljena za najveći atestirani nivo snage, stvarna
SAR vrednost aparata u radu može da bude značajno ispod te maksimalne vrednosti. Ovo je stoga što je ovaj aparat
projektovan da radi na više nivoa snage kako bi koristio samo onoliku snagu koja je potrebna da dospe do mreže. Generalno,
što ste bliže baznoj stanici, snaga predaje aparata je niža.
Najviša SAR vrednost za ovaj aparat pri testiranju za držanje na uhu iznosi 0,49 W/kg.
Ovaj aparat zadovoljava smernice za izloženost radiofrekventnim talasima kada se koristi bilo u normalnom položaju, uz
uho, ili kada je odvojen od tela najmanje 1,5 cm. Kada se koristi futrola, kopča za pojas ili držač za nošenje na telu, isti ne bi
trebalo da sadrži metal i trebalo bi da održava proizvod odvojen od tela najmanje 1,5 cm.
Za slanje datoteka ili poruka, ovom aparatu je neophodna kvalitetna veza sa komunikacionom mrežom. U nekim
slučajevima, slanje datoteka i poruka može da bude odloženo sve dok takva veza ne postane dostupna. Obezbedite da se ova
rastojanja ispoštuju sve dok se predaja ne završi.
* SAR granična vrednost za mobilne aparate u javnoj upotrebi iznosi 2,0 vata po kilogramu (W/kg) u proseku raspoređeno na
deset grama telesnog tkiva. Smernice sadrže i značajnu sigurnosnu rezervu radi dodatne zaštite ljudi kao i na račun
kompenzacije mogućih odstupanja u izmerenim vrednostima. SAR vrednosti mogu biti različite u zavisnosti od nacionalnih
zahteva za izveštavanjem kao i od frekventnog opsega komunikacione mreže. Podatke o SAR vrednostima u drugim
regionima možete naći u sklopu informacija o proizvodu na adresi www.nokia.com.

D o d a t n e  i n f o r m a c i j e  o  b e z b e d n o s t i
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